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ArtCAM Express is an entry-level 3D machining solution for 

professional CNC engravers and router users. Designs can be 
created using the comprehensive vector and bitmap drawing tools, 

its vector and relief clipart libraries, or imported from other graphics 
packages. 

ArtCAM Express handles complex designs with ease and provides 
flexible machining strategies that are fast, accurate and most 

importantly, very reliable. Realistic 3D toolpath simulations can be 
used to verify all toolpaths, and picture the end product, before 

sending them to the CNC machine. 
 

Information about ArtCAM Express 
You can find information about the features in ArtCAM Express from 
the following sources: 

 Tool panels (in-line help).  

Click  on a panel's header to toggle the display of its in-line 

help. 

 

 The ArtCAM Express Reference Help system.  

From the Menu Bar, click Help > Contents. 

Overview 
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 The ArtCAM Express What's New system. 

From the Menu Bar, click Help > What's New. 

 

 The Tutorials panel. 

Move the mouse cursor over the Tutorials tab in the right 

docking area: 

 

 The Live! panel. 

Move the mouse cursor over the Live! tab in the right docking 

area: 
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 The Modules panel. 

Move the mouse cursor over the Modules tab in the right 

docking area: 

 

 The Start panel.  

Click  What's New in the Other Features area to display 

details of new features and enhancements. 

 The printed ArtCAM Express Getting Started manual. 

 The ArtCAM Express website.  

From the Menu Bar, click Help > ArtCAM Express on The Web > 

ArtCAM Express Home Page. 

 The ArtCAM User Forum.  

From the Menu Bar, click Help > ArtCAM Express on The Web > 

ArtCAM Express Forum. You can also access the forum at 

http://forum.artcam.com 

 To register as a forum member, click Join on the forum's 

home page. Registered users can download images, 

example ArtCAM models, and relief clipart files attached to 
posts. 

 Subscribe to the ArtCAM Express Newsletter.  

From the Menu Bar, click Help > Subscribe to the ArtCAM 

Express Newsletter to send an e-mail requesting a subscription 

to the quarterly newsletter. 
 

http://forum.artcam.com/
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Files compatible with ArtCAM Express 
You can create a new model by opening a file saved in any of the 
following formats: 

 ArtCAM Model (*.art) 

 ArtCAM Relief (*.rlf) 

 Windows or OS/2 Bitmap (*.bmp) 

 Windows or OS/2 DIB (*.dib) 

 Windows or CompuServe RLE (*.rle) 

 JPEG Image - JFIF Compliant (*.jpg, *.jpeg, *.jpe and *.jfif) 

 CompuServe Graphics Interchange (*.gif) 

 Windows Enhanced Meta File (*.emf) 

 Windows Meta File (*.wmf) 

 Tagged Image File Format (*.tif and *.tiff) 

 Portable Network Graphics (*.png) 

 Windows Icon (*.ico) 

 Drawing Interchange Format, including PowerSHAPE and 
AutoCAD (*.dxf) 

 AutoCAD 2D Drawing (*.dwg) 

 Lotus, PC Paint or DUCT picture (*.pic) 

 Delcam DGK (*.dgk) 

 Portable Document Format (*.pdf) 

You can import vector artwork saved in any of the following formats 
into an open ArtCAM model: 

 Adobe Illustrator Image (*.ai) 

 ArtCAM Express supports only Illustrator 3 and 8 files. It is 

recommended that you save all Illustrator files you want to 

use in ArtCAM Express in the Illustrator 8 format using the 
Version list box in Adobe Illustrator. 

 Encapsulated PostScript (*.eps) 

 It is recommended that you save all Illustrator files you 
want to use in ArtCAM Express in the Illustrator 8 EPS 

format. 

 Drawing Interchange Format, including PowerSHAPE and 
AutoCAD (*.dxf) 

 AutoCAD 2D Drawing (*.dwg) 
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 Lotus, PC Paint or DUCT picture (*.pic) 

 Delcam DGK (*.dgk) 

 Windows Meta File (*.wmf) 

You can import triangle models saved in the following file formats 

into an open ArtCAM model: 

 3D Assembly (*.3da) 

 ArtCAM Project (*.3dp) 

 3D Studio (*.3ds) 

 Drawing Interchange File (*.dxf) 

 Binary or ASCII STL  (*.stl) 

 Universal 3D File (*.u3d) 

 Wavefront Object File (*.obj) 

 Delcam Machining Triangles (*.dmt) 

You can import surface models saved in the following file formats 

into an open ArtCAM model: 

 3D NURBS Modeller - Rhinoceros (*.3dm) 

 Delcam DGK (*.dgk) 

 You must have Exchange 6.3.10.06 or above installed on your 
computer to import triangle and surface models. 
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The ArtCAM Express process 
The following diagram shows the basic steps involved in turning 
your ideas into machined pieces using ArtCAM Express: 
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Using ArtSpool 
ArtSpool is an application tool you can use to send toolpath data to 
your CNC machine tool through a serial cable. It is installed 

alongside ArtCAM Express: 

 

ArtSpool runs as a background task in Windows. This enables you to 

continue using your computer while ArtSpool sends data to your 
CNC machine tool. 

For details on setting up ArtSpool and using toolpath files, see the 

ArtSpool chapter of the ArtCAM Express Reference Help. 
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This tutorial demonstrates how to create a Saw Mill sign from vector 
artwork. You will use ArtCAM Express's Vector Creation and Vector 

Editing tools to adapt the imported vector artwork, and then its 
Toolpath Operation tools to calculate the toolpaths needed to 

machine the sign. 

The stages covered by this tutorial are: 

 Preparing the model (see page 9). 

 Creating the offset vectors (see page 10). 

 Grouping the offset vectors (see page 13). 

 Creating additional vector text (see page 16). 

 Repositioning the vector text (see page 16). 

 Clearing the area around the text (see page 18). 

 Carving the text (see page 22). 

 Cutting out the sign (see page 24). 

 Saving the toolpaths (see page 26). 

At the end of this tutorial, you will have created all of the toolpath 
files needed to machine the Saw Mill sign using ArtCAM Express. 

Tutorial - Saw Mill sign 
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Preparing the model 
This section describes how to open the ArtCAM model containing the 

vector artwork needed to produce the Saw Mill sign. 

1 From the Start panel, click Open Model  in the Models area. 

The Open dialog box is displayed: 

 

2 Click the Look in list box, and then browse to the C:\Documents 

and Settings\All Users\Documents\ArtCAM Files\Examples folder 
on your computer.  

 If you are using Windows Vista or 7, browse to the 
C:\Users\Public\Documents\ArtCAM Files\Examples folder. 

 If you did not install the Examples folder along with ArtCAM 

Express, you can find the folder on the ArtCAM Express 
installation DVD.  

3 To complete this tutorial using:  
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 metric measurements, select the SawMill_Metric.art file. 

 imperial measurements, select the SawMill_Imperial.art file.  

 The *.art suffix indicates that the selected file is an ArtCAM 

model. 

In the File name box, the name of the selected file is displayed. 

4 Click Open to close the dialog box and open the selected ArtCAM 

model file. 

ArtCAM Express displays the 2D View window by default. The 

white rectangle shown in the window is the model area. In this 

area you can see the vector artwork you will use as the 
foundation in the process of creating the Saw Mill sign. 

 

Preparing the vector artwork 
This section describes how to add to the vector artwork already 
included in the model so that you are ready to create the toolpaths 

needed to machine the Saw Mill sign. These vectors comprise 
offsets and text. 

 

Creating the offset vectors 

You are now ready to create some additional vectors using the 
artwork already in the model. This is needed when creating the 

toolpaths used to machine the Saw Mill sign. 

 

1 Press the F3 key to display the 3D View window.  

2 In the 3D View toolbar, click the Toggle Vector Visibility  

button. The vector artwork is displayed in the 3D View window. 
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3 Click to select the grouped vectors that make up the Saw Mill 

vector text: 

 

The characters that make up the Saw Mill vector text are purple 

and surrounded by a bounding box; indicating that they are both 
grouped and selected: 

 

As the characters that make up the Saw Mill vector text are 
already grouped, you can create an offset vector around them all 

at once. 
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4 In the Vector Creation toolbar, click the Offset Vector(s)  

button. The Offset Vector(s) panel is displayed. 

5 In the Offset Distance box, type 6 mm (0.2 inches). 

6 In the Offset Direction area, select the Outwards/Right radio 

button. This instructs ArtCAM Express to draw the offset vectors 

around the outside of the selected vector text's boundaries. 

7 In the Offset Corners area, select the Radiused radio button. 

8 Deselect the Delete original vectors check box. 

9 Click Offset to create the offset vectors.  

In the Status Bar, a progress bar is displayed during the 

calculation process: 

 

The offset vectors are magenta and surrounded by a bounding 

box, indicating they are ungrouped and selected: 

 

10 Click  on the Offset Vector(s) panel's header to close it. 
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Grouping the offset vectors 

As the same toolpath settings will be applied to the offset vectors, it 

is easier to group them together and select them simultaneously, 

rather than selecting each of the offset vectors in turn when 
creating your toolpaths. 

1 In the 3D View window, click an empty area to deselect the offset 

vectors. The offset vectors are shown in black; indicating that 

they are no longer selected. 

2 Click to select the offset vector that surrounds the S character in 

the Saw Mill vector text. 

 

The offset vector is shown in magenta and surrounded by a 

bounding box; indicating that it is ungrouped and selected. 

3 Hold down the Shift key to select multiple vectors, and then 

select the offset vector: 

 that surrounds the W character. 

 that surrounds the M character. 

 that surrounds the A character. 
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 within the A character's internal cavity. 

 

The offset vectors are shown in magenta and surrounded by a 
bounding box; indicating that they are ungrouped and selected. 

4 Hold the Shift key down, and then, in the Saw Mill vector text, 

select the offset vector that surrounds the: 

 dot in the i character. 

 lower part of the i character. 
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 two l characters. 

 

The offset vectors are shown in magenta and surrounded by a 
bounding box; indicating that they are ungrouped and selected. 

5 Press the Ctrl+G keys to group the selected offset vectors. All of 

the offset vectors are purple and surrounded by a bounding box; 

indicating that they are grouped and selected: 
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Creating additional vector text 

You are now ready to create the vector text required to produce 

some additional text in the finished Saw Mill sign. 

1 Press the F2 key to display the 2D View window. 

2 Click anywhere in the model area (the white rectangle) to 

deselect the grouped offset vectors. The offset vectors are shown 
in black; indicating that they are no longer selected. 

3 In the Design Tools toolbar, click the Create Vector Text  

button. The Tool Settings panel is displayed, and shows the Text 

Tool settings. 

 If you cannot see the Tool Settings panel, press the F6 key. 

4 Select the Align Left  button. This instructs ArtCAM Express to 

align the vector text to the left with a ragged right edge. 

5 Click the Font list box, followed by  Arial. 

6 If you are using metric measurements:  

a Click  in the Size area, and then select mm from the list. 

b In the Size box, type 51 to set the size of the vector text. 

If you are using imperial measurements: 

a Click  in the Size area, and then select inches from the list. 

b In the Size box, type 2 to set the size of the vector text. 

7 Click anywhere in the empty model area (the white rectangle) 
between the outermost vector and the vector that surrounds the 

offset vectors. 

8 Type Reception. 

9 From the Tool Settings: Text Tool panel, click Done. The vector 

text is created, the Tools Settings panel is hidden, and the Select 

tool is re-selected. 
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Repositioning the vector text 

You are now ready to reposition the Reception vector text so that it 

sits between the outermost vector and the vector that surrounds 

the grouped offset vectors. 

1 In the 2D View window, click the Reception vector text to select 

it. Hold down the Shift key, and then click to select the 

outermost vector: 

 

The outermost vector is shown in magenta; indicating that it is 

ungrouped. A bounding box surrounds this and the Reception 
vector text; indicating that they are both selected: 

 

2 In the Vector Editing toolbar, click and hold the mouse on the 

Centre In Model  button. Its flyout toolset is displayed. 

3 While holding down the mouse button, move the mouse cursor 

over the Centre Horizontally  button in the toolset.  

4 Release the mouse button to align the centre of the outermost 
vector with the centre of the Reception vector text. 

5 In the 2D View window, click anywhere in the model area (the 

white rectangle) to deselect all vector artwork. 
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6 Click to select the Reception vector text. It is shown in purple 

and surrounded by a bounding box; indicating that it is grouped 
and selected. 

7 Use the  and  keys to adjust the vector text until it is 
positioned between the grouped offset vectors and the outermost 

vector: 

 

8 In the 2D View window, click anywhere in the empty model area 

(the white rectangle) to deselect the vector text. The vector text 
is shown in black; indicating that it is not selected.  

 
 

Machining the Saw Mill sign 
This section describes how to create the toolpaths needed to 
machine the Saw Mill sign. The settings within each toolpath are 

applied to different areas of the vector artwork. 
 

Clearing the area around the text 

You will now calculate the toolpath needed to clear the area around 

the Saw Mill vector text during the machining process. The toolpath 
settings are applied to the area between the grouped offset vectors 

surrounding the Saw Mill vector text and the vector surrounding the 
grouped offset vectors. You are machining the Saw Mill sign out of a 

sheet of material that is 25 mm (1 inch) thick. 

1 Press the F3 key to display the 3D View window. 
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2 In the 2D View window, click to select the grouped offset vectors 

surrounding the Saw Mill vector text, hold down the Shift key, 

and then click to select the vector that surrounds the grouped 

offset vectors. 

 

A bounding box surrounds the grouped offset vectors and the 
vector around them indicating that they are both selected. The 

offset vectors are shown in purple; indicating that they are 
grouped. The vector that surrounds them is shown in magenta; 

indicating it is ungrouped.  

3 From the Project panel, click  Toolpaths in the Project Tree to 

display its associated tools below the splitter bar. 

4 In the 2D Toolpaths area, click the Create Area Clearance Toolpath 

 button. The 2D Area Clearance panel is displayed. 

5 In the Finish Depth box, type 8 mm (0.25 inches).  

6 Set the Start Depth and Allowance is to 0. 

7 Set the Tolerance to 0.025 mm (0.001 inches). 

8 Click the Machine Safe Z control bar to display its settings, and 

then type 25 mm (1 inch) in the Safe Z box and the Home 

Position's Z box. This controls the height at which the roughing 

tool makes rapid moves between toolpath segments. 
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9 In the Tools List area, click Add. The Tool Database is displayed: 

 

10 From the Wood or Plastic\Roughing and 2D Finishing tool group, 

double-click the End Mill 10 mm (End Mill 3/8 Inch) tool. The 
Tool Database is closed and the tool's description is displayed 

below the Tools List area. 

 After selecting the End Mill 10 mm (End Mill 3/8 Inch) tool, 
the Add button is greyed-out. This is because the Area 

Clearance toolpath is restricted to the use of one tool only 
in ArtCAM Express. 

 For illustration, the tool's Stepover has been increased to 8 

mm (0.25 inches). 

In the Tool Clearance Strategy area, the Raster option is selected. 

This default strategy will be used along with a Raster Angle of 0 

in the toolpath. 
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11 Deselect the Add Ramping Moves check box. 

12 In the Material area, click the Setup button. The Material Setup 

dialog box is displayed: 

 

13 Set the: 

 Material Thickness to 25 mm (1 inch). 

 Material Z Zero position to the top of the block. 

 Model Position In Material relative to the top of the block. 

14 Click OK. The Material Setup dialog box is closed. 
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15 On the 2D Area Clearance panel, click Calculate Now. The toolpath 

is named Area Clear by default and is shown in the 3D View 

window: 

 

16 On the 2D Area Clearance panel's header, click  to close the 

panel. 

17 Press the F3 key to display the calculated Area Clear toolpath in 

the 3D View window. 
 

Carving the text 

You are now ready to calculate the toolpath needed to carve the 

Saw Mill and Reception text during the machining process. The 
toolpath's settings are applied to the Saw Mill and Reception vector 

text. 

You can carve the Saw Mill and Reception vector text as it has been 

created using fonts compatible with V-Bit Carving. 

1 On the Project panel, click  beside  Toolpaths in the Project 

Tree, and then click  and  to the right of the  Area Clear 
toolpath. In the 3D View window, the toolpath is hidden; making 

it easier to select the vector text you want to carve. 

2 In the 3D View window, click an empty area to deselect all vector 

artwork. 
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3 Click the Saw Mill vector text, hold down the Shift key, and then 

click the Reception vector text:  

 

A bounding box surrounds the Saw Mill and Reception vector 

text; indicating that both are selected. The Saw Mill and 
Reception vector text is shown in purple; indicating that both are 

grouped. 

4 From the Project panel, click the Create V-Bit Carving Toolpath 

 button in the 2D Toolpaths area. The V-Bit Carving panel is 

displayed. 

5 Set the Start Depth to 0, deselect the Limit tool maximum depth 
check box, and set the Tolerance to 0.025 mm (0.001 inches). 

6 In the Carving Tool area, click the control bar. The Tool Database 

is displayed. 

7 From the Wood or Plastic/V-Carving tool group, double-click the V-

Bit 32 mm 110 degree (V-Bit 1.25 Inch 110 degree) tool. The 
Tool Database closes and the tool's description is displayed in the 
Carving Tool area. 

8 In the Carving Tool area, click the tool's description to display its 

machining parameters, and then type 2 in the Tool Number box. 

 If you have a tool changer, this number should correspond 

with the position of the tool in the CNC machine. 

You can use the other default settings displayed on the V-Bit 

Carving panel. 
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9 Click Calculate Now to calculate the toolpath. The calculated 

toolpath is named V-Bit Carving toolpath by default, and is 
shown in the 3D View window: 

 

10 On the V-Bit Carving panel's header, click  to close the panel. 
 

Cutting out the sign 

You will now calculate the toolpath needed to cut out the Saw Mill 

sign from the sheet of material during the machining process. The 
settings within the toolpath are applied to the outermost vector 
amongst the artwork shown in the 2D View window. 

1 Press the F2 key to display the 2D View window. 

2 In the 2D View window, click to select the outermost vector:  
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It is shown in magenta and surrounded by a bounding box; 

indicating that it is ungrouped and selected. 

3 On the Project panel, click the Create Profile Toolpath  button 

in the 2D Toolpaths area. The Profiling panel is displayed. 

4 Make sure that: 

 Outside is selected in the Profile list box. 

 the Allowance is set to 0. 

 the Start Depth is set to 0. 

 the Finish Depth is set to 25 mm (1 inch). 

 the Tolerance is set to 0.025 mm (0.001 inches). 

5 In the Profiling Tool area, click the control bar. The Tool Database 

is displayed. 

6 From the Wood or Plastic\Roughing and 2D Finishing tool group, 

double-click the End Mill 10 mm (End Mill 3/8 Inch) tool. The 
Tool Database is closed, and the tool's description is displayed in 

the Profiling Tool area. 

7 In the Profiling Tool area, click the tool's description to display its 

machining parameters, and then set the Tool Number box to 1. 

If you have a tool changer, this number corresponds with the 

position of the tool in the CNC machine. The Profile toolpath uses 
the same tool as that used in the Area Clear toolpath; therefore 

you can set the tool number here so that it is identical in both of 
these toolpaths. 

8 Set the Cutting Direction to Climb. 

9 Select the Add Lead In Moves check box. Its settings are 

displayed. 

10 Click the Circular Arc option. This instructs the Profiling Tool to 

lead into the vector's boundary in an arc. The arc lead move is 
positioned at the start node in the toolpath. The start point in the 

toolpath is equal to the start node in the selected vector. 

11 In the Distance (D) box, type 15. This sets the distance from the 

toolpath at which you want the Profiling Tool to cut into and 
retract from the vector's boundary. 

12 In the Radius (R) box, type 15. This specifies the arc lead-in 

move's radius. 

13 Deselect the Add Bridge to Start Point(s) and Add Ramping Moves 

check boxes. 
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14 Click Calculate Now to calculate the toolpath. The calculated 

toolpath is named Profile by default, and is shown in the 2D View 

window: 

 

15 On the Profiling panel's header, click  to close the panel. 

16 On the Project panel, click  and  to the right of the  V-Bit 

Carving toolpath in the Project Tree. This hides the toolpath in 
the 2D View and 3D View window. 

17 Press the F3 key to display the 3D View window. The calculated 

Profile toolpath is shown as follows: 
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Saving the toolpaths 

You are now ready to save the calculated toolpaths so you can 

machine the Saw Mill sign. 

You will save the toolpaths in separate files, grouping together 
those that use the same tool. Both the Area Clear and Profile 

toolpaths share the same tool number because they both use the 
End Mill 10 mm (End Mill 3/8 Inch) tool. 

1 On the Project panel, click  beside  Area Clear in the Project 

Tree, and then click  End Mill 10 mm (End Mill 3/8 Inch). Its 

name is highlighted, and its associated tools are displayed below 
the splitter bar. 

2 Click the Save Toolpaths  button in the Toolpath Operations 

area. The Save Toolpaths dialog box is displayed: 

 

3 In the Calculated toolpaths window, click the Profile - End Mill 10 

mm (End Mill 3/8 Inch) toolpath. Its name is highlighted. 
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4 Click  to send the toolpath to the Toolpaths to save to a single 

file window: 

 

5 Click the Machine output file is formatted for list box, followed by 

the machine format in which you want to save your toolpath file. 

6 Click Save....  to display the Save As dialog box. 

7 Click the Save in list box, followed by the folder on your computer 

in which you want to save the toolpath file. 

8 In the File name box, type Area_Clear_Profile, and then click Save 

to save the toolpath file. 

9 Click  to return the toolpaths in the Toolpaths to save to a 

single file window to the Calculated toolpaths window. 

10 In the Calculated toolpaths window, make sure the V-Bit Carving 

- V-Bit 32 mm 100 degree (V-Bit 1.25 Inch 110 degree) toolpath 
is selected by clicking its name. Its name is highlighted. 
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11 Click  to send the toolpath to the Toolpaths to save to a single 

file window: 

 

12 Click Save... to display the Save As dialog box. 

13 Click the Save in list box, followed by the folder on your computer 

in which you want to save the toolpath file. 

14 In the File name box, type Carving, and then click Save to save 

the toolpath file. 

15 Click Close to close the Save Toolpaths dialog box. 

You are now ready to send the toolpath files to your CNC machine 
to manufacture the Saw Mill sign. 
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This tutorial demonstrates how to machine a piece of relief clipart. 
You will import a lizard relief from ArtCAM Express's Relief Clipart 

Library, and then create the 3D toolpaths needed to machine the 

lizard relief. 

The stages that you will cover during the course of this tutorial are: 

 Preparing the model (see page 31). 

 Importing the relief clipart (see page 32). 

 Calculating the toolpaths (see page 35). 

 Simulating the toolpaths (see page 40). 

 Saving the toolpaths (see page 42). 

At the end of this tutorial, you will have created all of the toolpath 

files needed to machine a lizard relief using ArtCAM Express. 

Tutorial - Lizard 
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Preparing the model 
You will begin by creating a new ArtCAM model. 

1 From the Start panel, click the  New Model button. The Setup 

Job Dimensions dialog box is displayed: 

 

2 In the Units area, select the mm radio button. 

3 In the Width (X) box, type 500. 

4 In the Height (Y) box, type 300. 

5 In the Thickness (Z) box, type 45. 

6 In the Material Z Zero area, select the Top of Block radio button. 

7 In the Model Position In Material area, select the Machine Bed 

radio button. 

8 Set the origin as the bottom left corner of the model diagram. 

9 Click OK to close the dialog box and create a model according to 

these dimensions. 

A 2D View window is displayed in the viewing area. This window 

represents the block of material when viewed down the Z-axis.  
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Importing the relief clipart 
You are now ready to import a piece of relief clipart into the model. 

1 In the Relief Creation toolbar, click the Relief Clipart Library  

button. The Relief Clipart Library panel is displayed. 

2 Click the Libraries list box, followed by the Animals option to 

display thumbnails of its associated selection of relief clipart. 

3 Click the Lizard thumbnail to import the lizard relief clipart. The 

Paste Relief settings are displayed on the Tool Settings panel. 

In the 2D View window, a vector boundary of the lizard relief 

clipart is shown:  

 

The vector boundary is red and surrounded by a bounding box; 

indicating that it is selected. You can also see: 

 a rotation handle within the vector boundary, which can you 

can use to rotate the relief clipart; 

 three resizing points on each side of the bounding box; and  

 a shearing point on the left and bottom side of the bounding 
box.  

4 Press F3 to display the 3D View window. 

5 On the 3D View toolbar, click the Toggle Vector Visibility  

button.  
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In the 3D View window, the lizard relief clipart and a vector 

boundary of its outline are shown: 

 

6 Click  on the Relief Clipart Library panel's header to close it. 

7 On the Tool Settings: Paste Relief panel, make sure that the Add 

option is selected by clicking its radio button. 

8 Click Paste to combine the lizard relief clipart with the relief. The 

vector boundary is also pasted into the model area. It is black 
and deselected. 

9 Click  on the Tool Settings: Paste Relief panel's header to close 

it. 

In the 3D View window, the relief and a vector boundary of the 

lizard relief clipart's outline are shown: 
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10 Press F2 to display the 2D View window. 

11 In the 2D View toolbar, click the Preview Relief  button to 

display a greyscale image of the lizard relief in the 2D View 

window: 

 

12 Click the Preview Relief  button to hide the greyscale image 

of the lizard relief. 
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Calculating the toolpaths 
You are now ready to create and calculate two toolpaths. The first is 
used to machine the whole of the relief, and the second to machine 

only the area of the relief within the lizard relief clipart's vector 
boundary.  

1 Press F3 to display the 3D View window. 

2 From the Project panel, select  Toolpaths in the Project Tree, 

and then click the Create Machine Relief Toolpath  button 

displayed in the 3D Toolpaths area below the splitter bar. The 

Machine Relief panel is displayed. 

3 Make sure that Whole Relief is selected in the Area to Machine list 

box. 

4 In the Finishing Options area, click the control bar to display the 

Tool Database. 

5 From the Wood or Plastic\3D Finishing tool group, double-click the 

Ball Nose 3 mm tool: 

 

The Tool Database closes and the tool's description is displayed 

on the control bar. 

6 Click the Tool clearance strategy list box, followed by the Raster 

(Classic) option. 

7 Make sure that the Angle is set to 0. 

8 In the Tolerance box, type 0.01. 
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9 In the Allowance box, type 0.1. 

10 Click the Multiple Z Passes control bar to display its settings. 

11 Select the Do Multiple Z Passes check box. 

12 In the Start Z box, type -3. 

 This value is equal to the Max Z height of the material block 
less the Stepdown associated with your selected tool. 

The number of passes made between the Z height of the first 
and last pass is decided by the Stepdown associated with your 

selected tool. 

 If you cannot see the Stepdown associated with your 

selected tool, click the control bar displaying the tool's 
description in the Finishing Tool area to show its 

parameters. 

13 In the Finish Z box, type -45.  

14 In the Options area, click the second control bar down to display 

the Safe Z box and the Home Position's X, Y and Z boxes. 

15 In the Safe Z and Home Position's Z box, type 10. 

16 Click the control bar to hide the Safe Z box and the Home 

Position's X, Y and Z boxes. 

17 In the Name box, type Machine Relief. 

18 Click Calculate Now to calculate the toolpath. 

In the Status Bar, a progress bar is displayed during the 

calculation process: 
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In the 3D View window, the calculated Machine Relief toolpath is 

shown as follows: 

 

 You can use the Zoom  button in the 3D View toolbar 

to view the machining passes in more detail. After clicking 

the button, position the magnifying cursor over the area of 
the toolpath on which you want to focus, click and drag to 

create a bounding box surrounding the area of the toolpath, 
and then release the mouse button to zoom on the area 

within the bounding box. 

19 From the Project panel, click  beside  Toolpaths in the Project 

Tree. The calculated  Machine Relief toolpath is now shown. 

20 From the Project panel, click  to the right of the Machine Relief 

toolpath in the Project Tree. The Machine Relief toolpath is 
hidden in the 3D View window. 

21 In the 3D View window, select the lizard relief clipart's vector 

outline.  
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The vector is shown in purple and surrounded by a bounding 
box; indicating that it is both grouped and selected. 

 

22 On the Machine Relief panel, click the Area to Machine list box, 

followed by Selected Vector. 
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23 Make sure that the Inside Vector option is selected. 

24 In the Finishing Options area, click the control bar to display the 

parameters associated with the currently selected tool. 

25 From the Wood or Plastic\3D Finishing tool group, double-click the 

Ball Nose 1.5 mm tool. The Tool Database closes and the tool's 

description is displayed on the control bar. 

26 Make sure that the:  

 Raster (Classic) option is selected in the Tool clearance strategy 

list box. 

 Angle is set to 0. 

 Tolerance is set as 0.01. 

 Allowance is set as 0.1. 

 Do Multiple Z Passes check box is selected. 

27 In the Start Z box, type -1.5. 

 This value is equal to the Max Z height of the material block 

less the Stepdown associated with your selected tool. 

28 Make sure that:  

 the Finish Z is set as -45. 

 both the Safe Z and Home Position's Z is set at 10. 

29 In the Name box, type Machine Relief 1. 

30 Click Calculate Now to calculate the toolpath. 
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In the 3D View window, the calculated Machine Relief 1 toolpath 

is shown as follows: 

 

 Rapid moves within the toolpath are shown in blue, while 
plunge moves are shown in cyan. You can toggle the 
display of these moves in the 3D View window using the 
Toolpaths > Toolpath Drawing > Draw Rapid and Plunge Moves 

option from the Menu Bar. 

On the Project panel, the calculated  Machine Relief 1 toolpath 

is listed below the  Machine Relief toolpath in the Project Tree. 

31 Click  on the Machine Relief panel's header to close it. 
 

Simulating the toolpaths 
You are now ready to simulate both of the calculated toolpaths, and 
then render the resulting toolpath simulation using a shading set. 

1 From the Project panel, click  Toolpaths in the Project Tree, and 

then click the Simulate All Toolpaths  button displayed in the 

Simulation area below the splitter bar. 
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In the 3D View window, the simulated Machine Relief and 

Machine Relief 1 toolpaths are shown as follows: 

 

2 In the 3D View toolbar, click the Origin  button to hide the 

origin gnomon in the 3D View window. 

3 From the Project panel, click  Simulation in the Project Tree. 

4 In the Rendering area displayed below the Project panel's splitter 
bar, click the Material list box, followed by Platinum. 

5 Click Apply. The toolpath simulation in the 3D View window is 

rendered as if the lizard was cast in platinum: 
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Saving the toolpaths 
You are now ready to save your calculated toolpaths so that you can 
machine the lizard relief. Each of the toolpaths will be saved as 

separate files.  

1 From the Project panel, select  Toolpaths in the Project Tree, 

and then click the Save Toolpaths  button in the Toolpath 

Operations area below the splitter bar. The Save Toolpaths dialog 

box is displayed: 

 

2 Make sure that the Machine Relief - Ball Nose 3 mm Finishing 
toolpath is shown in the Toolpaths to save to a single file window. 

Its name is highlighted in blue. 

3 Click the Machine output file is formatted for list box, followed by 

the machine format in which you want to save your toolpath file. 

4 Click the Save... button to display the Save As dialog box. 

5 Click the Save in list box, followed by the folder on your computer 

in which you want to save the toolpath file. 

6 In the File name box, type Machine_Whole_Relief, and then click 

Save. 

7 Click  to send the Machine Relief - Ball Nose 3 mm Finishing 
toolpath to the Calculated toolpaths window. 

8 Select the Machine Relief - Ball Nose 1.5 mm Finishing toolpath 
in the Calculated toolpaths window. Its name is highlighted in 

blue. 
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9 Click  to send the toolpath to the Toolpaths to save to a single 

file window: 

 

10 Click the Save... button to display the Save As dialog box. 

11 Click the Save in list box, followed by the folder on your computer 

in which you want to save the toolpath file. 

12 In the File name box, type Machine_Lizard_Only, and then click 

Save. 

13 Click Close to close the Save Toolpaths dialog box. 

You are now ready to send the toolpath files to your CNC machine 
to manufacture the lizard. 
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The ArtCAM Express screen layout is designed to help you work 

effectively and efficiently; the layout depends on whether or not you 
have a model open.  

The starting layout 

When you start ArtCAM Express, the layout includes six key areas:  

 

  
Menu Bar - Select a menu item associated with part of ArtCAM 

Express's design process to display a drop-down menu of 
commands. Most of these options are inactive until you open a 

model. 

The ArtCAM Express 
layout 
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 Top docking area - The File toolbar is docked here. This enables 

you to create and open models. You can also set many working 
preferences and display the Reference Help. 

 Start - This panel enables you to create and open models. 

Recent files are listed and can be reopened. You can also start 
the MillWizard standalone tool, display information about the 

new features and enhancements in ArtCAM Express, display the 
Modules panel, and upgrade to ArtCAM Insignia or Pro. 

 When a model is created or opened, the Start panel is 

hidden. 

 Modules - This panel provides brief information about the 

modules compatible with ArtCAM Express, and enables you to 

purchase them. 

 Tutorials - This tab displays a panel that provides information 

on where to download tutorial packs. Tutorial packs included in 
your installation are listed. 

 Live! - This tab displays a panel that provides online training 

and demonstration videos. 

 

The open model layout 

When you create a model, the layout includes eight key areas: 



 

46 • The ArtCAM Express layout ArtCAM Express 2011 Getting Started  

  

  
Menu Bar - As described previously, although more sub-menus 

and commands are active. 

 Top docking area – Contains the File, Model, Bitmap Tools, 
Vector Creation, Relief Creation, Relief Editing and Vector Editing 

toolbars.  

One additional toolbar is hidden by default: Simulation. When 

displayed, this is also docked. 

 Most all the toolbar tools are also available from the 
Assistant panel, which is hidden by default so to maximize 

the viewing area. When displayed, this panel is docked on 

the left.  

 Left docking area - The View Manipulation and Design Tools 

toolbars are here. The former enables you to twiddle and 

zoom, while the latter contains three tool groups: Modes, 
Painting and Drawing. These include many of the most 

frequently used tools in ArtCAM Express.  
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 Viewing area - The viewing area contains two types of tabbed 

windows: the 2D View and 3D View. These display the two-
dimensional vector and bitmap artwork in your model. The 3D 

View window also displays the relief, calculated toolpaths, and 

toolpath simulations. Each window has a toolbar and colour 
palette. 

 Project - This panel displays the Project Tree and tools 

associated with its items. The Project Tree maps the different 
elements of your model. Its items provide context menus that 

enable you to create models, as well as to calculate, edit, and 
simulate toolpaths.  

 The most frequently used tools from the Toolpaths panel, 

which is hidden by default, are available from the Project 
panel. When displayed, the Toolpaths panel is docked on 

the left. 

Two panels are hidden by default: Toolpaths and Assistant. 

When displayed, each panel is docked and pinned. 

 Tutorials - As described previously. 

 Live! - As described previously. 

 Modules - As described previously. 

 
 

Understanding the framework 
The ArtCAM Express framework comprises a: 

 Title Bar; 

 docking area on all four sides;  

 viewing area; and 

 Status Bar. 

The framework:  

 displays information about what you are working on and where; 

 controls how and where docked toolbars are positioned;  

 contains a tab for each auto-hidden panel; and 

 affects the size of the viewing area. 

 

The Title Bar 

The Title Bar enables you to close or resize ArtCAM Express, and 

displays information about what you are working on and where. 
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The following is displayed along the Title Bar: 

 a control icon , which displays the control menu; 

 

 the name of the open model; 

 the product's name; 

 the active view's name, when a cascaded or tiled 2D View or 3D 

View window is maximized; 

 a Minimize  or Maximize  button, depending on whether or 

not fullscreen mode is used;  

 a Restore  button; and  

 a Close  button. 

 

The docking areas 

There are four docking areas, located: 

 between the Title Bar and viewing area; 

 to the left of the viewing area; 

 to the right of the viewing area; and 

 between the Status Bar and the viewing area. 

When you start ArtCAM Express, the top docking area contains the: 

 Menu Bar, which is docked below the Title Bar; and 

 

 File toolbar, which is docked horizontally below the Menu Bar. 

 

When you create a model, the top docking area contains the: 

 Menu Bar, which is docked below the Title Bar. 

 File, Model, Bitmap Tools, Vector Creation, Relief Creation, Relief 

Editing and Vector Editing toolbars, which are docked below the 

Menu Bar. 
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File toolbar 

 

Model toolbar 

 

Bitmap Tools toolbar 

 

Vector Creation toolbar 

 

Relief Creation toolbar 

 

Relief Editing toolbar 

 

Vector Editing toolbar 

 

Many toolbars include toolsets, which are identified by  in a 
button's bottom right corner. For example, the Model toolbar 

includes the toolset shown below: 

 

A toolset's most recently selected button is displayed in the 
toolbar. The other buttons are hidden. 

If a complete toolbar cannot fit within a docking area: 
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  is displayed at the end, when the toolbar is horizontal; and  

  is displayed at the bottom, when the toolbar is vertical. 

Click this to display the toolbar's other buttons as a list of 
options. 

For example, when the Create Vector Text tool is not displayed in 
the vertical Design Tools toolbar, it is included in the options list: 

 

Docking areas, toolbars and auto-hidden panels share a common 

context menu that you can use to control which toolbars and 
panels are displayed: 

 

Pinned toolbars and panels are selected . The top half of the 
context menu comprises toolbar names, and the bottom half 

comprises panel names.  



 

ArtCAM Express 2011 Getting Started The ArtCAM Express layout • 51  

When you start ArtCAM Express, the right docking area contains the 
Tutorials and Live! panel tabs: 

   

When you create or open a model, the left docking area contains: 

 the View Manipulation toolbar: 

 

 the Design Tools toolbar: 
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When you create or open a model, the right docking area contains 
the Tutorials, Live! and Modules panel tabs: 

   

 

The viewing area 

When you start ArtCAM Express, the viewing area is empty.  

When you create or open a model, the viewing area contains the 2D 

View and 3D View windows; tabbed, with the 2D View window active: 

 

 

The Status Bar 

The following are displayed along the Status Bar: 

 a tool description, when the mouse cursor is over a toolbar 

button or menu; 

For example, when the mouse cursor is over the File toolbar's 

New Model  button, Create a new model is displayed in the 

bottom left: 

 

 a progress bar, typically when toolpaths are being calculated; 

 

 the mouse cursor's XYZ coordinates, when the mouse cursor is 
over the 2D View or 3D View window; 

 

 the bounding box's height and width, when vector artwork or 
toolpath previews are selected; and 

 

 a resizing grip. 
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Understanding the Project panel 
The Project panel is the hub of ArtCAM Express, and this is why it is 

the only docked and pinned panel displayed when you are working 

with an open model. 

The Project panel: 

 is divided into two areas by a splitter bar; 

 contains the Project Tree; which maps the structure of your 
ArtCAM model; and 

 provides access to a collection of context tools. 

The layout of the Project panel is controlled by its splitter bar, which 

separates the Project Tree and its context tools: 

 

The area above the splitter bar contains the Project Tree, while the 

area below displays all context tools and information associated with 

the selected item in the Project Tree. The name of the selected item 
in the Project Tree is displayed on the splitter bar. 

Click: 

 to display the context tools and information associated with 

the currently selected item in the Project Tree; 

 to maximize the area below the splitter bar, and hide the 

Project Tree; 

 to maximize the area above the splitter bar, and hide the 

context tools and information associated with the currently 
selected item in the Project Tree; or 

 to move the splitter bar to its previous position. 

When working with a new model, the Project Tree looks as follows: 

 

The Project Tree includes: 

 , at its root. When your model is saved or imported, its name 

is shown here. 
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When selected, the model's dimensions and resolution are 

displayed below the splitter bar, along with the relief dimensions. 

Right-click  to display its context menu: 

 

Use this to set the model's size and resolution; to mirror, rotate 

or add a border to the model; or to display your notes. 

  Toolpaths, which enables you to control your calculated 

toolpaths, and the tools that they use. 

When this is selected, displayed below the splitter bar are tools 
that enable you to create 2D and 3D toolpaths, display the Tool 

Database or a toolpath summary, specify or delete the material 

block, and simulate all toolpaths. 

 

Right-click  Toolpaths to display its context menu:  
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Use this to create or delete the material block, import toolpaths 

from another ArtCAM model, save or simulate toolpaths, and 
control how toolpaths are displayed. 

As you work in a model, other items displayed in the Project Tree 
include: 

  for each of the toolpaths that you calculate; beside which is 
shown the toolpath's name. 

When this is selected, displayed below the splitter bar are tools 
that enable you to edit, calculate, simulate, delete or set the 

order of the toolpath. The toolpath's parameters are also shown. 

 

Right-click  to display its context menu:  

 

Use this to edit, calculate, simulate, delete, rename or set the 
order of the toolpath. 

 Double-click  to display the panel of settings used to 
create the toolpath. You can then edit or re-calculate the 

toolpath. 

  for each of the tools used in your calculated toolpaths; beside 

which is shown the tool's name. 
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When this is selected, displayed below the splitter bar are tools 

that enable you to edit, simulate or delete the toolpath. The 
tool's parameters are also shown. 

 

Right-click  to display its context menu:  

 

Use this to simulate, save or delete the tool passes. 

  Simulation, when you calculate one or more toolpaths.  

When this is selected, displayed below the splitter bar are tools 

that enable you to simulate all calculated toolpaths, reset or 
delete a simulation, adjust the level of detail used when zooming 

on a simulation, render with the primary colour all areas of a 
simulation below the simulation block's top surface, and choose 

the shading set used to render the simulation block. 
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Right-click  Simulation to display its context menu:  

 

You can use this to simulate all calculated toolpaths, reset or 

delete a simulation. 

  beside  Toolpaths. Click this to toggle the display of the 

wireframe toolpath preview associated with all calculated 2D 
toolpaths in the 2D View window. 

  beside  Toolpaths. Click this to toggle the display of all 

calculated toolpaths in the 3D View window. 

  beside each calculated 2D toolpath. Click this to toggle the 
display of the wireframe toolpath preview in the 2D View window. 

  beside each calculated toolpath. Click this to toggle the display 
of the toolpath in the 3D View window. 

  beside  Toolpaths when all wireframe toolpath previews 

associated with all calculated 2D toolpaths are hidden in the 2D 

View window. 

  beside  Toolpaths when the 2D View window contains both 

hidden and displayed toolpaths. 

  beside  Toolpaths when all calculated toolpaths are hidden in 

the 3D View window. 

  beside  Toolpaths when the 3D View window contains both 

hidden and displayed toolpaths. 

  beside each calculated 2D toolpath. Click this to toggle the 
display of the wireframe toolpath preview in the 2D View window. 

  beside a calculated 2D toolpath when its wireframe toolpath 
preview is hidden in the 2D View window. 

When working in the Project Tree, the name of: 

 the currently selected item is highlighted and displayed on the 

splitter bar. 

 each active item is displayed in bold text. 

 a calculated toolpath is displayed in black text. 

 an uncalculated toolpath is displayed in red text. 

 an unlicensed toolpath is displayed in orange text. 
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Understanding the Tool Settings panel 
The Tool Settings panel is one of the most important panels, 

particularly when creating bitmap and vector artwork. The panel is 

automatically displayed when you select a tool that includes settings 
accessed through it.  

When displayed, the Tool Settings panel: 

 is docked, pinned and embedded in the same container as the 
Project panel; it is tabbed.  

 displays the name of your selected tool on its header and tab.  

 contains the settings associated with your selected tool. 

Tools that require direct interaction with the 2D View or 3D View 

windows display settings on the Tool Settings panel. This includes 

the following tools: 

 

Tool Category Tools 

Design Tools Select, Node Editing, Transform, Draw Tool, 
Paint Tool, Measure Tool, Create Polyline, Create 

Rectangles, Create Circles, Create Ellipse, 
Create Polygons, Create Stars, Create Arcs, 

Create Vector Text, and Wrap text round a 
curve. 

Vector Creation Fillet Vectors and Trim Vectors. 
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For example, with the Create Rectangle tool selected, the panel looks 

as follows: 

 

When the Tool Settings panel is already displayed and you select: 

 a tool that displays a dialog box or its own floating panel of 

settings, the panel stays displayed. The panel shows the 
settings associated with the last selected tool to make use of 

it. This enables you to work with different combinations of 
tools at the same time. For example, Create Rectangle and 

Adjust Model Resolution. 

 a tool that does not have any associated settings, the panel is 
automatically hidden. For example, Flood Fill.  

 the Select tool, the panel is automatically hidden. 

To toggle the display of the Tool Settings panel, use one of the 

following methods: 

 Press the F6 key. 

 From the Menu Bar, click Window > Display Tool Settings. 
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 From the Menu Bar, click Window > Toolbars and Docking Windows 

> Tool Settings. 

If you dock and auto-hide the Tool Settings panel anywhere in the 

ArtCAM Express framework, the panel is tabbed. When you select a 
tool that includes settings accessed through the Tool Settings panel, 

its tab flashes dark orange three times. For example, when 
selecting the Create Rectangle tool, the Tool Settings panel's tab 

flashes between the following: 

  

If you move the Tool Settings panel into a floating position and then 

hide it, the panel is automatically displayed in its last position when 

you select a tool that includes settings accessed through it. It stays 

displayed until you:  

 click  on the panel's header; 

 choose the Select tool after using any other tool that makes use 

of the panel; 

 choose another tool that does not include settings accessed 

through the panel; 

 press the Esc key after using any other tool that makes use of 

the panel; 

 press the F6 key;  

 deselect Window > Display Tool Settings from the Menu Bar; or 

 deselect Window > Toolbars and Docking Windows > Tool Settings 

from the Menu Bar. 
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The Modules panel provides brief information about the modules 

compatible with ArtCAM Express, and enables you to purchase 
them. Modules offer a more versatile way of working, and increase 

your choice of machining methods. 

On starting ArtCAM Express, and when no model is open, the 
Modules panel is docked and pinned on the right.  

When you create or open a model, the Modules panel is auto-
hidden. The space previously occupied by the Modules panel is then 

used by the viewing area. 

Use one of the following methods to display the Modules panel: 

 Move the mouse cursor over the Modules tab in the docking area 

to the right of the viewing area: 

 

 Right-click a docking area, and then click to select Modules in the 

context menu. 

 From the Menu Bar, click Window > Toolbars and Docking Windows 

> Modules. 

 From the Menu Bar, click Help > Modules. 

 From the Start panel, click Modules in the Upgrades area. 

 By default, the Start panel is displayed only when no model 

is open. 

Extending ArtCAM 
Express 
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The Modules panel includes: 

 a list of modules already installed; 

 a list of modules available to purchase; 

 a shopping basket to purchase modules (see page 63). 

 tools to activate purchased modules (see page 73). 

The ten available modules are: 

 Advanced 2D Machining This enables you to apply several 

machining enhancements to new or previously calculated 

toolpaths that include one or more profile passes. These 
enhancements help deliver a better finish in your machined 

pieces and reduce wear on your cutting tools.  

 Nesting This enables you to fit vector text and shapes within a 

defined area; helping you to make economical use of your 

material, and to increase the efficiency of the toolpaths used to 
machine your pieces.  

 The Nesting module includes all of the functionality 
associated with the Advanced 2D Machining module. If you 

have the Nesting module installed, the Advanced 2D 

Machining module is moved from your list of available 

modules to your list of installed modules. 

 Vector Tools This enables you to work with several different 

pieces of vector artwork in a single ArtCAM model. It also 
provides further flexibility when editing vector artwork, and in 

converting vector artwork to bitmap artwork. 

 Bitmap Layers This enables you to work with several different 

images in a single ArtCAM model. These can be converted into 

vector artwork, or used to shade all or part of the relief. 

 Smart Engraving This enables you to create a toolpath that 

engraves within or around the boundary of vector text or a 

selection of vectors. 

 Raised Round This enables you to create a toolpath that produces 

precise recessed letters and shapes using vector text or a 
selection of vectors. 

 Feature Machining This enables you to create a toolpath that 

machines raised, recessed, or centreline-engraved features 
created from vector artwork. 

 File Import This enables you to import a greater variety of 3D 

surface model files. These can be imported into an ArtCAM model 

and combined with your relief. 
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 Texture Toolpath This enables you to create a toolpath that 

machines a texture across the whole surface, or a specific area, 
of your ArtCAM model using only a tool's geometry and 

machining parameters. 

 Font Creator This enables you to create your own fonts, or modify 

the collection of fonts already installed on your computer. 

Purchasing modules 
To purchase one or more modules: 

1 Use one of the following methods to display the Modules panel: 

 Move the mouse cursor over the Modules tab in the right 

docking area: 

 

 Right-click a docking area, and then click to select Modules in 

the context menu. 

 From the Menu Bar, click Window > Toolbars and Docking 

Windows > Modules. 

 From the Menu Bar, click Help > Modules. 

 From the Start panel, click Modules in the Other Features area. 

 By default, the Start panel is displayed only when no 

model is open. 

If you already have one or more modules installed, these are 
listed in the Installed Modules area. If you have no modules 
installed, the Installed Modules area is not shown. 

2 In the Available Modules area, click the name of the module that 

you want to buy.  

For example, Nesting:  

 

A brief description of the module is displayed, along with: 

 an Add button. This adds the module to your shopping basket. 
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 a Learn More link. This opens a new browser window 

containing information about the module. 

 a Documentation link. This opens a help file containing 

information about the module, and how it is used. 

3 Use one of the following methods to add a module to your 
shopping basket: 

 Click Add. 

 Double-click the grey area containing the module's name. For 
example, Nesting: 

 

When the first module is added to your shopping basket: 

 its module area is shaded green. 

 the Remove button replaces the Add button. 

 the shopping basket icon changes from  to .  

 the shopping basket status changes from Basket is empty to 

Selected Modules: 1. 

For each additional module that you add to the shopping basket: 

 its module area is shaded green. 

 the Selected Modules count increases by one. For example, 
with the Nesting and Vector Tools modules in the shopping 

basket, Selected Modules: 2 is displayed. 

4 Use one of the following methods to remove a module from your 

shopping basket: 

 Click Remove. 

 Double-click the green area containing the module's name. 
For example, Nesting: 

 

For each module you remove from the shopping basket:  

 its module area is shaded grey. 

 the Selected Modules count decreases by one.  

When all modules have been removed from your shopping 
basket, Basket is empty is displayed. 
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5 Check that only the modules you want to purchase are included 
in your shopping basket, and then click Buy Online. The ArtCAM 

Online Store website is opened in a new browser window.  

If you are not registered as a Delcam customer, the Country 

Selection page is displayed: 

 

a Click the Country list box, and then select the country that 
corresponds to your billing address. For example, United 

Kingdom. This ensures your items are priced in the correct 

currency. 

b Click Next. The Product Selection page is displayed.  
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If you are a registered Delcam customer, the Product Selection 

page is displayed: 

 

For each of the modules already included in your shopping 

basket: 

 its name is shaded in green. For example, Nesting. 

 

 its price is displayed.  

 the Remove option is displayed. 

The cost of your selected modules, before any applicable taxes, 
is also shown. 

6 Click: 

  to open a new window displaying information about the 

module. Click  to close this window. 
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 Add to add a module to your shopping basket. The Sub Total is 

updated, the module's name is shaded green, and Remove 
replaces Add. 

 When you select the Nesting module, the Advanced 2D 

Machining module cannot be selected. The Nesting 

module includes all of the features in the Advanced 2D 

Machining module, and more. 

 Remove to remove a module from your shopping basket. The 

Sub Total is updated, the module's name is no longer shaded, 

and Add replaces Remove.  

 Empty Basket to empty your shopping basket. The Sub Total is 

reset. The Next button is greyed-out until at least one module 

is in your shopping basket. 

7 Click Next. The Personal Information page is displayed: 
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8 To change the contents of your shopping basket, click Back and 

then repeat the last two steps. 

9 Enter and review your billing information, including your address 

EU VAT registration number (if applicable), and email address. 

a In the Full Name box, type your first name (given name) and 

second name (family name). 

b In the Company box, type your organization's name (if 

applicable). 

c In the Address Line 1 box, type your house number and street 

name, or your post office (P.O.) box number. 

d In the City box, type the name of the city that corresponds 

with your billing address. 

e Click the County / Province list box, followed by your county, 

state or province. 

f In the Postcode / Zipcode box, type your postal or zip code. 

g In the Telephone Number box, type your preferred contact 

number. 

h If you are an EU VAT registered customer, type your ISO 
Country Code followed by your VAT number in the VAT Reg 

Number box. For example, GB 123456789. 

i In the Email box, type your email address. Your purchase 

invoice and updated PAF licence file are sent separately to this 

email address. 

j In the Confirm Email Address box, type the same email 

address displayed in the Email box. 
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10 Click Next. The Order Confirmation page is displayed: 

 

This shows: 

 your billing address. 

 the modules included in your shopping basket. 

 the price of each module in your shopping basket. 

 the combined cost of your chosen modules, before any 

applicable taxes. 

 the cost of all applicable taxes (for example, VAT if you are an 

EU customer). 

 the total cost. 

11 If there are any mistakes in your billing address, click Back and 

then repeat the last two steps. 
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12 Click Confirm Order. The Payment page is displayed: 

 

13 Click Make Payment. The payment provider page is displayed: 
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14 In the Card Details area, enter and review your payment card 

details. 

15 In the Cardholder Information area's Full Name box, type your 

name as it is displayed on your payment card.  
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16 Review your cardholder information, and then click Submit 

Payment. The Payment Status page is displayed: 

 

17 Click: 

 Print to print a copy of your payment information. 

 Complete Payment to complete payment and process your 

order. The Transaction Status page is displayed: 
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Activating a module 
When you have purchased a new ArtCAM Express module from the 

online store, you are:  

 sent an email confirming your purchase. 

 issued a new PAF licence file (*.paf). 

Before you can use the module, you must activate it using your new 

PAF licence file.  

To activate a new module: 

1 Use one of the following methods to display the Modules panel: 

 Move the mouse cursor over the Modules tab in the right 

docking area: 

 

 Right-click a docking area, and then click to select Modules in 

the context menu; or 

 From the Menu Bar, click Window > Toolbars and Docking 

Windows > Modules. 
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 From the Menu Bar, click Help > Modules. 

 From the Start panel, click Modules in the Upgrades area. 

 By default, the Start panel is displayed only when there 

is no model open. 

2 In the Install licence from area, click:  

 Internet if you have an internet connection. A message box is 

displayed confirming that your licence file has been installed: 

 

Click OK to close the message box. 

 PAF File if you cannot connect to the internet, but have the 

PAF file sent to the email address specified during your 
module purchase. The Select Licence File To Install dialog box 

is displayed.  

Select the PAF file (*.paf), and then click Open: 
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A message box is displayed confirming that your licence file 
has been installed. Click OK to close the message box. 

3 Restart ArtCAM Express: 

a From the Menu Bar, click File > Exit. If a model is open, a 

message box is displayed asking if you would like to save it. 

If you click Yes and you: 

 have previously saved the model, your changes are saved; 
overwriting the previous model file (*.art). 

 are saving the model for the first time, the Save Model As 

dialog box is displayed: 

 

In the File name box, type the name that you want to give to 

the model. 

Click Save to save the model, close the dialog box and shut 

down ArtCAM Express. 

b Click Start > All Programs > ArtCAM 2011 > ArtCAM 2011. 


