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Patents 

The technique of using a wall-mounted scanner to capture a 
photographic side profile of a human face, which is then used to 
create a 3D relief in ArtCAM, is subject to a patent. 

Patent No: GB 2 387 731 "Deriving a model from a scan of an 
object" 

The functionality of preparing a 3D relief of the side profile of a 
human face direct from a photograph in ArtCAM is subject to a 
patent. 

Patent No: GB 2 403 883 "Photo to 3D" 

The functionality of the 3D layers used to design and machine an 
article in ArtCAM is subject to a patent application. 

Patent No: GB 2 434 287 "3D Layers" 

The functionality of creating a low relief from an imported 3D object 
in ArtCAM without losing low-level detail is subject to a patent. 

Patent No: GB 2 455 966 "Method and System for Generating 
Low Reliefs – a.k.a. Scan to Low Relief" 

The functionality of filling an area with geometric or natural textures 
using pattern elements and a controlling direction line in ArtCAM is 
subject to a patent application. 

Patent Application: GB 2492225 "Texture Flow" 
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ArtCAM Express is an entry-level 3D machining solution for 
professional CNC engravers and router users. Designs can be 
created using ArtCAM Express's comprehensive vector and bitmap 
drawing tools, its vector and relief clipart libraries, or imported from 
other graphics packages. 

ArtCAM Express handles complex designs with ease and provides 
flexible machining strategies that are fast, accurate and, most 
importantly, very reliable. Realistic 3D toolpath simulations can be 
used to verify all toolpaths, and picture the end product, before 
sending them to the CNC machine. 

 

Overview 
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Information about ArtCAM Express 
You can find information about the features in ArtCAM Express from 
the following sources: 

 Inline-help.  

Click  on a panel's header to toggle the display of its in-line 
help. 

 
 The ArtCAM Express Reference Help system.  

In the Main Menu bar, click Help > Contents. 

 
 The ArtCAM Express What's New system. 

In the Main Menu bar, select Help > What's New. 

 
 The Live! panel. 

Move the cursor over the Live! tab in the right docking area: 
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 The Tutorials panel. 

Move the cursor over the Tutorials tab in the right docking area: 

 
 The Modules panel. 

Move the cursor over the Modules tab in the right docking area: 

 
 The Start panel.  

Click  in the Other Features area to display details of new 
features and enhancements. 

 The ArtCAM Express website.  
In the Main Menu bar, select Help > ArtCAM Express on The Web > 
ArtCAM Express Home Page. 

 The ArtCAM Express User Forum.  
In the Main Menu bar, select Help > ArtCAM Express on The Web > 
ArtCAM Express Forum. You can also access the forum at 
http://forum.artcam.com (http://forum.artcam.com). 

 If you have not yet registered as a forum member, click the 
Register option on the forum's home page to do so. 
Registered users are able to download images, example 
ArtCAM Express models and relief clipart files attached to 
posts. 

 Subscribe to the ArtCAM Express Newsletter.  
In the Main Menu bar, select Help > Subscribe to the ArtCAM 
Express Newsletter to send an e-mail requesting subscription to 
the quarterly newsletter. 

 

http://forum.artcam.com/
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Files compatible with ArtCAM Express 
You can create a new model by opening a file saved in any of the 
following formats: 
 ArtCAM Model (*.art) 
 ArtCAM Relief (*.rlf) 
 Windows or OS/2 Bitmap (*.bmp) 

 Windows or OS/2 DIB (*.dib) 

 Windows or CompuServe RLE (*.rle) 

 JPEG Image - JFIF Compliant (*.jpg, *.jpeg, *.jpe and *.jfif) 
 CompuServe Graphics Interchange (*.gif) 
 Windows Enhanced Meta File (*.emf) 
 Windows Meta File (*.wmf) 
 Tagged Image File Format (*.tif and *.tiff) 
 Portable Network Graphics (*.png) 

 Windows Icon (*.ico) 

 Drawing Interchange Format, including PowerSHAPE and 
AutoCAD (*.dxf) 

 AutoCAD 2D Drawing (*.dwg) 

 Lotus, PC Paint or DUCT picture (*.pic) 

 Delcam DGK (*.dgk) 

 Portable Document Format (*.pdf) 

You can import vector artwork saved in any of the following formats 
into an open ArtCAM model: 
 Adobe Illustrator Image (*.ai) 
 Encapsulated PostScript (*.eps) 

 Drawing Interchange Format, including PowerSHAPE and 
AutoCAD (*.dxf) 

 AutoCAD 2D Drawing (*.dwg) 

 Lotus, PC Paint or DUCT picture (*.pic) 

 Delcam DGK (*.dgk) 

 Windows Meta File (*.wmf) 

You can import triangle models saved in the following file formats 
into an open ArtCAM model: 
 3D Assembly (*.3da) 
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 ArtCAM Project (*.3dp) 

 3D Studio (*.3ds) 

 Drawing Interchange File (*.dxf) 
 Binary or ASCII STL  (*.stl) 
 Universal 3D File (*.u3d) 

 Wavefront Object File (*.obj) 
 Delcam Machining Triangles (*.dmt) 

You can import surface models saved in the following file formats 
into an open ArtCAM model: 
 3D NURBS Modeller - Rhinoceros (*.3dm) 

 Delcam DGK (*.dgk) 

 You must have Exchange 7.0.1005 or above installed on your 
computer to import all triangle and surface models. 
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The ArtCAM Express process 
The following diagram shows the basic steps involved in turning 
your ideas into machined pieces using ArtCAM Express: 
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Using ArtSpool 
ArtSpool is an application tool you can use to send toolpath data to 
your CNC machine tool through a serial cable. It is installed 
alongside ArtCAM Express: 

 
ArtSpool runs as a background task in Windows. This means that 
instead of your computer being inaccessible for hours at a time 
processing and sending data to your CNC machine tool, you can 
continue to use it while ArtSpool handles your machining jobs. 
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The ArtCAM Express screen layout is designed to help you work 
effectively and efficiently; the layout depends on whether or not you 
have a model open.  

The starting layout 
When you start ArtCAM Express, the layout includes six key areas:  

 

  
Main Menu bar — Select a menu item associated with part of 
ArtCAM Express's design process to display a drop-down menu 
of commands. Most of these options are inactive until you open 
a model. 

 Top docking area — The File toolbar is docked here. This 
enables you to create and open models. 

ArtCAM Express layout 
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 Start panel — This panel enables you to create and open 
models. Recent files are listed and can be re-opened. You can 
also start the MillWizard standalone tool, display information 
about the new features and enhancements in ArtCAM Express, 
display the Modules panel, and upgrade to ArtCAM Insignia or 
Pro. 

 When a model is created or opened, the Start panel is 
hidden. 

 Modules — This panel provides brief information about the 
modules compatible with ArtCAM Express, and enables you to 
purchase them. 

 Tutorials — This tab displays a panel that provides information 
on where to download tutorial packs. Tutorial packs included in 
your installation are listed. 

 Live! — This tab displays a panel that provides online training 
and demonstration videos. 
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The open model layout 
When you create a model, the layout includes eight key areas: 

 

  
Main Menu bar — As described previously, although more 
sub-menus and commands are active. 

 Top docking area — This area contains the File, Model, Bitmap 
Tools, Vector Creation, Fill Tools, Relief Creation, Relief Editing 
and Vector Editing toolbars. 
One additional toolbar is hidden by default: Simulation. When 
displayed, this is also docked. 

 Most of the toolbars' tools are also available from the 
Assistant panel, which is hidden by default so as to 
maximize the viewing area. When displayed, this panel is 
docked on the left.  

 Left docking area — The View Manipulation and Design Tools 
toolbars are docked vertically here. The former enables you to 
twiddle and zoom, while the latter contains three tool groups: 
modes, painting and drawing. These groups include many of 
the most frequently used tools in ArtCAM Express.  
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 Viewing area — The viewing area contains two types of tabbed 
windows: the 2D View and 3D View. These display the 
two-dimensional vector and bitmap artwork in your model. The 
3D View window also displays the relief, calculated toolpaths, 
and toolpath simulations. Each window has a toolbar and colour 
palette. 

 Project panel — This docked panel displays the Project Tree and 
tools associated with its items. The Project Tree maps the 
different elements of your model. Its items provide context 
menus that enable you to create models, as well as to 
calculate, edit, and simulate toolpaths.  

 The most frequently used tools from the Toolpaths panel, 
which is hidden by default, are available from the Project 
panel. When displayed, the Toolpaths panel is docked on 
the left. 

Two panels are hidden by default: Toolpaths and Assistant. To 
display hidden panels, right-click anywhere in the top docking 
area and select the panel you want from the context menu. 
When displayed, each panel is docked and pinned. 

 Tutorials — As described previously. 

 Live! — As described previously. 

 Modules — As described previously. 
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Understanding the framework 
The ArtCAM Express framework consists of a: 
 Title bar (see page 12); 

 docking area on all four sides (see page 13);  

 a viewing area (see page 17); and 
 Status bar (see page 17). 

The framework:  

 displays information about what you are working on and where; 

 controls how and where docked toolbars are positioned;  

 contains a tab for each auto-hidden panel; and 

 affects the size of the viewing area. 
 

The Title bar 
The Title bar enables you to close or resize ArtCAM Express, and 
displays information about what you are working on and where. 
From left to right, the following is displayed along the Title bar: 

 a control icon , which displays the control menu when you click 
it; 

 
 the name of the open model; 

 the product's name; 
 the active view's name, when a cascaded or tiled 2D View or 3D 

View window is maximized; 

 a Minimize  or Maximize  button, depending on whether 
full screen mode is used;  

 a Restore  button; and  

 a Close  button. 
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The docking areas 
There are four docking areas. These are located: 
 between the Title bar and viewing area; 

 to the left of the viewing area; 

 to the right of the viewing area; and 
 between the Status bar and the viewing area. 

When you start ArtCAM Express, the top docking area contains the: 
 Main Menu bar, which is docked below the Title bar; and 

 
 File toolbar, which is docked below the Main Menu bar. 

 
When you create a model, the top docking area contains the: 
 Main Menu bar, which is docked below the Title bar. 

 File, Model, Bitmap Tools, Vector Creation, Fill Tools, Relief 
Creation, Relief Editing and Vector Editing toolbars, which are 
docked below the Main Menu bar. 

File toolbar 

 
Model toolbar 

 
Bitmap Tools toolbar 

 
Vector Creation toolbar 

 
Fill Tools toolbar 
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Relief Creation toolbar 

 
Relief Editing toolbar 

 
Vector Editing toolbar 

 
Many toolbars include toolsets, which are identified by an arrow  
in a button's bottom right corner. For example, the Model toolbar 
includes the following toolset: 

 
A toolset's most recently selected button is displayed in the 
toolbar. The other buttons are hidden. 

If a complete toolbar cannot fit within a docking area: 

  is displayed at the end, when the toolbar is horizontal; and  

  is displayed at the bottom, when the toolbar is vertical. 

Click this to display the toolbar's other buttons as a list of 
options. 
For example, when the Create Vector Text tool is not displayed in 
the vertical Design Tools toolbar, it is included in the options list: 

 



 

ArtCAM Express 2013 Getting Started ArtCAM Express layout • 15  

Docking areas, toolbars and auto-hidden panels share a common 
context menu that you can use to control which toolbars and 
panels are displayed: 

 

Pinned toolbars and panels are selected . The top half of the 
context menu comprises toolbar names, and the bottom half 
comprises panel names.  

When you start ArtCAM Express, the right docking area contains the 
Tutorials and Live! panel tabs; 
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When you create or open a model, the left docking area contains 
the: 
 View Manipulation toolbar: 

 
 Design Tools toolbar: 

 
When you create or open a model, the right docking area contains 
the Tutorials, Live! and Modules panel tabs: 

   
 



 

ArtCAM Express 2013 Getting Started ArtCAM Express layout • 17  

The viewing area 
When you start ArtCAM Express, the viewing area is empty.  
When you create or open a model, the viewing area contains the 2D 
View and 3D View windows, tabbed with the 2D View window active: 

 
 

The Status bar 
The following are displayed along the Status bar: 

 a tool description, when the mouse cursor is over a toolbar 
button or menu; 
For example, when the cursor is over the File toolbar's New Model 

 button, Create a new model is displayed in the bottom left: 

 
 a progress bar, when toolpaths and three-dimensional shapes 

are being calculated; 

 
 the cursor's XYZ coordinates, when the mouse cursor is over the 

2D View or 3D View window; 

 
 the bounding box's height and width, when vector artwork or 

toolpath previews are selected; and 

 
 a resizing grip. 
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Understanding the Project panel 
The Project panel is the hub of ArtCAM Express, and this is why it is 
the only docked and pinned panel displayed when you are working 
with an open model. 
The Project panel: 

 is divided into two areas by a splitter bar; 

 contains the Project Tree, which maps the structure of your 
ArtCAM model; and 

 provides access to a collection of context tools. 
The layout of the Project panel is controlled by its splitter bar, which 
separates the Project Tree and its context tools: 

 
The area above the splitter bar contains the Project Tree, while the 
area below displays all context tools and information associated with 
the currently selected item in the Project Tree. The name of the 
currently selected item in the Project Tree is displayed on the 
splitter bar. 

Click: 

 to display the context tools and information associated with 
the currently selected item in the Project Tree; 

 to maximize the area below the splitter bar, and hide the 
Project Tree; 

 to maximize the area above the splitter bar, and hide the 
context tools and information associated with the currently 
selected item in the Project Tree; or 

 to move the splitter bar to its central position. 

When working with a new model, the Project Tree looks as follows: 
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The Project Tree includes: 

 , at its root. When your model is saved or imported, its name 
is shown here. 

When selected, the model's dimensions and resolution are 
displayed below the splitter bar, along with the relief dimensions. 

Right-click  to display its context menu: 

 
Use this to set the model's size and resolution, to mirror, rotate 
or add a border to the model, or to display your notes. 

  Toolpaths, which enables you to control your calculated and 
created toolpaths, and the tools they use. 

When this is selected, displayed below the splitter bar are tools 
that enable you to create 2D and 3D toolpaths, display the Tool 
Database or a toolpath summary, specify or delete the material 
block, and simulate all toolpaths. 
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Right-click the  Toolpaths item to display its context menu:  

 
Use this to specify or delete the material block, to import 
toolpaths from another ArtCAM model, to save or simulate 
toolpaths, and to control how toolpaths are displayed. 

As you work in a model, other items displayed in the Project Tree 
include: 

  for each of the toolpath groups you calculate; beside which is 
shown the toolpath's name. 

When this is selected, displayed below the splitter bar are tools 
that enable you to edit, calculate, simulate, save, delete or set 
the order of the toolpath. The toolpath's parameters are also 
shown. 
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Right-click  to display its context menu:  

 
Use this to edit, to calculate, to simulate, to save, to delete, to 
rename, or to set the toolpath's order. 

 Double-click  to display the panel of settings used to 
create the toolpath. You can then edit or re-calculate the 
toolpath. 

  for each of the toolpaths used in your calculated toolpath 
groups; beside which is shown the tool's name. 

When this is selected, the tools that enable you to edit, simulate 
or delete the toolpath are displayed below the splitter bar. The 
tool's parameters are also shown. 
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Right-click  to display its context menu:  

 
Use this to simulate, to save or to delete the tool passes. 

  Simulation, when you calculate one or more toolpaths.  

When you select Simulation, the tools that enable you to simulate 
all calculated toolpaths, reset or delete a simulation, delete 
waste material from the simulation, adjust the level of detail 
used when zooming on a simulation, render with the primary 
colour all areas of a simulation below the simulation block's top 
surface, and choose the shading set used to render the 
simulation block are displayed below the splitter bar. 

 

Right-click the  Simulation item to display its context menu:  

 
Use this to simulate all calculated toolpaths, to reset or delete a 
simulation, and to delete waste material from a simulation. 

When working in the Project Tree, the name of: 

 the currently selected item is highlighted in the Project Tree, and 
displayed on the splitter bar. 

 each active item is displayed in bold text. 

 a calculated toolpath is displayed in black text. 

 an uncalculated toolpath is displayed in red text. 

 an unlicensed toolpath is displayed in orange text. 
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Controlling the visibility of toolpaths 
You can control the visibility of objects in the viewing area using the 
light bulbs which are displayed beside each item in the Project Tree. 
The light bulbs indicate the visibility of an item. Click the light bulbs 
to toggle the visibility. 

  beside  Toolpaths indicates that all wireframe toolpath 
previews are visible in the 2D View window. 

  beside  Toolpaths indicates that all wireframe toolpath 
previews are visible in the 3D View window. 

  beside each calculated toolpath group indicates that all the 
toolpaths in the group are visible in the 2D View window. 

  beside each calculated toolpath group indicates that all the 
toolpaths in the group are visible in the 3D View window. 

  beside  Toolpaths indicates that all wireframe toolpath 
previews are hidden in the 2D View window. 

  beside  Toolpaths indicates that the 2D View window 
contains both hidden and displayed toolpaths. 

  beside  Toolpaths indicates that all wireframe toolpath 
previews are hidden in the 3D View window. 

  beside  Toolpaths indicates that the 3D View window 
contains both hidden and displayed toolpaths. 

  beside each calculated toolpath indicates that a toolpath is 
visible in the 2D View window. 

  beside each calculated toolpath indicates that a toolpath is 
hidden in the 2D View window. 

  beside each calculated toolpath indicates that a toolpath is 
visible in the 3D View window. 

  beside each calculated toolpath indicates that a toolpath is 
hidden in the 3D View window. 
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Understanding the Tool Settings panel 
The Tool Settings panel is one of the most important panels, 
particularly when creating bitmap and vector artwork. The panel is 
automatically displayed when you select a tool that includes settings 
accessed through it.  
When displayed, the Tool Settings panel: 

 is docked, pinned and embedded in the same container as the 
Project panel; 

 displays the name of your selected tool on its header and tab.  

 contains the settings associated with your selected tool. 
Tools that require direct interaction with the 2D View or 3D View 
windows display settings on the Tool Settings panel. This includes 
the following tools: 
Tool Category Tools 
Design Tools Select, Node Editing, Transform, Draw, Paint, 

Paint Selective, Measure Tool, Create Polyline, 
Create Rectangles, Create Circles, Create 
Ellipse, Create Polygons, Create Stars, Create 
Arcs, Create Vector Text and Wrap text around a 
curve. 

Vector Creation Fillet Vectors and Trim Vectors. 

Simulation Delete Waste Material Tool. 
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For example, with the Create Rectangle tool selected, the Tool 
Settings panel looks as follows: 

 
When the Tool Settings panel is already displayed and you select: 

 a tool that displays a dialog or its own floating panel of settings, 
the panel stays displayed. The panel shows the settings 
associated with the last selected tool to make use of it. This 
enables you to work with different combinations of tools at the 
same time. For example, Create Rectangle and Adjust Model 
Resolution. 

 a tool that does not have any associated settings, the panel is 
automatically hidden. For example, Flood Fill. 

 the Select tool, the panel is automatically hidden. 

To toggle the display of the Tool Settings panel, use one of the 
following methods: 
 Press the F6 key. 

 In the Main Menu bar, select Window > Display Tool Settings. 
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 In the Main Menu bar, select Window > Toolbars and Docking 
Windows > Tool Settings. 

If you dock and auto-hide the Tool Settings panel anywhere in the 
ArtCAM Express framework, the panel is tabbed. When you select a 
tool that includes settings accessed through the Tool Settings panel, 
its tab flashes dark orange three times. For example, when 
selecting the Create Rectangle tool, the Tool Settings panel's tab 
flashes between the following: 

  
If you move the Tool Settings panel into a floating position and then 
hide it, the panel is automatically displayed in its last position when 
you select a tool that includes settings accessed through it. It stays 
displayed until you:  

 click  on the panel's header; 
 choose the Select tool after using any other tool that makes use 

of the panel; 

 choose another tool that does not include settings accessed 
through the panel; 

 press the Esc key after using any other tool that makes use of 
the panel; 

 press the F6 key;  

 deselect Window > Display Tool Settings from the Main Menu bar; 
or 

 deselect Window > Toolbars and Docking Windows > Tool Settings 
from the Main Menu bar. 
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Extending ArtCAM Express 
The Modules panel provides brief information about the modules 
compatible with ArtCAM Express, and enables you to purchase 
them. Modules offer a more versatile way of working, and increase 
your choice of machining methods. 

On starting ArtCAM Express, and when no model is open, the 
Modules panel is docked and pinned on the right.  

When you create or open a model, the Modules panel is 
auto-hidden. The space previously occupied by the Modules panel is 
then used by the viewing area. 
Use one of the following methods to display the Modules panel: 

 Move the mouse cursor over the Modules tab in the docking area 
to the right of the viewing area: 

 
 Right-click a docking area, and then click to select Modules in the 

context menu. 
 In the Main Menu bar, select Window > Toolbars and Docking 

Windows > Modules. 

 In the Main Menu bar, select Help > Modules. 

 In the Start panel, click Modules in the Upgrades area. 

 By default, the Start panel is displayed only when no model 
is open. 

The Modules panel includes a: 

 list of modules already installed. 

 list of modules available to purchase. 

 shopping basket to purchase modules (see page 28). 

 tools to activate purchased modules (see page 39). 

The ten available modules are: 
 Advanced 2D Machining — This enables you to apply several 

machining enhancements to new or previously calculated 
toolpaths that include one or more profile passes. These 
enhancements help deliver a better finish in your machined 
pieces, and reduce wear on your cutting tools.  
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 Nesting — This enables you to fit vector text and shapes within a 
defined area; helping you to make economical use of your 
material, and to increase the efficiency of the toolpaths used to 
machine your pieces.  

 The Nesting module includes all of the functionality 
associated with the Advanced 2D Machining module. If you 
have the Nesting module installed, the Advanced 2D 
Machining module is moved from your list of available 
modules to your list of installed modules. 

 Vector Tools — This enables you to work with several different 
pieces of vector artwork in a single ArtCAM model. It also 
provides further flexibility when editing vector artwork, and in 
converting vector artwork to bitmap artwork. 

 Bitmap Layers — This enables you to work with several different 
images in a single ArtCAM model. These can be converted into 
vector artwork, or used to shade all or part of the relief. 

 Smart Engraving — This enables you to create a toolpath that 
engraves within or around the boundary of vector text or a 
selection of vectors. 

 Raised Round — This enables you to create a toolpath that 
produces precise recessed letters and shapes using vector text or 
a selection of vectors. 

 Feature Machining — This enables you to create a toolpath that 
machines raised, recessed or centreline-engraved features 
created from vector artwork. 

 File Import — This enables you to import a greater variety of 3D 
surface model files. These can be imported into an ArtCAM model 
and combined with your relief. 

 Texture Toolpath — This enables you to create a toolpath that 
machines a texture across the whole surface, or a specific area, 
of your ArtCAM model using only a tool's geometry and 
machining parameters. 

 Font Creator — This enables you to create your own fonts, or 
modify the collection of fonts already installed on your computer. 

 

Purchasing modules 
To purchase one or more modules: 
1 Display the Modules panel (see page 27). 

If you already have one or more modules installed, these are 
listed in the Installed Modules area. If you have no modules 
installed, the Installed Modules area is not shown. 
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2 In the Available Modules area, click the name of the module that 
you want to buy.  
For example, Nesting:  

 
A brief description of the module is displayed, along with: 
 an Add button. This adds the module to your shopping basket. 

 a Learn More link. This opens a new browser window 
containing information about the module. 

 a Documentation link. This opens a help file containing 
information about the module, and how it is used. 

3 Use one of the following methods to add a module to your 
shopping basket: 
 Click Add. 

 Double-click the grey area containing the module's name. For 
example, Nesting: 

 
When the first module is added to your shopping basket: 

 its module area is shaded green. 
 the Remove button replaces the Add button. 

 the shopping basket icon changes from  to .  

 the shopping basket status changes from Basket is empty to 
Selected Modules: 1. 

For each additional module that you add to the shopping basket: 

 its module area is shaded green. 

 the Selected Modules count increases by one. For example, 
with the Nesting and Vector Tools modules in the shopping 
basket, Selected Modules: 2 is displayed. 

4 Use one of the following methods to remove a module from your 
shopping basket: 
 Click Remove. 
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 Double-click the green area containing the module's name. 
For example, Nesting: 

 
For each module that you remove from the shopping basket:  

 its module area is shaded grey. 

 the Selected Modules count decreases by one.  

When all modules have been removed from your shopping 
basket, Basket is empty is displayed. 

5 Ensure that only the modules that you want to purchase are 
included in your shopping basket, and then click Buy Online. The 
ArtCAM Online Store website is opened in a new browser window.  

If you are not registered as a Delcam customer, the Country 
Selection page is displayed: 

 
a Click the Country list, and then select the country that 

corresponds to your billing address. For example, United 
Kingdom. This ensures that your items are priced in the 
correct currency. 

b Click Next. The Product Selection page is displayed.  
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If you are a registered Delcam customer, the Product Selection 
page is displayed: 

 
The Use Existing Dongle (Upgrade Existing Seats) option is 
selected. For each of the modules already included in your 
shopping basket: 
 its name is shaded in green. For example, Nesting. 

 
 its price is displayed.  
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 the Remove option is displayed. 

The cost of your selected modules, before any applicable taxes, 
is also shown. 

6 Click: 

  to open a new window displaying information about the 
module. Click  to close the window. 

 Add to add a module to your shopping basket. The Sub Total is 
updated, the module's name is shaded green, and Remove 
replaces Add. 

 If you have selected the Nesting module, the Advanced 
2D Machining module cannot be selected. The Nesting 
module includes all of the features in the Advanced 2D 
Machining module, and more. 

 Remove to remove a module from your shopping basket. The 
Sub Total is updated, the module's name is no longer shaded, 
and Add replaces Remove.  

 Empty Basket to empty your shopping basket. The Sub Total is 
reset. The Next button is greyed-out, and stays that way until 
at least one module is in your shopping basket. 
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7 Click Next. The Personal Information page is displayed: 

 
8 To change the contents of your shopping basket, click Back and 

then repeat the last two steps. 
9 In the Order Contacts area, select:  

 the contact entry including your correct name and email 
address. Your purchase invoice and updated PAF licence file 
are sent separately to this email address. 

 Create a new contact if your name and email address are 
incorrect. 
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10 If you have selected Create a new contact, enter and review your 
contact information: 
a In the Full Name field, type your first name (given name) and 

second name (surname). 
b In the Email field, type your email address. Your purchase 

invoice and updated PAF licence file are sent separately to this 
email address. 

c In the Confirm Email Address field, type the same email 
address displayed in the Email field. 

11 Enter and review your billing information, including your EU VAT 
registration number (if applicable): 
a In the Company field, type your company name (if applicable). 

b In the Address Line 1 field, type your house number and street 
name, or your post office (P.O.) box number. 

c In the City field, type the name of the city that corresponds 
with your billing address. 

d Click the County / Province list, followed by your county, state 
or province. 

e In the Postcode / Zipcode field, type your postal or zip code. 

f In the Telephone Number field, type your preferred contact 
number. 

g If you are an EU VAT registered customer, type your ISO 
Country Code followed by your VAT number in the VAT Reg 
Number box. For example, GB 123456789. 
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12 Click Next. The Order Confirmation page is displayed: 

 
This shows: 

 your billing information. 

 the modules included in your shopping basket. 

 the price of each module in your shopping basket. 

 the combined cost of your chosen modules, before any 
applicable taxes. 

 the cost of all applicable taxes (for example, VAT if you are an 
EU customer). 

 the total cost. 
13 If there are any mistakes in your billing information, click Back 

and then repeat the last two steps. 
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14 Click Confirm Order. The Payment page is displayed: 
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15 Click Make Payment. The payment provider page is displayed: 

 
16 In the Card Details area, enter and review your payment card 

details. 
17 In the Cardholder Information area's Full Name field, type your 

name as it is displayed on your payment card.  
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18 Review your cardholder information, and then click Submit 
Payment. The Payment Status page is displayed: 

 
19 Click: 
 Print to print a copy of your payment information. 
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 Complete Payment to complete payment and process your 
order. The Transaction Status page is displayed: 

 
 

Activating a module 
When you have purchased a new ArtCAM Express module from the 
online store, you are:  

 sent an email confirming your purchase. 
 issued a new PAF licence file (*.paf) by email. 

Before you can use the module, you must activate it using your new 
PAF licence file.  

To activate a new module: 
1 Display the Modules panel (see page 27). 

2 In the Install licence from area, click:  

 Internet if you have an internet connection. A message dialog 
is displayed confirming that your licence file has been 
installed. Click OK to close the message dialog. 

 PAF File if you cannot connect to the Internet, but have the 
PAF file that was sent to the email address specified during 
your module purchase. The Select Licence File To Install dialog 
is displayed.  
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Select the PAF file (*.paf), and then click Open: 

 
A message dialog is displayed confirming that your licence file 
has been installed. Click OK to close the message dialog. 

3 Restart ArtCAM Express: 
a In the Main Menu bar, select File > Exit. If a model is open, a 

message dialog is displayed asking if you would like to save it. 
If you click Yes and you: 

 have previously saved the model, your changes are saved; 
overwriting the previous model file (*.art). 
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 are saving the model for the first time, the Save Model As 
dialog is displayed: 

 
In the File name field, enter the name that you want to give to 
the model. 
Click Save to save the model, close the dialog and shut down 
ArtCAM Express. 

a Click Start > All Programs > ArtCAM 2013 > ArtCAM 2013. 
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This tutorial demonstrates how to create a Saw Mill sign from vector 
artwork. You will use ArtCAM Express's Vector Creation and Vector 
Editing tools to adapt the imported vector artwork, and then its 
Toolpath Operation tools to calculate the toolpaths needed to 
machine the sign. 

The stages covered by this tutorial are: 

 Preparing the model (see page 43). 

 Creating the offset vectors (see page 45). 

 Grouping the offset vectors (see page 47). 

 Creating additional vector text (see page 50). 

 Repositioning the vector text (see page 51). 

 Clearing the area around the text (see page 53). 

 Carving the text (see page 56). 

 Cutting out the sign (see page 58). 

 Saving the toolpaths (see page 63). 

At the end of this tutorial, you will have created all of the toolpath 
files needed to machine the Saw Mill sign using ArtCAM Express. 

 

Tutorial - Saw Mill sign 
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Preparing the model 
This section describes how to open the ArtCAM model containing the 
vector artwork needed to produce the Saw Mill sign. 

1 In the Start panel, click Open Model . This displays the Open 
dialog. 

 
2 Navigate to the Examples folder on your computer.  

 If you did not install the Examples folder along with ArtCAM 
Express, you can find the folder on the ArtCAM Express 
installation DVD.  

3 To complete this tutorial using:  

 metric measurements, select the SawMill_Metric.art file. 

 imperial measurements, select the SawMill_Imperial.art file.  

 The .art suffix indicates that the selected file is an ArtCAM 
model. 
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In the File name field, the name of the selected file is displayed. 

4 Click Open to close the dialog and open the selected ArtCAM 
model file. 
ArtCAM Express displays the 2D View window by default. The 
white rectangle shown in the window is the model area. In this 
area you can see the vector artwork you will use as the 
foundation in the process of creating the Saw Mill sign. 
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Preparing the vector artwork 
This section describes how to add to the vector artwork already 
included in the model so that you are ready to create the toolpaths 
needed to machine the Saw Mill sign. These vectors comprise 
offsets and text. 

 

Creating the offset vectors 
You are now ready to create some additional vectors using the 
artwork already in the model. This is needed when creating the 
toolpaths used to machine the Saw Mill sign. 
1 Press the F3 key to display the 3D View window.  

2 In the 3D View toolbar, click Toggle Vector Visibility . The 
vector artwork is displayed in the 3D View window. 

3 Select the grouped vectors that make up the Saw Mill vector 
text: 
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The characters that make up the Saw Mill vector text are shown 
in purple and surrounded by a bounding box, indicating that they 
are both grouped and selected: 

 
As the characters that make up the Saw Mill vector text are 
already grouped, you can create an offset vector around them all 
at once. 

4 In the Vector Creation toolbar, click Offset Vectors . This 
displays the Tool Settings: Offset Vectors. 

5 In the Offset Distance field, enter 6 mm (0.2 inches). 

6 In the Offset Direction area, select Outwards/right. This instructs 
ArtCAM Express to draw the offset vectors around the outside of 
the selected vector text. 

7 In the Offset Corners area, select Radiused. 

8 Deselect Delete original vectors. 

9 Select Select resulting offset. 
10 Click Offset to create the offset vectors. 
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The offset vectors are shown in magenta and surrounded by a 
bounding box; indicating they are ungrouped and selected: 

 
11 On the Tool Settings: Offset Vectors panel's header, click  to 

close the panel. 
 

Grouping the offset vectors 
As the same toolpath settings will be applied to the offset vectors, it 
is easier to group them together now and select them 
simultaneously, rather than selecting each of the offset vectors in 
turn when creating your toolpaths. 
1 In the 3D View window, click an empty area to deselect the offset 

vectors. The offset vectors are shown in black, indicating they 
are no longer selected. 
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2 Select the offset vector that surrounds the S character in the 
Saw Mill vector text. 

 
The offset vector is shown in magenta and surrounded by a 
bounding box, indicating it is ungrouped and selected. 

3 Using the Shift key enables you to select multiple vectors. Hold 
down the Shift key, and then select the offset vector: 

 that surrounds the W character. 

 that surrounds the M character. 

 that surrounds the A character. 
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 within the A character's internal cavity. 

 
The offset vectors are shown in magenta and surrounded by a 
bounding box, indicating that they are ungrouped and selected. 

4 Hold down the Shift key, and then, in the Saw Mill vector text, 
select the offset vector that surrounds the: 

 dot in the i character. 

 lower part of the i character. 

 two l characters. 
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The offset vectors are shown in magenta and surrounded by a 
bounding box, indicating that they are ungrouped and selected. 

5 Press the Ctrl+G keys to group the selected offset vectors. All of 
the offset vectors are shown in purple and surrounded by a 
bounding box, indicating that they are grouped and selected: 

 
 

Creating additional vector text 
You are now ready to create the vector text required to produce 
some additional text in the finished Saw Mill sign. 
1 Press the F2 key to display the 2D View window. 

2 Click anywhere in the model area to deselect the grouped offset 
vectors. 

3 In the Design Tools toolbar, click Create Vector Text . This 
displays the Tool Settings: Text Tool panel. 

4 In the Tool Settings: Text Tool panel, click Align Left . This 
instructs ArtCAM Express to align the vector text to the left with 
a ragged right edge. 

5 Click the Font list, then select  Arial. 

6 If you are using metric measurements:  

a Click  in the Size area, and then select mm from the list. 

b In the Size field, enter 51 to set the size of the vector text. 
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7 If you are using imperial measurements: 

a Click  in the Size area, and then select inches from the list. 

b In the Size field, enter 2 to set the size of the vector text. 

Use the default settings for the remaining options displayed on 
the Tool Settings panel. 

8 Click anywhere in the empty model area between the outermost 
vector and the vector that surrounds the offset vectors. 

9 Type Reception. 

10 In the Tool Settings: Text Tool panel, click Done. The vector text is 
created, the panel is hidden, and the Select tool is re-selected. 

 

Repositioning the vector text 
You are now ready to reposition the Reception vector text so that it 
sits between the outermost vector and the vector that surrounds 
the grouped offset vectors. 
1 In the 2D View window, select the Reception vector text, hold 

down the Shift key, and then select the outermost vector: 

 
The outermost vector is shown in magenta; indicating that it is 
ungrouped. A bounding box surrounds this and the Reception 
vector text; indicating that they are both selected: 
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2 In the Vector Editing toolbar, click and hold down the left mouse 

button when the cursor is on the Centre In Model  button. 
Its flyout toolset is displayed. 

3 Keep the mouse button held down and, move the cursor over the 

Centre Horizontally  button in the flyout toolset.  

4 Release the mouse button to align the centre of the outermost 
vector with the centre of the Reception vector text. 

5 In the 2D View window, click anywhere in the model area to 
deselect all vector artwork. 

6 Select the Reception vector text. 

7 Use the  and  keys to adjust the vector text until it is 
positioned between the grouped offset vectors and the outermost 
vector: 

 
8 In the 2D View window, click anywhere in the empty model area 

to deselect the vector text.  
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Machining the Saw Mill sign 
This section describes how to create the toolpaths needed to 
machine the Saw Mill sign. The settings within each toolpath are 
applied to different areas of the vector artwork. 

 

Clearing the area around the text 
You can now calculate the toolpath needed to clear the area around 
the Saw Mill vector text during the machining process. The toolpath 
settings are applied to the area between the grouped offset vectors 
surrounding the Saw Mill vector text and the vector surrounding the 
grouped offset vectors. You are machining the Saw Mill sign out of a 
sheet of material that is 25 mm (1 inch) thick. 
1 Press the F3 key to display the 3D View window. 

2 In the 3D View window, select the grouped offset vectors 
surrounding the Saw Mill vector text . 

3 Hold down the Shift key, and then select the vector that 
surrounds the grouped offset vectors . 

 
A bounding box surrounds the selected vectors. The offset 
vectors are shown in purple; indicating they are grouped. The 
vector that surrounds them is shown in magenta; indicating that 
it is ungrouped.  

4 In the Project panel, click the  Toolpaths item in the Project 
Tree to display the Toolpaths panel below the splitter bar. 
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5 In the 2D Toolpaths area of the Toolpaths panel, click Create Area 

Clearance Toolpath . The 2D Area Clearance panel is 
displayed. 

6 In the Finish Depth field, enter 8 mm (0.25 inches).  

7 Enter a Start Depth and Allowance of 0. 

8 Enter a Tolerance of 0.025 mm (0.001 inches). 

9 Click the Machine Safe Z control bar to display its settings, and 
then enter 25 mm (1 inch) in the Safe Z field and the Home 
Position's Z field. This controls the height at which the roughing 
tool makes rapid moves between toolpath segments. 

10 In the Tools List area, click Add. This displays the Tool Database. 

 
11 In the Wood or Plastic > Roughing and 2D Finishing tool group, 

double-click the End Mill 10 mm (End Mill 3/8 Inch) tool. This 
closes the Tool Database and displays the tool's description below 
the Tools List area. 

 If you are using ArtCAM Express, the Add button is 
unavailable after selecting the End Mill 10 mm (End Mill 3/8 
Inch) tool. This is because the Area Clearance toolpath is 
restricted to the use of one tool only in Express. 
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 For illustration, the tool's Stepover has been increased to 8 
mm (0.25 inches). 

In the Tool Clearance Strategy area, ensure the Raster option is 
selected. This strategy will be used along with a Raster Angle of 0 
in the toolpath. 

12 Deselect Add Ramping Moves. 

13 In the Material area, click Setup. This displays the Material Setup 
dialog. 

 
a Enter a Material Thickness of 25 mm (1 inch). 

b Set the Material Z Zero position to the top of the block. 

c Set the Model Position In Material relative to the top of the 
block. 

d Click OK to close the Material Setup dialog. 
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14 In the 2D Area Clearance panel, click Calculate Now. The toolpath 
is named Area Clear by default and is displayed in the 3D View 
window: 

 
15 On the 2D Area Clearance panel's header, click  to close the 

panel. 
 

Carving the text 
You are now ready to calculate the toolpath needed to carve the 
Saw Mill and Reception text during the machining process. The 
toolpath's settings are applied to the Saw Mill and Reception vector 
text. 

You can carve the Saw Mill and Reception vector text because it has 
been created using fonts compatible with V-bit carving. 

1 In the Project panel, click  beside the  Toolpaths item in the 
Project Tree to display the created toolpaths. 

2 Click  and  to the right of the  Area Clear toolpath group. 
In the 3D View window, the toolpath is hidden; making it easier 
to select the vector text you want to carve. 

3 In the 3D View window, click an empty area to deselect all vector 
artwork. 
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4 Select the Saw Mill vector text, hold down the Shift key, and then 
select the Reception vector text:  

 
5 In the 2D Toolpaths area of the Toolpaths panel, click Create V-Bit 

Carving Toolpath . This displays the V-Bit Carving panel. 

6 In the V-Bit Carving panel: 

a Enter a Start Depth of 0. 
b Deselect Limit tool maximum depth. 

c Enter a Tolerance of 0.025 mm (0.001 inches). 

d In the Carving Tool area, click the control bar to display the 
Tool Database. 

e In the Wood or Plastic > V-Carving tool group, double-click the 
V-Bit 32 mm 110 degree (V-Bit 1.25 Inch 110 degree) tool. 
This closes the Tool Database and displays the tool's 
description in the Carving Tool area. 

f Click Refresh. The Maximum Width and Maximum Depth values 
are displayed. 

g In the Carving Tool area, click the tool's description to display 
its machining parameters, and then enter 2 in the Tool Number 
field. 

 If you have a tool changer, this number should 
correspond with the position of the tool in the CNC 
machine. 
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h Leave all other settings on the V-Bit Carving panel as the 
defaults and click Calculate Now to calculate the toolpath. The 
calculated toolpath is named V-Bit Carving toolpath by 
default, and is displayed in the 3D View window: 

 
7 On the V-Bit Carving panel's header, click  to close the panel. 

 

Cutting out the sign 
You can now calculate the toolpath needed to cut out the Saw Mill 
sign from the sheet of material during the machining process. The 
settings within the toolpath are applied to the outermost vector 
amongst the artwork shown in the 2D View window. 

1 Press the F2 key to display the 2D View window. 

2 In the 2D View window, select the outermost vector. 

 
It is shown in magenta and surrounded by a bounding box, 
indicating that it is ungrouped and selected. 
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3 In the 2D Toolpaths area of the Toolpaths panel, click Create 

Profile Toolpath  in the 2D Toolpaths area. This displays the 
Profiling panel. 

4 In the Profiling panel: 

a Select Outside in the Profile list. 

b Enter an Allowance of 0. 

c Enter a Start Depth of 0. 

d Enter a Finish Depth of 25 mm (1 inch). 

e Enter a Tolerance of 0.025 mm (0.001 inches). 

f In the Profiling Tool area, click the control bar to display the 
Tool Database. 

g In the Wood or Plastic > Roughing and 2D Finishing tool group, 
double-click the End Mill 10 mm (End Mill 3/8 Inch) tool. This 
closes the Tool Database and displays the tool's description in 
the Profiling Tool area. 

h In the Profiling Tool area, click the tool's description to display 
its machining parameters, and ensure that the Tool Number 
field is set as 1. 

 If you have a tool changer, this number corresponds with 
the position of the tool in the CNC machine. The Profile 
toolpath uses the same tool as that used in the Area Clear 
toolpath; therefore you can set the tool number here so 
that it is identical in both of these toolpaths. 

a Set the Cutting Direction to Climb. 

b Select Add Lead In Moves. Its settings are displayed. 

c Select Circular Arc. This instructs the Profiling tool to lead into 
the vector's boundary in an arc motion. The arc lead move is 
positioned at the start node in the toolpath. The start point in 
the toolpath is equal to the start node in the selected vector. 

d In the Distance (D) field, enter a value of 15. This sets the 
distance from the toolpath at which you want the Profiling tool 
to cut into and retract from the vector's boundary. 

e In the Radius (R) field, enter a value of 15. This specifies the 
arc lead-in move's radius. 

f Deselect Add Bridges. 

g Deselect Add Ramping Moves. 
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h Click Calculate Now to calculate the toolpath. The calculated 
toolpath is named Profile by default, and is displayed in the 2D 
View window: 

 
i On the Profiling panel's header, click  to close the panel. 

5 In the Project panel, click  and  to the right of the  V-Bit 
Carving toolpath in the Project Tree. This hides the toolpath in 
the 2D View and 3D View window. 

6 Press the F3 key to display the 3D View window. The calculated 
Profile toolpath is shown as follows: 

 
 

Simulating the toolpaths 
You are now ready to simulate all three of the calculated toolpaths, 
render the resulting toolpath simulation, and then delete the surplus 
material from the simulation. 
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1 In the Project panel, click the  Toolpaths item to display the 
Toolpaths panel below the splitter bar. 

2 In the Simulation area of the Toolpaths panel, click Simulate All 

Toolpaths . 

In the 3D View window, the simulated Area Clear, V-Bit Carving 
and Profiling toolpaths are shown as follows: 

 

3 In the Project panel, click the  Simulation item to display the 
Simulation panel below the splitter bar. 

4 In the Rendering area of the Simulation panel: 

a Select Depth Colour, then click the brown swatch in the colour 
palette displayed below the 3D View window: 

 
b Click the Material list then select Light Oak (H). 



 

62 • Tutorial - Saw Mill sign ArtCAM Express 2013 Getting Started  

c Click Apply. The toolpath simulation in the 3D View window is 
rendered as if the Saw Mill sign were machined and then 
painted: 

 

5 In the Simulation panel, click Delete Waste Material  to 
display the Tool Settings: Delete Waste Material panel. 

6 On the Tool Settings: Delete Waste Material panel, select Keep 
picked material. 

7 In the 3D View window, click an area of the toolpath simulation 
shaded in solid brown. The toolpath simulation looks as follows: 

 
8 Press the Esc key to close the Tool Settings: Delete Waste Material 

panel and re-select the Select tool. 
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Saving the toolpaths 
You are now ready to save the calculated toolpaths so you can 
machine the Saw Mill sign. 

You will save the toolpaths in separate files, grouping together 
those that use the same tool. Both the Area Clear and Profile 
toolpaths share the same tool number because they both use the 
End Mill 10 mm (End Mill 3/8 Inch) tool. 

1 In the Project panel, click  beside  Area Clear in the Project 
Tree, and then click  End Mill 10 mm (End Mill 3/8 Inch). Its 
name is highlighted, and its associated tools are displayed below 
the splitter bar. 

2 In the Toolpath Operations area of the Toolpaths panel, click Save 

Toolpaths . This displays the Save Toolpaths dialog. 

 
3 In the Calculated toolpaths window, select the Profile - End Mill 10 

mm (End Mill 3/8 Inch) toolpath. Its name is highlighted. 
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4 Click  to move the toolpath to the Toolpaths to save window: 

 
5 Click the Machine file format list, then select the machine format 

in which you want to save your toolpath file. 

6 In the File name field, type Area_Clear_Profile, and then click 
Save to save the toolpath file to the Spool Directory. 

7 Click  to return the toolpaths in the Toolpaths to save window 
to the Calculated toolpaths window. 

8 In the Calculated toolpaths window, ensure the V-Bit Carving - 
V-Bit 32 mm 100 degree (V-Bit 1.25 Inch 110 degree) toolpath is 
selected by clicking its name. Its name is highlighted. 
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9 Click  to move the toolpath to the Toolpaths to save window: 

 
10 In the File name field, type Carving, and then click Save to save 

the toolpath file to the Spool Directory. 
11 Click Cancel to close the Save Toolpaths dialog. 

You are now ready to send the toolpath files to your CNC machine 
to manufacture the Saw Mill sign. 
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This tutorial demonstrates how to machine a piece of relief clipart. 
You will import a lizard relief from ArtCAM Express's Relief Clipart 
Library, and then create the 3D toolpaths needed to machine the 
lizard relief. 

The stages covered by this tutorial are: 

 Preparing the model (see page 67). 

 Importing the relief clipart (see page 68). 

 Calculating the toolpaths (see page 72). 

 Simulating the toolpaths (see page 78). 

 Saving the toolpaths (see page 80). 

At the end of this tutorial, you will have created all of the toolpath 
files needed to machine a lizard relief using ArtCAM Express. 

 

Tutorial - Lizard 
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Preparing the model 
Begin by creating a new ArtCAM model. 

1 In the Start panel, click  New Model. This displays the Setup 
Job Dimensions dialog. 

 
2 In the Units area, select mm. 

3 In the Width (X) field, enter 500. 

4 In the Height (Y) field, enter 300. 

5 In the Thickness (Z) field, enter 45. 

6 In the Material Z Zero area, select Top Of Block. 

7 In the Model Position In Material area, select Machine Bed. 

8 Set the job origin as the bottom left corner of the model by 
clicking that corner of the box diagram. 

9 Click OK to close the dialog and create a model according to 
these dimensions. 
In the 2D View window, the white model area represents the 
block of material when viewed down the Z-axis.  
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Importing the relief clipart 
You are now ready to import a piece of relief clipart into the model. 

1 In the Relief Creation toolbar, click Relief Clipart Library . 
The Relief Clipart Library panel is displayed. 

2 In the Relief Clipart Library panel, click the Choose Library list, 
then select Animals to display thumbnails of its associated 
selection of relief clipart. 

3 Click the Lizard thumbnail to import the lizard relief clipart. 

 
The Tool Settings: Transform panel is displayed, and the lizard 
relief clipart's outline is shown in the 2D View window:  

 
The lizard relief clipart's outline is purple and surrounded by a 
bounding box; indicating it is grouped and selected. You can also 
see: 

 the blue transform origin within the outline; 

 the green rotation handle within the outline, which you can 
use to rotate the relief clipart; 
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 red resizing handles on each edge of the bounding box; and  

 two red shearing handles outside the left and bottom edges of 
the bounding box.  

4 Press F3 to display the 3D View window. 

5 In the 3D View toolbar, click Toggle Vector Visibility .  

In the 3D View window, the lizard preview relief and its outline 
are shown: 

 
The lizard review relief's outline is purple and surrounded by a 
bounding box; indicating it is grouped and selected. You can also 
see: 

 a transform origin  within the outline; 

 a rotation handle  within the outline, which you can use to 
rotate the relief clipart; 

 resizing handles  on each edge of the bounding box; and  

 two shearing handles  adjacent to the left and bottom 
edges of the bounding box.  

6 Press F3 to display the 3D View window. 

7 On the Relief Clipart Library panel's header, click  to close the 
panel. 
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8 In the Tool Settings: Transform panel, click Relief Clipart Paste 

Options  to display the paste options. 

9 In the Paste Combine Mode area:  

a Select Add. 

b Select Paste outline vector. 
10 Click Paste to paste the lizard relief clipart into the relief. The 

lizard relief clipart's outline is also pasted into the model area as 
a vector boundary. It is black and deselected. 

 

 
11 Press F2 to display the 2D View window. 
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12 In the 2D View toolbar, click Toggle Relief Preview  to 
display a greyscale image of the relief in the 2D View window: 

 

13 Click Toggle Relief Preview  again to hide the greyscale 
image of the relief. 
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Calculating the toolpaths 
You are now ready to create and calculate two toolpaths. The first is 
used to machine the whole of the relief, and the second to machine 
only the area of the relief within the lizard relief clipart's vector 
boundary.  
1 Press F3 to display the 3D View window. 

2 In the Project panel, select  Toolpaths in the Project Tree. This 
displays the Toolpaths panel below the splitter bar. 

3 In the 3D Toolpaths area of the Toolpaths panel, click Create 

Machine Relief Toolpath  to display the Machine Relief panel. 

a In the Area to Machine area, select Whole Relief. 
b Click the control bar in the Finishing Options area to display 

the Tool Database. 

c In the Wood or Plastic > 3D Finishing tool group, double-click 
the Ball Nose 3 mm tool: 

 
The Tool Database closes and the tool's description is 
displayed on the control bar. 

d Click the Tool clearance strategy list then select Raster 
(Classic). 

e Enter an Angle of 0. 

f Enter a Tolerance of 0.01. 
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g Enter an Allowance of 0.1. 

h Click the Multiple Z Passes control bar to display its settings. 

i Select Do Multiple Z Passes. 

j In the Start Z field, enter -3. 

 This value is equal to the Max Z height of the material 
block less the Stepdown associated with your selected 
tool. 

The number of passes made between the Z height of the first 
and last pass is decided by the Stepdown associated with your 
selected tool. 

 If you cannot see the Stepdown associated with your 
selected tool, click the control bar displaying the tool's 
description in the Finishing Tool area to show its 
parameters. 

k In the Finish Z field, enter -45.  

l In the Options area, click the second control bar to display the 
Safe Z field and the Home Position's X, Y and Z fields. 

m In the Safe Z and Home Position's Z field, enter 10. 

n Click the control bar to hide the Safe Z field and the Home 
Position's X, Y and Z fields. 

o In the Name field, type Machine Relief. 
p Click Calculate Now to calculate the toolpath. 
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In the 3D View window, the calculated Machine Relief toolpath 
is shown as follows: 

 

 You can use the Zoom  button in the 3D View toolbar 
to view the machining passes in more detail. After clicking 
the button, position the magnifying cursor over the area of 
the toolpath on which you want to focus, click and drag to 
create a bounding box surrounding the area of the toolpath, 
and then release the mouse button to zoom on the area 
within the bounding box. 

4 In the Project panel, click  beside the  Toolpaths item in the 
Project Tree. The calculated  Machine Relief toolpath is now 
shown. 

5 In the Project panel, click the light bulb  icon beside the 
Machine Relief toolpath in the Project Tree. The Machine Relief 
toolpath is hidden in the 3D View window. 
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6 In the 3D View window, select the lizard relief clipart's vector 
boundary.  

 
The vector is shown in purple and surrounded by a bounding 
box; indicating it is both grouped and selected. 

 
7 On the Machine Relief panel: 

a Click the Area to Machine list then select Selected Vectors. 

b Select Inside Vector. 
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c In the Finishing Options area, click the control bar to display 
the parameters associated with the currently selected tool. 

d Click Select to display the Tool Database. 

e In the Wood or Plastic > 3D Finishing tool group, double-click 
the Ball Nose 1.5 mm tool. The Tool Database closes and the 
tool's description is displayed on the control bar. 

f Select Raster (Classic). 

g Enter an Angle of 0. 

h Enter a Tolerance of 0.01. 

i Enter an Allowance of 0.1. 

j Select Do Multiple Z Passes. 

k In the Start Z field, enter -1.5. 

 This value is equal to the Max Z height of the material 
block less the Stepdown associated with your selected 
tool. 

l In the Finish Z field, enter -45. 

m In the Options area, click the second control bar to display the 
Safe Z field and the Home Position's X, Y and Z fields. 

n In the Safe Z and Home Position's Z field, enter 10. 

o Click the control bar to hide the Safe Z field and the Home 
Position's X, Y and Z fields.  

p In the Name field, enter Machine Relief 1. 

q Click Calculate Now to calculate the toolpath. 
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In the 3D View window, the calculated Machine Relief 1 
toolpath is shown as follows: 

 

 Rapid moves within the toolpath are shown in blue, while 
plunge moves are shown in cyan. You can toggle the 
display of these moves in the 3D View window using the 
Toolpaths > Toolpath Drawing > Draw Rapid and Plunge Moves 
option from the Main Menu bar. 

On the Project panel, the calculated  Machine Relief 1 toolpath 
is listed below the  Machine Relief toolpath in the Project Tree. 

8 Click  on the Machine Relief panel's header to close it. 
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Simulating the toolpaths 
You are now ready to simulate both of the calculated toolpaths, and 
then render the resulting toolpath simulation using a shading set. 

1 In the Project panel, click the  Toolpaths item in the Project 
Tree to display the Toolpaths panel below the splitter bar. 

2 In the Simulation area of the Toolpaths panel, click Simulate All 

Toolpaths . 

In the 3D View window, the simulated Machine Relief and 
Machine Relief 1 toolpaths are shown as follows: 

 

3 In the 3D View toolbar, click Origin  to hide the origin 
gnomon in the 3D View window. 

4 In the Project panel, select the  Simulation item in the Project 
Tree to display the Simulation panel below the splitter bar. 

5 In the Rendering area of the Simulation panel, click:  

a Click the Material list, then select Platinum. 
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b Click Apply. The toolpath simulation in the 3D View window is 
rendered as if the lizard were cast in platinum: 
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Saving the toolpaths 
You are now ready to save your calculated toolpaths so that you can 
machine the lizard relief. Each of the toolpaths will be saved as 
separate files.  

1 In the Project panel, select the  Machine Relief toolpath in the 
Project Tree to display its panel below the splitter bar. 

2 Click Save Toolpaths . This displays the Save Toolpaths 
dialog: 

 
3 Ensure that the Machine Relief - Ball Nose 3 mm Finishing 

toolpath is shown in the Toolpaths to save window. 

4 Click the Machine file format list, then select the machine format 
in which you want to save your toolpath file. 

5 In the File name field, enter Machine_Whole_Relief, and then click 
Save to save the toolpath file to the Spool Directory. 

6 Click  to move the Machine Relief - Ball Nose 3 mm Finishing 
toolpath to the Calculated toolpaths window. 

7 Select the Machine Relief 1 - Ball Nose 1.5 mm Finishing toolpath 
in the Calculated toolpaths window. 
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8 Click  to move the toolpath to the Toolpaths to save window: 

 
9 In the File name field, enter Machine_Lizard_Only, and then click 

Save to save the toolpath file to the Spool Directory. 

10 Click Cancel to close the Save Toolpaths dialog. 

You are now ready to send the toolpath files to your CNC machine 
to manufacture the lizard. 
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