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Patents 

The technique of using a wall-mounted scanner to capture a 
photographic side profile of a human face, which is then used to 
create a 3D relief in ArtCAM, is subject to a patent. 

Patent No: GB 2 387 731 "Deriving a model from a scan of an 
object" 

The functionality of preparing a 3D relief of the side profile of a 
human face direct from a photograph in ArtCAM is subject to a 
patent. 

Patent No: GB 2 403 883 "Photo to 3D" 

The functionality of the 3D layers used to design and machine an 
article in ArtCAM is subject to a patent application. 

Patent No: GB 2 434 287 "3D Layers" 

The functionality of creating a low relief from an imported 3D object 
in ArtCAM without losing low-level detail is subject to a patent. 

Patent No: GB 2 455 966 "Method and System for Generating 
Low Reliefs – a.k.a. Scan to Low Relief" 

The functionality of filling an area with geometric or natural textures 
using pattern elements and a controlling direction line in ArtCAM is 
subject to a patent application. 

Patent Application: GB 2492225 "Texture Flow" 
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ArtCAM is a 3D machining solution for professional CNC engravers 
and router users. Designs can be created using ArtCAM's 
comprehensive vector and bitmap drawing tools, its vector and 
relief clipart libraries, or imported from other graphics packages. 

ArtCAM handles complex designs with ease and provides flexible 
machining strategies that are fast, accurate and, most importantly, 
very reliable. Realistic 3D toolpath simulations can be used to verify 
all toolpaths, and picture the end product, before sending them to 
the CNC machine. 

 

Getting Started in ArtCAM 
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Information about ArtCAM 
You can find information about the features in ArtCAM from the 
following sources: 

 Inline-help.  

Click  on a panel's header to toggle the display of its in-line 
help. 

 
 The ArtCAM Reference Help system.  

In the Main Menu bar, select Help > Contents. 

 
 The ArtCAM What's New system. 

In the Main Menu bar, select Help > What's New 

 
 The Live! panel. 

Move the cursor over the Live! tab in the right docking area: 
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 The Tutorials panel. 

Move the cursor over the Tutorials tab in the right docking area: 

 
 The Start panel.  

Click  in the Other Features area to display details of new 
features and enhancements. 

 The ArtCAM website.  
In the Main Menu bar, select Help > ArtCAM on The Web > ArtCAM 
Home Page. 

 The ArtCAM User Forum.  
In the Main Menu bar, select Help > ArtCAM on The Web > ArtCAM 
Forum. You can also access the forum at 
http://forum.artcam.com (http://forum.artcam.com). 

 If you have not yet registered as a forum member, click the 
Register option on the forum's home page to do so. 
Registered users are able to download images, example 
ArtCAM models and relief clipart files attached to posts. 

 Subscribe to the ArtCAM Newsletter.  
In the Main Menu bar, select Help > Subscribe to the ArtCAM 
Newsletter to send an e-mail requesting subscription to the 
quarterly newsletter. 

 

http://forum.artcam.com/
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Installing your ArtCAM licence 
In order to use ArtCAM, you must ensure that a valid licence is 
installed. This licence can be installed as one of two different file 
types: a PAF file (dcam.paf ) or a Delcam Licence file 
(dcam.dcamlic). 

To install your ArtCAM licence: 
1 In the Main Menu bar, select Help > Install Licence (PAF) File to 

display the Select Licence File To Install dialog: 

 
2 Navigate to the folder on your computer in which your licence file 

is stored. The default location is C:\Program Files\Common 
Files\Delcam. 

3 When you have found the licence file, click its file name. This is 
displayed in the File name field. 

4 Click Open to install the selected licence file and close the dialog.  
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Updating ArtCAM 
To check for software updates and patches from within ArtCAM: 

1 Ensure that you are connected to the internet. 
2 In the Main Menu bar, select Help > Check For ArtCAM Updates > 

Software Updates. 

If there are updates available, ArtCAM displays the Update 
settings on the Tool Settings tab, and opens a new browser 
window with the Software Updates and Patches web page of the 
ArtCAM Advantage Site displayed: 

 
All of the available software updates and product updates are 
listed on this web page. In the Description area, click a link to 
download its associated update or patch to your computer. 

If there are no software updates or patches currently available, a 
message dialog is displayed asking if you would like to visit the 
online ArtCAM Advantage Site.  
Click Yes to open a new browser window with the Software 
Updates and Patches web page of the ArtCAM Advantage Site 
displayed. Click No to close the message dialog. 

 ArtCAM Advantage customers can also browse the ArtCAM 
Advantage Site using the links shown on the left side of the 
Software Updates and Patches web page. 
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Files compatible with ArtCAM 
You can create a new model by opening a file saved in any of the 
following formats: 
 ArtCAM Model (*.art) 
 ArtCAM Relief (*.rlf) 
 Windows or OS/2 Bitmap (*.bmp) 

 Windows or OS/2 DIB (*.dib) 

 Windows or CompuServe RLE (*.rle) 

 JPEG Image - JFIF Compliant (*.jpg, *.jpeg, *.jpe and *.jfif) 
 CompuServe Graphics Interchange (*.gif) 
 Windows Enhanced Meta File (*.emf) 
 Windows Meta File (*.wmf) 
 Tagged Image File Format (*.tif and *.tiff) 
 Portable Network Graphics (*.png) 

 Windows Icon (*.ico) 

 Drawing Interchange Format, including PowerSHAPE and 
AutoCAD (*.dxf) 

 AutoCAD 2D Drawing (*.dwg) 

 Lotus, PC Paint or DUCT picture (*.pic) 

 Delcam DGK (*.dgk) 

 Portable Document Format (*.pdf) 

You can import vector artwork saved in any of the following formats 
into an open ArtCAM model: 
 Adobe Illustrator Image (*.ai) 
 Encapsulated PostScript (*.eps) 

 Drawing Interchange Format, including PowerSHAPE and 
AutoCAD (*.dxf) 

 AutoCAD 2D Drawing (*.dwg) 

 Lotus, PC Paint or DUCT picture (*.pic) 

 Delcam DGK (*.dgk) 

 Windows Meta File (*.wmf) 

You can import triangle models saved in the following file formats 
into an open ArtCAM model: 
 3D Assembly (*.3da) 
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 ArtCAM Project (*.3dp) 

 3D Studio (*.3ds) 

 Drawing Interchange File (*.dxf) 
 Binary or ASCII STL  (*.stl) 
 Universal 3D File (*.u3d) 

 Wavefront Object File (*.obj) 
 Delcam Machining Triangles (*.dmt) 

You can import surface models saved in the following file formats 
into an open ArtCAM model: 
 3D NURBS Modeller - Rhinoceros (*.3dm) 

 Delcam DGK (*.dgk) 

You must have Exchange 7.0.1005 or above installed on your 
computer to import all triangle and surface models. 
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Using the mouse 
The way in which your mouse can be used in ArtCAM often changes 
according to which design window is displayed and the particular 
aspect of the model on which you are working. If you own a mouse 
with a wheel this increases the range of options available to you. 

2D View 
You can use the mouse to manipulate the 2D View in the following 
ways: 
ArtCAM Function Mouse Action 
Magnify view by 50% 

 
Reduce view by 50% 

 
Zoom in 

 
Zoom out 

 

3D View 
You can use the mouse to manipulate the 3D View in the following 
ways: 
ArtCAM Function Mouse Action 
Rotate view 

 
Zoom  

 
Pan view 

 
Zoom in 

 
Zoom out 
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Vectors 
You can use the mouse relative to vector artwork in the following 
ways: 
ArtCAM Function Mouse Action 
Select vector (also 
select node in node 
editing mode)  

Select multiple 
vectors 

 
Copy vector 

 on selected vector. 

Display context 
menu 

 on selected vector. 

Display Shape Editor 

 on selected vector. 

Bitmaps 
You can use the mouse relative to bitmap images shown in the 2D 
View in the following ways: 
ArtCAM Function Mouse Action 
Select primary colour 

 on colour swatch in colour palette. 

Select secondary 
colour 

 on colour swatch in colour palette. 

Link colour to 
primary colour 

 on colour swatch in colour palette. 

Display Shape Editor 

 on colour swatch in colour palette. 

Toolpaths 
You can use the mouse relative to toolpaths in the following ways: 
ArtCAM Function Mouse Action 
Edit toolpath 

 on 2D toolpath preview or toolpath 
name. 
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Keyboard shortcuts 
There are many different shortcuts available to help you complete 
your tasks in ArtCAM as efficiently as possible.  

View Control 
The following keyboard shortcuts can be used to adjust the ArtCAM 
layout, the content of the 2D View window: 
Function Keyboard Shortcut 
Display the Reference Help. F1 

Display 2D View window. F2 

Display 3D View window. F3 

Toggle Project panel visibility. F4 

Toggle Tool Settings panel 
visibility. 

F6 

Preview currently active relief 
layer in 2D View. 

F10 

Display cursor information. Alt+C 

Toggle visibility of currently 
active bitmap layer. 

Alt+B 

Create greyscale from composite 
relief. 

Alt+G 

Toggle Notes visibility. Alt+N 

Models 

The following keyboard shortcuts can be used when working with 
ArtCAM models: 
Function Keyboard Shortcut 
Create new model. Ctrl+N 

Open model. Ctrl+O 

Save model. Ctrl+S 

Create new sheet in model. Ctrl+Alt+Shift+S 
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Editing 
The following keyboard shortcuts can be used when editing: 
Function Keyboard Shortcut 
Select all objects (vectors and 
preview reliefs). 

Ctrl+A 

Copy to ArtCAM clipboard. Ctrl+C 

Paste from ArtCAM clipboard. Ctrl+V 

Cut to ArtCAM clipboard. Ctrl+X  

Undo last action. Ctrl+Z 

Redo last action. Ctrl+Y 

Delete. Delete 

Use the Transform tool. T 

Use the Envelope Distortion tool. Ctrl+E 

Use the Relief Cookie Cutter tool. Ctrl+T 

Create a copy using the Relief 
Cookie Cutter tool. 

Ctrl+Shift+T 

Vector Drawing 
The following keyboard shortcuts can be used when drawing vector 
artwork: 
Function Keyboard Shortcut 
Create vector and continue 
drawing. 

Return or Space Bar 

Select tool. Esc 

Constrain angle of linear span 
between nodes to 15 degree 
increments (Create Polyline 
only). 

Ctrl 

Keep aspect ratio (Create 
Rectangle only). 

Shift 

Close polyline to create polygon 
and continue drawing. 

Tab 
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Vector Editing 
The following keyboard shortcuts can be used when editing vector 
artwork: 
Function Keyboard Shortcut 
Select tool. Esc 

Edit selected vector. E 

Node Editing tool. N 

Convert span (linear or bezier) 
to arc. 

A 

Convert span (linear or arc) to  
bezier. 

B 

Convert span (bezier or arc) to 
line. 

L 

Cut span. C 

Remove span. R 

Insert node. I 

Insert start node or change node 
to start node. 

P 

Toggle smoothing on node. S 

Delete node. D 

Align selected nodes in X-axis. X 

Align selected nodes in Y-axis. Y 

Nudge selected vector up.  
Nudge selected vector down.  
Nudge selected vector right.  
Nudge selected vector left.  
Measure tool. M 

Display the Vector Clipping panel. Ctrl+Alt+Shift+C 

Display the Vector Slice panel. Ctrl+Alt+Shift+V 

Envelope Distortion tool. Ctrl+E 

Object Alignment 
The following keyboard shortcuts can be used when aligning vectors 
or preview relief: 
Function Keyboard Shortcut 
Centre in model. F9 
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Align left. Ctrl+  

Align horizontal centre. Shift+  

Align right. Ctrl+  

Align top. Ctrl+  

Align vertical centre. Shift+  

Align bottom. Ctrl+  

Vector Grouping  
The following keyboard shortcuts can be used when grouping 
vectors: 
Function Keyboard Shortcut 
Group selected vectors. Ctrl+G 

Ungroup vectors. Ctrl+U 

Bitmap Colours 

The following keyboard shortcuts can be used when working with 
bitmap artwork: 
Function Keyboard Shortcut 
Toggle linking between primary 
and secondary colours. 

Ctrl+L 

Link all colours. Ctrl+K 

Unlink all colours. Ctrl+R 

Reliefs 
The following keyboard shortcuts can be used when working with 
reliefs: 
Function Keyboard Shortcut 
Display the Shape Editor. F12 

Reset the currently active relief 
layer 

Shift+Delete 

Copy relief. Ctrl+Shift+C 

Display the Offset Relief dialog. Ctrl+Alt+Shift+O 

Use the Envelope Distortion tool. Ctrl+E 

Use the Cookie Cutter tool. Ctrl+T 

Create a copy using the Relief 
Cookie Cutter tool 

Ctrl+Shift+T 
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ArtCAM 2013 includes new features and enhancements in the 
following areas: 

 2D design process (see page 15) 

 3D design process (see page 16) 

 Machining (see page 16) 

 User interface changes (see page 17) 

 General enhancements (see page 17) 
 

What's New in ArtCAM 
Pro and Jewelsmith 
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2D design process 
In ArtCAM 2013, there are improvements to several areas used in 
the 2D design process: 
 The Offset Vectors (see page 18) tool is improved. You can 

now use the cursor to dynamically offset vectors in the 2D 
View and 3D View windows. 

 There is a new option on the Mirror (see page 21) panel which 
enables you to join open vectors when you mirror them. 

 The Vector Doctor (see page 23) tool is expanded. You can 
now quickly select all vectors which satisfy specified criteria. 

 The vector snapping (see page 24) system is updated so there 
are now more snapping options available for all vector tools. 

 You can now display, create, and edit guidelines (see page 
25) in both the 2D View and 3D View window. 

 

3D design process 
In ArtCAM 2013, there are improvements to several areas used in 
the 3D design process: 
 The Envelope Distortion (see page 29) tools are now combined 

in one tool which is available from the Design Tools toolbar. 

 There is a new relief Height Analysis (see page 27) tool 
available from the 3D View toolbar, which provides colour 
information regarding the height differences across a surface. 

 The Add Draft (see page 34) tool is available on the Relief 
Editing toolbar, and its functionality is enhanced. 

 You can store any .stl, .obj, .3ds, or .3dm file as your custom 
gem (see page 34) in ArtCAM Jewelsmith's new Gem library. 
(ArtCAM Jewelsmith only). 
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Machining 
In ArtCAM 2013, there are improvements to two areas used in the 
machining process: 
 There is a new Fluting toolpath (see page 36) available from 

the Toolpaths panel. This toolpath enables you to create and 
control ramping cuts along vectors. 

 The Bridges (see page 46) function is improved. It is now 
easier to access and use. 

 There is a new option on the Drill Banks (see page 55) panel. 

 Simulation (see page 55) times are much faster. 
 

User interface changes 
In ArtCAM 2013, there are improvements to the appearance and 
organisation of different areas of the interface. This is part of an 
ongoing drive to improve the look and usability of ArtCAM and while 
maintaining consistency throughout the software. 

There are updates to the following toolbars: 

 Main Menu bar 

 Model toolbar (see page 60) 

 Vector Creation toolbar (see page 62) 

 Fill Tools toolbar (see page 63) 

 Relief Creation toolbar (see page 64) 

 Relief Editing toolbar (see page 66) 

 Vector Editing toolbar (see page 67) 

 Design Tools toolbar (see page 69) 
 

General enhancements 
In ArtCAM 2013, there are improvements to two general areas: 

 Your choice of model origin is no longer overridden when 
opening a .dxf file (see page 70). 

 ArtCAM uses KeyShot to render 3D models. (ArtCAM 
Jewelsmith only). 
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Real time vector offset 
In ArtCAM 2013, the vector offsetting functionality is improved. You 
can now use the cursor to dynamically offset vectors in the 3D View 
window. This enables you to move and position an offset vector in 
real time, and to continually adjust the position until it is correct.  

To create an offset vector using the cursor: 

1 Select the vector or vectors from which you want to create an 
offset vector. 

 

2D design process 
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2 Click the Offset Vectors  button. This displays the Tool 
Settings: Offset Vectors panel. 

 
a To offset the vector on both sides, select Both sides (ridge), 

otherwise the direction of the offset is controlled by the 
movement of the cursor. 

b Select whether you want the corners of the new vector to be 
Radiused, Chamfered or Sharp. 

 If you select Sharp, this displays the Maximum sharp 
offset distance field. For more information, see Offsetting 
Vectors in the Reference Help.  

c Select Delete original vectors to automatically delete the 
original vectors after creating the offset vector. 

d Select Select resulting offset to select the resulting offset 
vectors.  

This is useful if you are creating an offset from a complex 
vector or multiple vectors, which would result in the creation 
of more than one offset vector. 
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3 Move the cursor over the selected vector. When the cursor 
changes to , drag the vector to the desired position. 

 

 By default, ArtCAM calculates the offset as the shortest 
distance between the cursor and the vector from where the 
drag was started. If you hold down the Ctrl key when you 
drag the vector, the offset is calculated as the shortest 
distance between the cursor and any of the selected 
vectors. 

4 Release the mouse button to position the new vector. 
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Updated mirror tool 
In ArtCAM 2013, the Mirror Vectors button on the Vector Editing 
toolbar is now called Mirror Objects, and there is a new option, Join 
mirrored vectors, on the panel.  

 
Use Join mirrored vectors to create vertical patterns, horizontal 
patterns or symmetrical shapes from open vectors. You can create 
simple zig-zag patterns or more complicated patterns, as long as 
the vector you want to mirror is open and has its start or end point 
on the mirror line.  

 Vectors which would overlap when mirrored cannot be joined 
even if they are open. 

To create a simple horizontal pattern: 
1 In the 2D View or 3D View window, draw an open vector. 

 

2 In the Vector Editing toolbar, click Mirror Objects  to display 
the Mirror panel. 

3 Select Copy the original objects and Join mirrored vectors. 
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4 Ensure the vector is selected, then click Right . The vector 
is mirrored horizontally over the right edge of its bounding box 
and is joined to the original vector. 

 

5 Click Right  a few more times to build up the pattern.  
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Enhanced vector doctor 
In ArtCAM 2013, there are new options added to the Vector Doctor 
panel which enable you to quickly select all vectors that satisfy the 
specified criteria. These options are grouped in the Select Specific 
Vectors area, and are also available from the Edit > Select All 
submenu and the context menu. 

 
 Select from current selection — When selected, vectors that meet 

the specified criteria are selected from within the current vector 
selection. When deselected, vectors that meet the specified 
criteria are selected from all visible vectors. 

 Ungroup vectors when necessary — When selected, vector groups 
containing vectors that meet the specified criteria are ungrouped 
in order to enable selection. When deselected, grouped vectors 
are ignored. 

 Open — Click to select all open vectors. 

 Closed — Click to select all closed vectors. 

 Duplicates — Click to select all duplicate vectors. One instance of 
each duplicated vector is left unselected. 
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 Closed vectors smaller than — Click to select all closed vectors 
with an area smaller than the specified value. 

 Closed vectors larger than — Click to select all closed vectors with 
an area larger than the specified value. 

 Vectors shorter than — Click to select all vectors with a length 
shorter than the specified value. 

 Vectors longer than — Click to select all vectors with a length 
longer than the specified value. 

When using the vector selection options from the Edit > Select All 
menu or the context menu: 
 The Open, Closed, and Duplicate options select vectors from 

within your current selection. If you have no vectors selected 
then vector selection is made from all visible vectors.  

 Vector groups are always ignored. 

 The smaller, larger, shorter, longer options compare all vectors 
against the currently selected vector, rather than against a 
specified value. These options are unavailable unless you have a 
vector selected. 

 Click Specify to display the Vector Doctor panel. 
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Improved snapping system 
In ArtCAM 2013, there are now more snapping options available for 
all vector tools. This makes the alignment and construction of 
vectors faster, thus providing a much better, smoother workflow. 

You can now: 

 Snap anywhere on a vector. 

 Snap to vector intersections. 

 Snap to the intersections of guidelines and vectors. 

 Snap to the origin.  

 Snap to a model centre, corners and midpoints. 

 Snap a guideline to the same places as vectors. 

 Snapping options are available from the View > Snapping 
menu. 
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Enhanced guideline creation and 
editing 

You can now display, create, and edit guidelines in both the 2D View 
and 3D View window. 

 
To create guidelines in the 3D View, right-click in the 3D View 
window and select Insert X Guideline or Insert Y Guideline from the 
context menu. Guidelines in the 3D View can be edited in the same 
way as guidelines in the 2D View. 
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Relief height analysis 
There is a new Height Analysis option available from the 3D View 
toolbar. Use this to provide colour information about the height 
variation across a surface. This enables you to ensure the sculpted 
relief is within the constraints of the production line. 

To display the height analysis colour information on your relief, click 

the Height Analysis  button on the 3D View toolbar. By default, 
any part of the relief over 0.001mm high is green, anything below 
this height is black. You can modify these parameters, and add 
further heights, using the 3D Graphics Options panel, accessed from 
Edit > 3D Graphics Options. 

 
Solid Colours — When selected, the height analysis is displayed as 
solid colours. When deselected, the colours are blended together. 

3D design process 
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Solid Colours selected Solid Colours deselected 

  

 — Click a colour swatch to display the Color dialog. This 
enables you to choose the colour for each height.  

 

 — Enter a value to display any part of the relief which 
exceeds this in the assigned colour. 

 — Add another height. You can add up to 20 heights.  

 — Delete a height from the list. 

 Below lowest height — Click to specify the colour of any area of 
the relief below the lowest height. Click the colour swatch to change 
the colour.  

 This parameter is active only when Solid Colours is 
selected.  
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Click Apply to visualise the colour information on the relief. The 
panel remains open so you can continue to adjust the parameters if 
necessary. 
Click Reset to return the Relief Height Analysis parameters to the 
default settings.  
Click Close to close the panel. Any changes that have not been 
applied are discarded. 
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Improved envelope distortion 
In ArtCAM 2012, there were two separate envelope distortion tools: 
Relief Envelope Distortion for distorting reliefs, and Envelope 
Distortion for distorting vectors. In ArtCAM 2013 these tools are 
combined into one tool, Envelope Distortion, which is accessed from 
the Design Tools toolbar. 
2012 2013 

 

 

 

Click Envelope Distortion  to display the Tool Settings: Envelope 
Distortion panel. The options available on this panel change 
depending on the objects you select. 
 With no objects selected, the panel contains the Create a Vector 

Envelope area and the Select objects to distort area. Click Distort 
to display either the Copies area or the Z Scaling and Copies 
areas. 
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 With only vectors selected, the panel contains the Copies area 
and the Node Editing tools. Click Change Envelope to display the 
Create a Vector Envelope area. 

 
 With preview relief or preview relief and vectors selected, the 

panel contains the Z Scaling area, the Copies area, and the Node 
Editing tools. Click Change Envelope to display the Create a Vector 
Envelope area. 

 
There are several enhancements to the Envelope Distortion 
functionality. 

 You can now distort vectors and preview relief simultaneously.  

 In ArtCAM 2013 you no longer need to paste preview relief onto 
a model before distorting it.  

Copies of preview relief which are created using the distort tool 
remain floating and are not pasted into the model after you finish 
distorting. 
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 If you want to distort reliefs which are already pasted onto 
a model, you can use the Cookie Cutter tool to lift them 
from the model. 

 You can now use the Envelope Distortion tool in the 3D View 
window as well as in the 2D View window. 

 The Envelope Distortion tool now works in real time so you can 
instantly see the effects of your distortion. 

 There is a new Reverse Curve  button which is available if 
you select Wrap along a single curve or Wrap between two curves 
from the Create a Vector Envelope area. This button enables you 
to control the direction of the wrap. Arrows positioned along the 
length of the curve indicate the current direction of the wrap. 
Wrap along a single curve Wrap between two curves 

 

 

 For best results, use the reverse curve buttons to align the 
arrows pointing along the curves so they point in the same 
direction. This enables you to avoid twists in the distorted 
objects. 
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 In the Z Scaling area, Keep Current Z is renamed to Constant 
Height.  

 
 There is a new Automatic width option available when Wrap along 

single curve is selected. If Automatic width is selected, the vector 
envelope used for the wrap is only as wide as the objects being 
distorted. 

 This option existed in ArtCAM 2012, but its selection was 
implied when Specify envelope width was deselected, rather 
than being a selectable option. 

 
 The Envelope Distortion tool and the Transform tool use the same 

envelope, so you can use the buttons on the Design Tools toolbar 
to switch between the two tools with no loss of information. 
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Add draft 
In ArtCAM 2013, an Add Draft  button has been added to the 
Relief Editing toolbar to improve the accessibility of the tool. In 
ArtCAM 2012, the Add Draft Angle panel could only be accessed from 
the Reliefs menu on the Main Menu bar.  
ArtCAM 2013 ArtCAM 2012 

 

 

There is a new Draft Type area added to the panel so that you can 
now choose whether you want to Add material or Remove material to 
create the draft angle. 
Original Draft angle of 20  

added 
Draft angle of 20  
removed 
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Custom gems 
 This option is only available in ArtCAM Jewelsmith. 

In ArtCAM Jewelsmith 2013, click Add Gem  in the Assembly 
panel, to display the Add Gem panel. This panel is now floating and 
contains the Choose Library area which enables you to create new 
gem libraries, and import gems from them. 
ArtCAM 2013 ArtCAM 2012 

  

With ArtCAM's new gem library, you can store any .stl, .obj, .3ds, or 
.3dm file as your custom gem to create stunning jewellery designs. 

To add a gem to the default library, copy your .stl or .obj file and 
corresponding thumbnail image to C:\Users\Public\Documents\ArtCAM 
Files\Gem Library\Gems. The thumbnail image file should be 50 x 50 
pixels, saved in .gif, .jpeg, or .png format, and must share the same 
name as its corresponding .stl or .obj file. 
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Fluting toolpath 
There is a new Fluting toolpath available from the 2D Toolpaths area 
of the Toolpaths panel. This toolpath enables you to create and 
control ramping cuts along vectors. It is useful for cabinetry, 
textured panels, architectural pieces and security markings, for 
example. With the weave (see page 44) function, you can easily 
create woven toolpath patterns based on your vector artwork. 
A simulated fluting toolpath A simulated fluting toolpath created 

using the Weave function 

  

Machining 
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To display the Fluting Toolpath panel, click the Create Fluting 

Toolpath  button in the 2D Toolpaths area of the Toolpaths 
panel. In order to create a Fluting toolpath, you must have vector 
artwork in your model. 
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Vector Association — Select an option from the list to determine how 
to apply the toolpath to your vector artwork. 
 Select Selected Vectors to apply the toolpath to the selected 

vectors only. 
 Select Default Layer to apply the toolpath to all vectors on the 

currently active vector layer. 
Reverse selected vectors — Select to reverse the direction of the 
selected vectors. The direction is indicated by arrows positioned 
along the length of the selected vector. 

 
Final pass thickness — Select to specify a thickness for the final 
pass of the toolpath. 

When selected, enter the final pass value. For example, you may 
want a general stepover of 3mm with a final pass of 1mm. This 
in effect gives you a couple of roughing passes followed by a 
finishing pass. 

 
Cutting Depth — Specify the Start Depth and Finish Depth for the 
toolpath. You must enter a Finish Depth in order to calculate the 
Fluting toolpath. 

 Start Depth — This value controls the depth of the tool at the 
start and end of the toolpath. It must be less than the Finish 
Depth. If you enter a Start Depth of 0, the Fluting toolpath starts 
and ends at the top of the material. 

 Finish Depth — Specify the maximum depth of the tool.  

 Tolerance — Determine how closely the toolpath follows the 
shape of any Bezier curves. Entering small values increases the 
toolpath file sizes and slows down calculation and machining 
times, but increases accuracy. 

Fluting Tool — Click the control bar to display the Tool Database 
dialog then select a tool for the toolpath. For more information, see 
Using the Tool Database in the Reference Help.  
Flute Profile — Select the flute creation method. 
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  Specify start and end profiles — Specify the shape of the start 
and end profiles using the Start Flute and End Flute options. When 
selected, this displays the Start Flute and End Flute areas on the 
panel. 

  Use Z control vector — Specify the profile of the Z cut using a 
vector. When selected, this displays the Z control vector area on 
the panel. 

Start Flute — Select an option from the list to specify the profile of 
the start flute then enter a value for the length of the flute. 
 None — The tool plunges straight into the material. 

 Linear — The profile is a straight line from the start depth  
to the finish depth .  

 
 Curve — The profile curves from the start depth  to the 

finish depth . 

 
 Custom curve — Either drag the blue handles to determine the 

shape of the curve, or enter specific values for the top and 
bottom angles in the appropriate fields. 

 
Length — Enter a value to determine the length of the flute. 
You can enter the value as a percentage or as millimetres. If 
you enter a percentage of 20, for example, the length of the 
flute is 20% of the length of the vector.  
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End Flute — Select an option from the list to specify the profile of 
the end flute then enter a value for the length of the flute. 
 None — The tool retracts straight out of the material. 

 Linear — The profile is a straight line from the start depth  
to the finish depth .  

 
 Curve — The profile curves from the start depth  to the 

finish depth . 

 
 Custom curve — Either drag the blue handles to determine the 

shape of the curve, or enter specific values for the top and 
bottom angles in the appropriate fields. 

 
Length — Enter a value to determine the length of the flute. 
You can enter the value as a percentage or as millimetres. If 
you enter a percentage of 20, for example, the length of the 
flute is 20% of the length of the vector.  

Z control vector — Select a vector to control the Z height of the 
flute. 
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Use the cursor to select the vector you want to use to control the 
Z height then click Select. 
When selected, the Z control vector is marked with a Z so it is 
clear which vector is selected. You must reselect the vector along 
which you want to create the fluting toolpath after selecting the 
Z control vector. 

 

 

 — Vector 

 — Z control vector 

 — Toolpath created along  using  to control the Z 
height. 

Weave — Use this option to create woven patterns from intersecting 
vectors.  
Weave selected Weave deselected 

  

For more information, see Creating a fluted weave (see page 
44). 

Stepdown Strategy — Choose whether to scale the toolpath to fit the 
curve or translate the toolpath to the surface. 
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 Scale — This strategy scales the cutting move so that the 
whole length of the vector is machined on each pass.  

 

 Translate — This strategy creates a series of offsets from the 
curve. As this produces a constant stepover it creates more 
efficient toolpaths with faster material removal. 

 
Extend above Start Depth — This option extends the toolpath 
beyond the block where it reaches the start depth . This 
ensures the tool completely leaves the block if your material has 
a non-planar surface. 

 
Options — Choose the Cut Sequence, and define the Safe Z and 
Material Thickness. These options are common to all toolpath panels. 
For more information, see the Reference Help. 

 

Creating a simple fluting toolpath 
To create a simple fluting toolpath: 
1 Draw two vectors in the 3D View window, at opposite corners of 

the model. 
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2 In the Toolpaths panel, click the Create Fluting Toolpath  
button. This displays the Fluting Toolpath panel and draws arrows 
on the vectors showing their direction. 

3 In the Vector Association area, select Selected Vectors. 

4 In the Cutting Depth area, enter a Finish Depth of 2. 

5 Click the Fluting Tool control bar and select a Small V-Bit 6 mm 
90 degree tool from the Tool Database. 

6 Select Specify start and end profiles. 

7 In the Start Flute area: 

a Select Curve. 

b Enter a Length of 20 %. 

8 In the End Flute area: 

a Select Linear. 

b Enter a Length of 20 %. 

9 In the Stepdown Strategy area, select Translate. 

10 Select the vectors and click Calculate Now.  

 
11 Simulate the toolpath. 
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Creating a fluted weave 
To create a woven fluted toolpath from a simple vector pattern: 

1 Create a twelve pointed star and click  to centre it on the 
model.  

2 Click Block Copy / Rotate  to display the Block and Rotate 
Copy panel. 

a Select Rotate copy. 

b Enter a Rotation Centre of 50 in the X field. 

c Enter a Rotation Centre of 50 in the Y field. 

d In the Angle area, select Total and enter a value of 20. 

e Enter a Number of objects of 3. 

f Click Apply. 
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3 Click  to enter Node Editing mode and smooth the outer 
nodes of all three star vectors. For more information on editing 
nodes, see the Reference Help. 

 

4 Click  to open the Fluting panel. 

a Select Selected Vectors. 

b Enter a Finish Depth of 3. 

c Select a Ball Nose 3 mm tool. 
d Select Specify start and end profiles. 

e Select a Curve Start Flute of 5 %. 

f Select a Curve End Flute of 5 %. 

g Select Weave crossovers. 

h Select Translate. 

i Enter a Material Thickness of 5. 

j Select all the vectors. 
k Click Calculate Now. 
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5 Simulate the toolpath. 
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Bridges 
There are several improvements to bridge functionality in ArtCAM 
2013 so it is now much faster and easier to add bridges to your 
model before machining. 

In ArtCAM 2012, before you could add bridge locations you first had 
to create a toolpath with a profile pass, then click Profile Options 

 on the profile tool's panel to display the Profile Options panel, 
which contained the bridging options. In ArtCAM 2013 bridges are 
added to the vector rather than the toolpath so you do not need to 
create a profile pass first. There are two methods you can use to 
add bridge locations to a vector: 
 Using the new Add Bridges option on the Profiling, Bevel Carving, 

Female Inlay, or Male Insert toolpath panels; or 

 Using the new Create Bridges tool on the Toolpaths panel. 

In addition to improving the accessibility of the bridge options, 
there are several enhancements. 

 Bridges now exist on the vector rather than on the toolpath. 

 

  Toolpath 

  Vector 

  Bridge location 

 Bridges remain associated with the vector even after the vector 
has been transformed. In the following example, four bridges are 
added to a simple vector. The vector is then resized and copied. 
You can see that the bridges on the original vector are replicated 
on each copy. 
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Before After 

 

 

 Automatic bridge placement is improved. ArtCAM analyses the 
vector and selects the best bridge locations based on section 
length, curvature and spacing. 

 You can now add and edit bridges when working in the 3D View 
window. 

 There is a new Adaptive spacing option in the Auto Bridges area. 
Adaptive spacing is designed to be a more intelligent version of 
Constant spacing because it is aware of the vector geometry and 
is more relaxed with spacing. When selected, bridges are 
positioned in better locations, such as on long straight spans. 

 There is a new Show Bridges option available from the View 
menu which enables you to toggle the visibility of bridges in the 
2D View and 3D View windows. It is selected by default. Deselect 
Show Bridges to hide bridges. 
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Adding bridges when creating a profile pass 
You can add bridge locations to vectors using the Profiling, Bevel 
Carving, Female Inlay, and Male Inlay toolpath panels. 

To add bridge locations to a vector using the Profiling panel: 

1 Select the vector to which you want to add the bridges. 
2 In the Project Tree, click the Toolpaths item to display the 

Toolpaths panel below the splitter bar. 

3 In the 2D Toolpaths area, click Create Profile Toolpath  to 
display the Profiling panel. 

4 In the Profiling Tool area, select Add Bridges. This displays the 
bridge options on the Profiling panel. 

 
5 In the Auto Bridges area, select an option from the list to specify 

how you want to position the bridges: 
 Constant number — Select this option then enter the number 

of bridges you want to add to the vector in the field. 
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 Adaptive spacing — Select this option then enter the distance 
you want to maintain between bridge locations. ArtCAM uses 
this distance as a guide and moves the bridges to better 
locations if maintaining the spacing means the bridge would, 
for example, be on a corner. 

 Constant spacing — Select this option then enter the distance 
you want to maintain between the bridge locations. ArtCAM 
positions the bridges at the specified distance, regardless of 
whether the bridge location falls on a corner or not. 

6 In the Length field, enter the length for each bridge. 

7 In the Thickness field, enter the thickness for each bridge. 

8 From the Type list, select: 

 3D bridges if you want the bridges to have a triangular 
cross-section without any associated plunge or retract moves; 
or 

 2D bridges if you want the bridges to have a flat cross-section. 

9 Select Add bridge on start points if you want to add a bridge 
location at the start point of the vector. 

10 Click Add. Bridges are added to the vector. 

When you have added the bridges, you can edit them individually, 
or simultaneously. For information on editing bridges and adding 
bridges manually, see Editing bridges (see page 52). 

 If you edit bridges after calculating the Profile toolpath, you 
must remember to recalculate the toolpath to account for the 
new bridge positions. 

 When you calculate a Profile toolpath using vectors on which 
you have added bridges, you must remember to select Add 
bridges on the Profiling panel in order for ArtCAM to account 
for the bridges. 
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Adding bridges using the Tool Settings: Create Bridges 
panel 

To add bridge locations to a vector with the Create Bridges tool: 

1 Select the vector to which you want to add bridges. 
2 In the Toolpaths Operations area of the Toolpaths panel, click 

Create Bridges . This displays the Tool Settings: Create 
Bridges panel. 

 
3 In the Auto Bridges area, select an option from the list to specify 

how you want to position the bridges: 
 Constant number — Select this option then enter the number 

of bridges you want to add to the vector in the field. 
 Adaptive spacing — Select this option then enter the distance 

you want to maintain between bridge locations. ArtCAM uses 
this distance as a guide and moves the bridges to better 
locations if maintaining the spacing means the bridge would, 
for example, be on a corner. 

 Constant spacing — Select this option then enter the distance 
you want to maintain between the bridge locations. ArtCAM 
positions the bridges at the specified distance, regardless of 
whether the bridge location falls on a corner or not. 
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4 In the Length field, enter the length for each bridge. 

5 In the Thickness field, enter the thickness for each bridge. 

6 From the Type list, select: 

 3D bridges if you want the bridges to have a triangular 
cross-section without any associated plunge or retract moves; 
or 

 2D bridges if you want the bridges to have a flat cross-section. 

7 Select Add bridge on start points if you want to add a bridge 
location at the start point of the vector. 

8 Click Add. Bridges are added to the vector. 

When you have added the bridges, you can edit them individually, 
or simultaneously. For information on editing bridges and adding 
bridges manually, see Editing bridges (see page 52). 

 Use the Selected Bridge area for editing existing bridges. 

 When you calculate a Profile toolpath with vectors on which 
you have added bridges, you must remember to select Add 
Bridges on the Profiling panel in order for ArtCAM to account 
for the bridges. 

 

Editing bridges 
You can edit bridges individually by entering specific values in the 
Selected Bridges area of the Tool Settings: Create Bridges panel, or 
by using the cursor to drag the bridges into new positions, and alter 
the length.  

To edit bridges: 

1 Select the vector which contains the bridges you want to edit. 
2 Open the Tool Settings: Create Bridges panel by either: 

 Clicking Edit Bridges  in the Manual Bridges area 
of the Profiling, Bevel Carving, Female Inlay, or Male Insert 
panel; or 

 Clicking Create Bridges  in the Toolpaths Operations area 
of the Toolpaths panel. 
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The bridge location icons on the vector change from  

to  and the Tool Settings: Create Bridges panel is 
displayed. 

 
When the Tool Settings: Create Bridges panel is displayed, you can 
start editing bridges. 

To edit all bridges simultaneously: 
1 Update the values you want to change in the Auto Bridges area. 

2 Click the Add button to update the bridges on the vector. 

Editing individual bridges: 
1 Click the dark blue circle on the bridge you want to edit. The 

circle changes from  to  to indicate it is 
selected. 

2 To edit the bridge length, either: 
 Enter a new value in the Length field in the Selected Bridge 

area of the Tool Settings: Create Bridges panel and click Apply. 

 Drag one of the white handles either side of the cyan circle. 
Release the mouse button to position the handle. 
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3 To edit the bridge's thickness, enter a value in the Thickness field 
in the Selected Bridge area of the Tool Settings: Create Bridges 
panel and click Apply.  

4 To change the location of a bridge, drag the turquoise circle. 
Release the mouse button when the bridge is in the correct 
location. 

5 To insert a new bridge, move the cursor to the position on the 
vector at which you want to add the bridge and either: 

 Left-click the vector. The centre of the new bridge is 
positioned under the cursor. 

 Press the I key on your keyboard. The centre of the new 
bridge is positioned under the cursor. 

6 To delete a bridge, either: 
 Right-click a bridge and select Delete Bridge from the 

context-menu. 
 Move the cursor over a bridge and press the D key on your 

keyboard. 
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New drill bank option 
In ArtCAM 2013 the layout of the Drill Banks panel is now in the new 
style and an extra option has been added. 

 
In the Hole Patterns area of the Drill Banks panel, select Single Holes 
Only if you want to use your drill bank to drill one hole at a time. 
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Faster simulation 
Simulation is much faster, in particular for small, shallow, 
high-detail reliefs. This is of benefit for industries such as engravers 
and mints. 

 You must deselect Use fast conical tool simulation in the Edit > 
Options panel. 
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Main Menu bar 
There are several changes to the menus available from the Main 
Menu bar: 

Edit menu 
The Envelope Distortion (see page 29) option is now on the Edit 
menu and no longer on the Vectors and Reliefs menus. 

There are more vector selection options available. 
 There is a new Select All submenu which contains the vector 

selection options that are now available from the Vector Doctor 
(see page 23) panel. 

 Vectors on Layer replaces Select All On Layer, and is on the new 
Select All submenu. The functionality remains unchanged. 

The changes to the options panels include: 
 The addition of the Relief Height Analysis (see page 27) options to 

the 3D Graphics Options panel. 

 The addition of the Control Handle Style option to the 2D View 
area of the Options panel, enabling you to switch between the 
new control handle style and the classic wireframe style. 

View menu 
There are two new options: 
 View > Show Bridges 
 View > Show Origin 

User interface changes 
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There are new submenus available: 
 View > Send To (This submenu is only available with ArtCAM 

Jewelsmith) 

 
The View > Send To submenu contains the new Render with 
KeyShot option, and the Render Assembly with POV-Ray option 
which was previously on the Window menu. 

 KeyShot is only available with ArtCAM Jewelsmith. 
 View > 3D View - Look From 

 
The View > 3D View - Look From submenu contains the view 
options which were previously only available from the 3D View 
toolbar. Each view option now has a shortcut which consists of a 
combination of the Ctrl key and a number from the number pad. 
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 View > 3D Object Visibility 

 
 View > 3D Object Visibility > Show Assembly 
 View > 3D Object Visibility > Show Rotary Relief 
 View > 3D Object Visibility > Show Material Block 
 View > 3D Object Visibility > Show Toolpath Simulation 
 View > 3D Object Visibility > Show Vectors 
 View > 3D Object Visibility > Show Relief Clipart 
 View > 3D Object Visibility > Show Front Relief 
 View > 3D Object Visibility > Show Back Relief 
 View > 3D Object Visibility > Objects to Draw List 

 View > Snapping 

 
The snapping options are all now available from the new 
Snapping submenu. 
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Three options from the Window menu are now on the View menu. 

 
 View > Save 3D View Image 
 View > Render Assembly with POV-Ray 
 View > Show Cursor Information 

Three options in the View menu are renamed: 
Name in ArtCAM 2013 Name in ArtCAM 2012 
View > Rename Current View View > Rename 
View > Delete Current View View > Delete 
View > Show Grid View > Draw Snap Grid 

Toolpaths menu 
The new Fluting toolpath option is added to the Toolpaths menu: 

 Toolpaths > New 2D Toolpath > Fluting (see page 36) 

Window menu 
Three options are now on the View menu: 
 Window > Save 3D View Image 
 Window > Show Cursor Information 
 Window > Render Assembly with POV-Ray 

One option is renamed: 
 Window > Status Bar renamed to Window > Show Status Bar. 
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Model toolbar 
There are updates to the following areas of the Model toolbar: 

 Adjust Model Resolution 

 There is a close  button at the top of the dialog. 

 Create Triangle Mesh 
 The panel is renamed to Create Triangle Mesh from Mesh 

Creator. 
 The Triangulation Parameters area is now called the Options 

area. 
 The Create button replaces the Create Triangles button and is 

positioned at the bottom of the panel. 
 The Smooth Shading option replaces the Smooth Triangles 

option. The functionality remains unchanged. 
 The Close button is removed. Click the cross on the panel 

header to close the panel. 
 The Properties expanding area is removed. Mesh properties 

are now displayed below the Advanced area, only after a mesh 
has been created. 

 
 The Triangle Drawing list is now called Drawing Mode and is in 

the Result area. 

 The Save Triangles button is now called Save, and is in the 
Export area. 
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Vector Creation toolbar 
There are updates to the following areas of the Vector Creation 
toolbar: 

 Fillet Vectors 
 There is now a Cancel button. 

 The unit of measurement is included after the Fillet Radius 
field. 

 Trim Vectors 
 The panel is renamed to Tool Settings: Trim Vectors from Tool 

Settings: Trim Tool. 
 There is now a Cancel button. 

 The Auto Join area is now called the Options area. 

 Offset Vectors 

 The panel is now docked by default. 
 The panel is renamed to Tool Settings: Offset Vectors from 

Offset Vector(s). 
 There is a new Group resulting offset option. 

 The unit of measurement is included after the Offset Distance 
field. 

 The Max Sharp Offset Distance field is hidden when Sharp is not 
selected. 

For more information, see Real time vector offset (see page 18). 

 Bitmap to Vector 
 The unit of measurement is included after the Speckle Size 

and Smoothness fields. 

 The panel is organised into three areas: Colour Reduction, 
Vectors, and Settings. 

 Colour selection is included in the Settings area. 

 Cross Section 
 There is now a Cancel button. 
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 The panel is renamed to Tool Settings: Cross Section from Tool 
Settings: Create Relief Cross Section. 

 Nesting 
 The panel is organised into five areas: Toolpath Dimensions, 

Settings, Boundaries and Grouping, Copies, and Sheets. 

 The unit of measurement is included after the Toolpath 
clearance and Edge clearance fields. 

 The Step Angle field is hidden unless Allow Part Rotation is 
selected. 

 The Send to vector library option is hidden unless Create 
leftover material vector is selected. 

 There is no Apply button. 

 The Group Now button is only displayed if Group inside and 
outside of shapes on nesting is deselected. 

 The Copies area includes the Selected part field. 

 Create Vector Boundary 
 The Height options are hidden unless Use height range is 

selected. 
 There is no Close button. Click the cross on the panel header 

to close the panel. 
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Fill Tools toolbar 
There are updates to the following areas of the Fill Tools toolbar: 

 Block Copy / Rotate 
 The panel is organised into four areas: Copy Type, Distances, 

Directions, and Copies. 

 The unit of measurement is included after the X gap and Y gap 
fields. 

 Paste Along a Curve 
 The Select Object and Curve area is now called Paste Settings. 

 The Number of copies field is hidden unless Specify number is 
selected.  

 The Distance between copies field and Make spacing even 
option is hidden unless Specify distance is selected. 
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Relief Creation toolbar 
There are updates to the following areas of the Relief Creation 
toolbar: 

 Two Rail Sweep 
 The First and Second options are buttons rather than check 

boxes. 

 Extrude 
 The panel is organised into five areas: Drive Curve, Start 

Profile, End Profile, Z Modulation, and Combine Mode. 

 There is no Close button. Click the cross on the panel header 
to close the panel. 

 Spin 
 The panel is organised into five areas: Start Profile, End 

Profile, Z Modulation, Sweep, and Combine Mode. 

 There is no Close button. Click the cross on the panel header 
to close the panel. 

 Turn 
 The panel is organised into two areas: Profile, and Combine 

Mode 

 There is no Close button. Click the cross on the panel header 
to close the panel. 

 3D Blend 
 The Blend To area replaces the Blend from Border to area. The 

functionality remains unchanged. 
 The Select point with cursor fields are hidden unless Select 

point with cursor is selected. 

 The Fill inner vector option is hidden unless Inner vector edge is 
selected. 

 The Heights area is below the Blend To area. 

 The unit of measurement is included after the Border and 
Inner fields. 
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 In the Combine Mode area, Highest is renamed to Merge High 
and Lowest is renamed to Merge Low. 

 There is no Close button. Click the cross on the panel header 
to close the panel. 

 Create Angled Plane 
 In the Combine area, Highest is renamed to Merge High and 

Lowest is renamed to Merge Low. 

 There is no Close button. Click the cross on the panel header 
to close the panel. 
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Relief Editing toolbar 
There are updates to the following areas of the Relief Editing 
toolbar: 

 Scale Relief 
 The Detail list is now below the Scale fields. 

 Relief Mirror Merge 
 There is no Apply button. When you select an option on the 

panel, it is applied automatically to your relief. 

 Fade Relief 
 The Reverse fade direction option replaces Reverse. The 

functionality remains the same. 
 The Fade Type and Options areas are combined. 

 Add Draft 
 There is now an Add Draft button on the Relief Editing toolbar. 

 There is a new Draft Type (see page 34) area. 

 Slice Relief 
 The panel is organised into three areas: Relief, Properties, and 

Slices. 
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Vector Editing toolbar 
There are updates to the following areas of the Vector Editing 
toolbar: 

 Vector Doctor 
 The Select Specific Vectors area replaces the Find Duplicate 

Vectors area, and contains many new options for selecting 
vectors.  

 Most of the options in the Fix Problems area are hidden unless 
Remove vector loops is selected. 

 The % Of vector area to keep loop field is now called the Keep 
loops of area. 

 Slice Vectors 
 The panel has been renamed to Slice Vectors from Vector 

Slice. 

 The Closing Option area is now called Close Vectors. 

 The Slicing Method area is now above the Close Vectors area. 

 The Line coordinate field is hidden unless Use a vertical line or 
Use a horizontal line are selected. 

 Arc Fit Vectors 
 The panel is organised into two areas: Settings, and Selected 

Vectors Information. 

 The unit of measurement is included after the Tolerance field. 

 Spline Vectors 
 The panel is organised into two areas: Settings, and Selected 

Vectors Information. 

 The Keep lines longer than field is hidden unless Preserve 
straight spans is selected. 

 Mirror Objects 
 The panel is renamed to Mirror Objects from Mirror Vectors. 

 There is a new Join mirrored vectors (see page 21) option. 
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Design Tools toolbar 
There are updates to the following areas of the Design Tools 
toolbar: 

 Envelope Distortion 

The envelope distortion tools, which were previously available 
from the Relief Editing and Vector Editing toolbars, are now 
combined into one tool. This new envelope distortion tool is 
available from the Design Tools toolbar. For more information, 
see Improved envelope distortion tool (see page 29). 

 Paint 
 There is now Cancel button. 

 Measure Tool 
 The panel is organised into five areas: Anchor Position, 

Distance, Angle, X and Y Distance, and Cursor Position. 

 There is now a Cancel button. 

 Magic Wand 
 Only the Tolerance field for the active option is visible. 

 There is now a Cancel button. 

 Create Polyline 
 There is now a Cancel button. 

 The Add to an existing vector option is now called Snap to 
existing line. 

 Create Rectangle 
 The panel is organised into five areas: Square or Rectangle, 

Size, Corners, Centre Point, and Rotation. 

 Create Arcs 
 There is now a Cancel button. 
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Opening a .dxf file 
When opening a .dxf file, ArtCAM no longer overrides the choice of 
model origin , which you select in the Size for New Model dialog, if 
you deselect Centre in model  in the Imported File dialog. 

 

 

General enhancements 
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Rendering reliefs 
 KeyShot is only available with ArtCAM Jewelsmith. 

In ArtCAM 2013 you can now use KeyShot to render your 3D 
models. KeyShot is a CPU based 3D rendering system for 3D data. 
It enables you to quickly and simply produce photorealistic images 
of your work so you can clearly visualise your end product. 

 
To use KeyShot to render your model: 

1 Ensure the composite relief you want to render is displayed in 
the 3D View window. 

2 In the Model toolbar, click Lights and Material to display the Lights 
and Material panel. 

3 Select the material in which you want to render the model from 
the Shading Setup list. You also can change the material in 
KeyShot. For more information, refer to the KeyShot 
documentation. 

4 In the Main Menu bar, select View > Send To > KeyShot. ArtCAM 
converts the relief to triangles, opens KeyShot in a new window 
and renders the model in your chosen material. 
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 The scrolling direction of the mouse in KeyShot is opposite to 
ArtCAM. To reverse this, in KeyShot, select Edit > Preferences > 
Interface, then select Reverse camera distance scrolling. 

If you make changes to your model in ArtCAM, you can quickly 
update the rendered image by selecting View > Send To > KeyShot. 
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