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PartMaker 2013 contains many new features and enhancements. 
 

New way of working with windows and 
groups 

PartMaker 2013 includes several enhancements that make it easier 
work with Face windows and groups of part features: 

 New Job Explorer pane (see page 2) for finding and displaying 
different items, such as Face windows and groups, in a .job file.  

 New way of managing the display of multiple windows within the 
main PartMaker window (see page 5). 

 Changes to the Main toolbar (see page 9), so it easier to work 
with different types of PartMaker windows.  

 Changes to the Color Palette (see page 10), so it is easier to use. 

What's New in PartMaker 
2013 
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Working with the Job Explorer 
PartMaker 2013 includes a new Job Explorer pane on the left-hand 
side of the main PartMaker window, which makes it easier to work 
with different items in a .job file. For example: 
Old-style navigation pane Job Explorer pane in 2013 

  

 The View > Display Windows Icons menu option is no longer 
available, as the Job Explorer pane always displays icons for 
all the Face windows in the .job file. 

 

Using the Job Explorer pane 
The Job Explorer pane lists the Face windows in the current .job file.  

When using a Face window in CAM mode, you can also view the 
groups of part features that have been programmed in each Face 
window. For example: 
CAM Mode CAD Mode 
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Expanding and collapsing items 
You can control how much information is displayed in the Job 
Explorer pane by expanding and collapsing items: 

 Click  to expand an item. 

 Click  to collapse an item. 

For example: 

 

 You can also double-click an item to expand or collapse it. 

To expand or collapse all items, right-click in a blank area of the Job 
Explorer pane and select Expand All or Collapse All from the menu: 

 

 To display the group number, as well as the group name, in 
the Job Explorer pane, select the Display Group Numbers 
option on the Preferences dialog. 

Identifying the currently selected items 
The currently selected items in the Job Explorer pane are displayed 
in the main PartMaker windows. These items are preceded by the > 
symbol and shown in bold. For example: 
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Machining function icons 
The icon next to each Face window denotes the type of machining 
function programmed in the Face window. For example, in 
PartMaker/Mill an XY Plane using Box stock is shown as: 

 

Spindle icons 
In PartMaker/SwissCAM and PartMaker/Turn-Mill only, an additional 
icon denotes whether programming in the Face window is on the 
main spindle or the sub-spindle. For example: 

 

Group icons 
The icon next to a group denotes the type of machining strategy 
used for that group and the colored border denotes the color used 
for its profile in the Face window. For example: 

  
Double-clicking a group icon displays the dialog containing the 
settings for that group, such as the Profile Group Parameters dialog, 
the Hole Group Parameters dialog or the Surface Group Parameters 
dialog. 

When using surface machining in PartMaker/SwissCAM, 
PartMaker/Turn-Mill or PartMaker/Mill, an additional lock icon 
denotes when the group's toolpath is locked. For example: 

 

 To lock or unlock a toolpath, use the Lock Toolpath option on 
the Surface Group Parameters dialog. 
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Menu options 
Right-click an item (or its icon) in the Job Explorer pane to display a 
list of menu options relevant to that item. For example: 

 For a Face window: 

 
 For a group: 

 
Selecting the Change Group Color option displays the Color 
dialog, where you can select a new color for the group. 
PartMaker also uses the color you select to update the sample 
color in the Color Palette. 

 

Managing the display of windows 
PartMaker 2013 has a new way of managing the display of Face 
windows. You can now choose to work with: 

 Fixed Face windows (see page 6); or 

 Floating Face windows (see page 8). 
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Using Fixed Face windows 
When using fixed Face windows, PartMaker displays a single Face 
window for the currently selected Face in the Job Explorer pane. The 
window has no title bar and expands to fill the main PartMaker 
window to provide a larger working area. For example: 

 

Working with a Solids window 
If you are using a Solids window, it is embedded into the current 
Face window. For example: 

 
This works in a similar way to the overlapping windows in previous 
versions of PartMaker. 

 The View > Overlapping Windows menu option is no longer 
applicable and has been removed from PartMaker 2013. 
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Arranging windows 
When working with Fixed Face windows, selecting Window > Arrange 
Windows automatically sizes and positions all open windows 
(including the Process Table and Simulation windows, if open), so 
they are visible in the main PartMaker window. For example: 

 
If you close any open windows, such as the Process Table and 
Simulation window, the fixed Face window remains at its reduced 
size. To re-size it so that it fills the available space, use the 
Maximize Face Window button at the end of the Main toolbar: 
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Using Floating Face windows 
When using floating Face windows, PartMaker displays multiple Face 
windows in the main PartMaker window. As you select a Face 
window from the Job Explorer pane, PartMaker displays it in its own 
window. Each window has a title bar and can be sized and 
positioned independently. For example: 

 

Working with a Solids window 
If you are using a Solids window, it is displayed as a separate 
window. For example: 

 



 

PartMaker 2013 What's New What's New in PartMaker 2013 • 9  

Arranging windows 
When working with floating Face windows, selecting Window > 
Arrange Windows cascades all open windows, including the Process 
Table and Simulation windows. For example: 

 
 

Changes to the Main toolbar 
PartMaker 2013 includes the following changes to the Main toolbar: 
Button Description 

 
A new toolbar button for displaying a Face window.  
Click this button to display the currently selected Face 
window on top of all other open windows. 

 
An updated icon is used for the Show Process Table 
button. 
Click this button to display the Process Table window on 
top of any other open windows. 

 
A new toolbar button for displaying the Simulation 
window. 
Click this button to display the Simulation window on top 
of any other open windows. 

 The image displayed on the button varies depending 
on the PartMaker application you are using. 

 An updated icon is used for the Arrange Windows button. 
Click this button to automatically resize and/or position 
any open windows. 
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Redesigned Color Palette 
The Color Palette has been redesigned so the currently selected 
(sample) color is displayed in a circle. This makes it easier to 
distinguish it from the colors that are available for selection: 

 
Previously, the >> button (for displaying the Color dialog) was 
displayed on the Color Palette in CAM mode only if you selected the 
Extended Color Palette in CAM Mode setting on the Preferences 
dialog. To be consistent with the new method of changing a group's 
color from the Job Explorer pane (see page 2), where the Color 
dialog is displayed for selecting a new color, PartMaker 2013 always 
displays the extended Color Palette in CAM mode. Therefore, the 
Extended Color Palette in CAM Mode option has been removed from 
the Preferences dialog. 

 

Using the Process Table 
The design and layout of the Process Table has been updated in 
PartMaker 2013 to make it easier to use. 

In particular, you can now quickly: 

 Access common tasks from a new Process Table toolbar (see 
page 10). 

 Locate the group in which a process has been programmed and 
view its details. (see page 12). 

 

Using the Process Table toolbar 
A new Process Table toolbar contains buttons for the common tasks 
you perform when working with the Process Table.  

The buttons available vary depending on the PartMaker application 
you are using. The following example shows the Process Table 
toolbar in PartMaker/SwissCAM: 
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The following buttons may be available in the toolbar. 
Button  Description 

 
Displays the Simulation window, where you can 
visualize the part being machined and identify any 
errors before machining. 

 
Displays the Tool Assembly dialog, which lists all the 
tools used by the processes in the Process Table. 
Available only in PartMaker/SwissCAM, 
PartMaker/Turn-Mill and PartMaker/Mill. 

 
Renumbers the tool numbers (as displayed in the 
Tool No. column) to reflect the order in which the 
tools are used in the Process Table. 
Available only in PartMaker/Mill and PartMaker/Turn. 

 
Displays the Material Control Process Parameters 
dialog for inserting a material control process into 
the Process Table.  
Available only in PartMaker/SwissCAM, 
PartMaker/Turn-Mill and PartMaker/Turn. 

 
Click  to display options for controling the display of 
columns: 
Full View — Select to display equally spaced columns 
using all the available space. 
Default View— Select to position the columns in their 
default positions. 

 
Click  to display options for the Status column in 
the Process Table. When the Status option is selected 
for a process, PartMaker includes the process in 
simulation and postprocessing. 
Show Process Status/Hide Process Status — Select to 
show or hide the Status column in the Process Table. 
Enable All Processes — Select to enable the Status 
option for all processes. 
Disable All Processes — Select to disable the Status 
option for all processes. 

 
Displays a graphical representation, known as a Time 
Chart, of how processes in the Process Table are 
synchronized.  
Available only in PartMaker/SwissCAM and 
PartMaker/Turn-Mill. 
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Button  Description 

 
Groups consecutive processes that are machined 
using the same Synchronization Mode into 
Synchronization Groups. For Swiss machining, you 
can use Synchronization Groups to machine two or 
more processes simultaneously on different tool 
posts and/or different spindles. 
Available only in PartMaker/SwissCAM and 
PartMaker/Turn-Mill. 

 

Viewing group details from the Process Table 
In PartMaker 2013 you can now locate the group used to program a 
process from within the Process Table. 

Previously, it could be time consuming to locate the Face window 
and group in which a process had been programmed, particularly if 
the .job file contained faces or groups with similar names. 

To locate the group used to program a process in the Process Table: 

1 Click to select the process in the Process Table. 
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2 Right-click and select Group Parameters from the menu. 

PartMaker closes the Process Table, opens the Face window 
containing the group and selects the group in the Job Explorer 
pane: 

 
 

Advanced Surface Machining 
A new Advanced Surface Machining (ASM) module is available for 
PartMaker/SwissCAM, PartMaker/Turn-Mill and PartMaker/Mill. 

 To use the ASM module, you must purchase the Advanced 
Surface Machining (ASM) cost option. All customers with a 
Surface Machining Wizard (SWM) license, who have a current 
maintenance agreement prior to the release of 
PartMaker 2013, will be eligible to upgrade to ASM free of 
cost. 

The ASM module ensures the accurate machining of complex shapes 
and includes a comprehensive set of fast and reliable milling 
strategies for all phases of surface milling: 

 Roughing; 

 Finishing; 

 Remachining; and 

 Projection. 

The milling strategies support milling operations on various 
machining platforms, including CNC mills, Turn-Mill centers, bar-fed 
mills and Swiss-type lathes. 
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Moving from SMW to ASM 
The Advanced Surface Machining (ASM) is intended as a 
replacement for the Surface Machining Wizard (SMW) module. ASM 
offers several advantages compared to SMW, including: 

 Improved range of milling strategies that are based on the 
strategies used in Delcam's PowerMILL application, which is the 
leading CAM system for machining complex shapes. 

 Faster toolpath calculation. 

 Greater tool control. 

 Improved surface finish. 

To allow existing SMW users time to plan their move to ASM, SMW 
dialogs are still available in PartMaker 2013, but will be removed in 
a future release. 

If you have access to both SMW and ASM, you can choose which 
module to use on the Defaults for Milling dialog. 

 All SMW dialogs now include 'SMW (Legacy)’ in their title. 
 

Getting started with Advanced Surface Machining 
Use the following dialogs to work with Advanced Surface Machining: 

 Surfacing Defaults dialog — Use this dialog to set default 
parameters for surface machining strategies and default colors 
for displaying toolpath moves. 

 Surface Group Parameters dialog — Use this dialog to create a 
surface group and select the machining strategies required. From 
this dialog you can also access the: 

 Define Block dialog — Use this dialog to specify the maximum 
and minimum limits within which machining for the surface 
group can occur. 

 Safe Area dialog — Use this dialog to specify a safe area for 
the surface group. 

 Strategy dialogs — Use this dialog to specify parameters that are 
specific to the selected surface group.  

 Curve Properties dialog — Use this dialog to change the 
properties of a profile curve for a surface machining group. For 
example, to specify a curve for a projection (pattern) operation 
for Pattern finishing. 
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Defining custom shapes 
PartMaker 2013 includes several enhancements to custom shapes: 

 Previously custom shapes could only represent custom stock 
types. Now, you can also use custom shapes to define the block 
limits for an Advanced Surface Machining group (see page 13).  

 You can now save an extruded or a revolved custom shape that 
has been created from 2D profile geometry as an .stl file. 

Because custom shapes are no longer only for custom stock types: 

 The Part Features > Define Custom Stock Shape option has been 
renamed to Part Features > Define Custom Shape. 

 The Define Custom Stock Shape dialog has been renamed to 
Define Custom Shape dialog. 

The Define Custom Shape dialog includes several new settings: 

 
 

 Use as Stock Shape — Select this option if the custom shape 
represents a stock shape. If you are using a custom shape to 
define cutting limits for Advanced Surface Machining, de-select 
this option. 

  Shape Tolerance — Enter a tolerance value for the shape. 
PartMaker uses this value when saving the custom shape to an 
.stl file and when calculating surface machining toolpaths whose 
cutting limits are defined using this custom shape. 
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 Save as STL File — Click to save a custom shape, which has 
been created by revolving or extruding 2D Profile geometry, to 
an .stl file. 

 

Terminology changes 
To accommodate new terminology in PartMaker's Advanced Surface 
Machining module, some existing PartMaker terms have changed: 
Old term New term Dialogs affected 
Block Box This affects Setup dialogs for Mill XY Plane, 

Mill 4-Axis Plane or Mill 5-Axis Plane in 
PartMaker/Mill: 

 
Cycle type Strategy This affects Profile Group Parameters dialogs 

for milling, turning and WireEDM: 

 
Cycle 
name 

Group 
name 

This affects Profile Group Parameters dialogs, 
Hole Group Parameters dialogs and the 
PowerMILL Toolpath Group Parameters dialog: 

 
Strategy Style This affects Profile Group Parameters dialogs 

for Pocket Mill, Face Mill and Thread Mill 
strategies: 

 
Roughing 
method 

Roughing 
style 

This affects the Profile Group Parameters 
dialog (Turning) for General Grooves: 
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Updated user interface 
PartMaker 2013 includes many changes to improve the look-and-
feel of the user interface and make it easier to use. 

The major changes, which affect the way in which you work within 
PartMaker, are described in: 

 Working with windows and groups (see page 1). 

 Using the Process Table (see page 10). 

Additionally, PartMaker 2013 includes the following improvements 
to the look-and-feel of the user interface: 

 Changes to the font used in some areas of PartMaker. For 
example: 

 
 Replacing images that perform actions with buttons, which 

include tool tips. For example: 

 
 Updating images in all dialogs. For example: 

 
 Adding new images to some dialogs. For example, the different 

Strategy options in the Profile Group Parameters dialog now 
include an image: 
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Creating notes for machining 
processes 

PartMaker 2013 now enables you to add a note to a machining 
process, which can be included in setup sheets and/or NC programs. 

To create a note for a machining process: 

1 Double-click the process in the Process Table to display the 
Process Parameters dialog. 

2 Enter the note in the Note field: 
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3 Click OK to close the dialog and return to the Process Table. 

When you have created a note, PartMaker can include it in: 

 Setup sheets that use the {process-note} setup sheet parameter; 
for example: 

 
 NC programs where the postprocessor includes the <process-note> 

reserved word; for example: 

 
 

Transforming geometry, holes and 
profiles 

You can use the Rotate, Translate, Mirror and Scale dialogs to 
transform selected geometry, holes or profiles. These dialogs 
contain the following enhancements in PartMaker 2013: 

 An updated user interface to make the dialogs easier to use (see 
page 20). 

 Enhanced settings for translating and mirroring elements (see 
page 21). 

 Ability to select points for the transformation interactively using 
the selected snap mode (see page 21). 
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Updated user interface for Transformation dialogs 
The Rotate, Translate, Mirror and Scale dialogs have an updated user 
interface: 

 
 

  
New diagrams show the effect of the transformation you 
are performing. 

  
A new Multiple Copies option, which you select to specify 
that you want to create a copy of the selected element(s). 
If more than one copy is allowed, enter the number of 
copies you want to create in the No of Copies field. 
Previously, the No of Copies field was always active and 
you had to enter 0 if you did not want to copy elements. 

  
A new button for selecting points interactively in the Face 
window. 

  
New Rotate, Mirror, Translate or Scale buttons that enable 
you to see the effects of the transformation in the Face 
window without closing the dialog. 
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Translating and mirroring elements 
PartMaker 2013 contains additional settings for translating and 
mirroring elements. 

Translating elements 
There is a new method of translating elements, specifying a From 
Point and a To Point: 

 
You can specify these points by entering coordinate values directly 
into the fields or by selecting points interactively in the Face 
window. 

Mirroring elements 
You can now select which axis to use for mirroring elements 
(Horizontal, Vertical or Inclined): 

 
 

Selecting points interactively 
When transforming elements in the Face window, you can now 
select points interactively. Snap modes are also available to ensure 
that your selection 'snaps' to the correct location (for example, you 
may want your selection to snap to a grid location). 
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The following steps describe how to select the center point for 
mirroring geometry, but the same principles apply to other types of 
transformation: 

1 In the CAD Face window, select the element(s) that you want to 
mirror: 

 
2 Select Edit > Transform > Mirror to display the Mirror dialog. 

 You can also use the Mirror  button the Face Window 
toolbar in CAD mode to display this dialog. 

3 Select Multiple Copies to specify that you want to create a single 
copy of the selected element. 

4 Click  to select the center point for mirroring the selected 
geometry interactively. 

PartMaker displays: 

 A cross-hair cursor, which you can drag to select the center 
point (see ). 

 The Snap Modes toolbar (see ) so you can select a snap 
mode for positioning the cross-hair cursor. In this example, 
the Grid Snap Mode is selected so the cursor snaps to the 
nearest grid point. 
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5 Select the axis for mirroring the element. This example uses the 
Horizontal Axis. 

6 When the cross-hair cursor is positioned on, or near, the grid 
point, click the left mouse button. PartMaker updates the Face 
window to show the center point selected and updates the 
coordinate values in the Mirror dialog. 

 
7 Click Mirror. PartMaker mirrors the selected geometry using the 

selected center point: 

 
8 Click Close to save your changes and close the dialog. 
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Working with solids 
PartMaker 2013 includes several enhancements for working with 
solids: 

 You can now view the name of the solid model file when using 
the Solids Options dialog. For example: 

 
 When using the Center snap mode to program on a solid model, 

you can now select the center of an arc edge, sphere center or 
either end of a cylinder or cone. For example: 

 
 The menu options referring to PowerSHAPE in the Solids > 

Utilities menu have been renamed to reflect that you can copy 
and paste selected surfaces or solids between various Delcam 
applications. The new menu options are: 
Solids > Utilities > Copy Solid Model 
Solids > Utilities > Paste Solid Model 

 When importing and exporting solid models, PartMaker 2013 is 
compatible with: 

 Solidworks 2013 

 Parasolid v24.0 

 There are new menu options to control the display of: 

 The toolpath points in any toolpath on a solid model (see 
page 25). 

 The block limits for machining when using Advanced Surface 
Machining (ASM) (see page 25). 

 The tool axes used by some Advanced Surface Machining 
strategies on a solid model (see page 26). 
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Displaying toolpath points 
When a toolpath has been verified, you can display each point in the 
toolpath on a solid model: 

 Click  on the Solids window toolbar and select the Show 
Toolpath Points option; or 

 Select the Solids > Set View > Show Toolpath Points menu option. 

For example: 

 

 You can select the color used to display toolpath points on the 
Solids Options dialog. 

 

Displaying block limits 
When using Advanced Surface Machining, you define the maximum 
and minimum limits within which machining can occur on the Define 
Block dialog. 

To display the block limits on a solid model: 

 Click  on the Solids window toolbar and select the Show Block 
Limits option; or 

 Select the Part Features > Show Block Limits menu option. 

For example: 

 
 



 

26 • What's New in PartMaker 2013 PartMaker 2013 What's New  

Displaying tool axes 
When using the Swarf and Wireframe Swarf finishing strategies in 
Advanced Surface Machining, PartMaker uses the geometry to 
determine the tool axis. 

To display the tool axes on a solid model: 

 Click  on the Solids window toolbar and select the Show Tool 
Axes option; or 

 Select the Solids > Set View > Show Tool Axes menu option. 

For example: 

 

 You can select the color used to display the tool axes on the 
Solids Options dialog. 

 

General improvements 
PartMaker 2013 contains the following general improvements: 

 Ability to create bi-directional toolpaths for Contour Mill profile 
groups (see page 27). 

 Improvements to the Duplicate Face dialog (see page 28). 

 Ability to specify retract distances for cut-off operation (see 
page 29)  

 New shortcut for returning to selection mode (see page 30). 

 Changes to the Table options in PartMaker/Mill's Setup dialog 
(see page 30). 

 Changes to the Machining Function options in PartMaker/Mill's 
Setup dialog (see page 31). 

 Ability to set plunge and feed rates for groups containing 
imported PowerMILL toolpaths (see page 31). 
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Bi-directional toolpaths for Contour Mill 
In PartMaker/SwissCAM, PartMaker/Turn-Mill and PartMaker/Mill 
2013, you can now choose to create a bi-directional toolpath when 
using a Contour Mill strategy for roughing. 

To create a bi-directional toolpath, select the Bi-Directional option on 
the Profile Group Parameters dialog: 

 

 Toolpath Direction is available only when the Tool Position is 
set to Left or Right. You should also ensure that the Initial 
Stock value is greater than 0. 

When Uni-Directional is selected, the tool performs a rapid move to 
the Rapid Plane after each pass of the toolpath before starting the 
next pass in the same direction: 
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When Bi-Directional is selected, the tool does not retract to the 
Rapid Plane between passes. Instead, the tool completes one pass 
of the toolpath in one direction, before starting the next pass in the 
reverse direction: 

 
 

Duplicate Face dialog 
The Duplicate Face dialog now includes a diagram to illustrate how 
PartMaker uses the settings on the dialog to create duplicate copies 
of faces: 
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Retract distances for cut-off operations 
In PartMaker/SwissCAM, you can now specify retract distances for 
tools in cut-off and grooving profile groups using the Groove Options 
dialog. Previously, this dialog was available only when programming 
a profile group for a rectangular or general groove. 

To set these options for a cut-off operation, click the Groove Options 
button when a Cut-Off strategy is selected for a profile group in a 
Turn Face window: 

 

 The Retract options for pecking in the Groove Options dialog 
are available only if Axial Step value in the Profile Group 
Parameters dialog is greater than 0. 
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Shortcut for returning to selection mode 
In PartMaker 2013 you can use the Esc key in both CAD and CAM 
mode to return to selection mode. This cancels any incomplete 
tasks in the Face window. 

For example, in CAD mode: 

1 If you select  to add a line through two points, PartMaker 
displays: 

 The   cursor in the CAD Face window; and 

 Coordinate fields at the bottom of the Face window for you to 
enter the coordinates: 

 
2 Press Esc, so PartMaker removes the coordinates fields and 

returns to selection mode (with the arrow cursor displayed): 

 
 

Table options in PartMaker/Mill 
In PartMaker/Mill, the None option is no longer available when 
selecting a table on the Setup dialog. The None option was 
previously available to provide compatibility with much older 
versions of PartMaker, but is no longer needed. 

The Table options now available are: 

 

 If you open a file from an earlier version of PartMaker, where 
None has been selected as the Table, PartMaker 2013 
automatically changes it to a Standard table and displays a 
message to inform you about the change. 
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Mill 5-Axis Plane in PartMaker/Mill 
The Mill 5-Axis Plane option is no longer available in the Machining 
Function list on the Setup dialog when using a Standard table in 
PartMaker/Mill, as PartMaker does not support the type of machine 
needed to perform this machining function on a Standard table. 

The Mill XY Plane option is now the only option available when using 
a Standard table: 

 

 If you open a file from an earlier version of PartMaker, where 
Mill 5-Axis Plane has been selected as the Machining Function 
for a Standard table, PartMaker 2013 automatically changes it 
to a Mill XY Plane and displays a message to inform you about 
the change. 

 

Plunge and feed rates for imported PowerMILL 
toolpaths 

PartMaker 2013 enables you to specify the Plunge Feed and Rapid 
Feed rates for a machining process that has been created from an 
imported PowerMILL toolpath. Previously, PartMaker used the 
default Rapid Feed rate from the Defaults for Milling dialog to set the 
Feed Rate for these processes, which could not be changed. 

The new Plunge Feed and Rapid Feed settings are available on the 
Process Parameters dialog: 
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ConfigPost enhancements 
ConfigPost 2013 includes the following changes to reserved words 
on ConfigPost: 

 <process-note> has been added so you can include notes 
associated with machining processes (see page 18). 

 <is-c-axis-smw> has been renamed to <is-c-axis-surf-
mill> for use with Advanced Surface Machining. 

 <is-smw> has been renamed to <is-surf-mill> for use with 
Advanced Surface Machining. 

 


	What's New in PartMaker 2013
	New way of working with windows and groups
	Working with the Job Explorer
	Using the Job Explorer pane

	Managing the display of windows
	Using Fixed Face windows
	Using Floating Face windows

	Changes to the Main toolbar
	Redesigned Color Palette

	Using the Process Table
	Using the Process Table toolbar
	Viewing group details from the Process Table

	Advanced Surface Machining
	Getting started with Advanced Surface Machining
	Defining custom shapes

	Terminology changes
	Updated user interface
	Creating notes for machining processes
	Transforming geometry, holes and profiles
	Updated user interface for Transformation dialogs
	Translating and mirroring elements
	Selecting points interactively

	Working with solids
	Displaying toolpath points
	Displaying block limits
	Displaying tool axes

	General improvements
	Bi-directional toolpaths for Contour Mill
	Duplicate Face dialog
	Retract distances for cut-off operations
	Shortcut for returning to selection mode
	Table options in PartMaker/Mill
	Mill 5-Axis Plane in PartMaker/Mill
	Plunge and feed rates for imported PowerMILL toolpaths

	ConfigPost enhancements


