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PowerINSPECT 

Copyright © 1993-2015 Delcam Ltd. All rights reserved. 

Delcam Ltd has no control over the use made of the software 
described in this manual and cannot accept responsibility for any 

loss or damage howsoever caused as a result of using the software. 
Users are advised that all the results from the software should be 

checked by a competent person, in accordance with good quality 
control procedures. 

The functionality and user interface in this manual is subject to 
change without notice in future revisions of software.  

The software described in this manual is furnished under licence 
agreement and may be used or copied solely in accordance with the 

terms of such licence. 

Delcam Ltd grants permission for licensed users to print copies of 
this manual or portions of this manual for personal use only. 

Schools, colleges and universities that are licensed to use the 
software may make copies of this manual or portions of this manual 

for students currently registered for classes where the software is 
used. 
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Read this document before installing PowerINSPECT 2016. It 

describes how to install PowerINSPECT, and also includes 
information on how to upgrade from previous versions, how to 

configure PowerINSPECT, and how to handle some of the common 
problems that may be encountered.  

 

Introduction 
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If you already have an installation of PowerINSPECT, back up all 

custom information associated with the installation, including 
custom report templates. 

Uninstall any beta or prerelease versions of PowerINSPECT because 
these can interfere with its installation and use. You do not need to 

uninstall previous release versions of PowerINSPECT. 

Remove all USB dongles, including those required by other 

products, before starting the installation. Do not re-insert the 
dongles until the installation is complete and the computer has 

restarted. This is necessary because the software which 
PowerINSPECT uses to communicate with dongles may not install 

correctly if a dongle is inserted during the driver installation. 

 

Before Installing 
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Requirements 
Before starting the installation, make sure your computer meets the 
minimum hardware requirements for PowerINSPECT 2016 and that 

all necessary software is installed. 
 

Hardware 

The following specification is recommended for a new installation of 

PowerINSPECT: 

 

Hardware Workstation PC designed to run engineering 
and 3D applications 

Processor Multiple core 64-bit processor, such as AMD 
Phenom II or Intel Core i7 

RAM 4GB minimum 

16GB or more recommended for demanding 

parts 

Graphics card NVIDIA Quadro 

 AMD and ATI graphics cards, such as 

Radeon and FireGL, are not supported. 

 

For larger CAD files, a faster processor, more RAM, and a more 
powerful graphics card will give better performance.  
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Software 

PowerINSPECT 2016 can be used with the following operating 

systems:  

 64-bit Windows 7 Professional with Service Pack 1, 64-bit 
Windows 7 Enterprise with Service Pack 1 and 64-bit Windows 7 

Ultimate with Service Pack 1. 

 64-bit Windows 8 Pro and 64-bit Windows 8 Enterprise. 

 64-bit Windows 8.1 Pro and 64-bit Windows 8.1 Enterprise. 

 64-bit Windows 10 Pro, 64-bit Windows 10 Enterprise and 64-bit 

Windows 10 Education. 

 PowerINSPECT is only available as a 64-bit application. 32-bit 

versions of Windows are not supported. 

 PowerINSPECT is not available for Windows RT or Windows 10 

Mobile. Windows RT and Windows 10 Mobile are variations of 

Windows for devices like tablets. Windows RT and Windows 
10 Mobile only supports third-party applications purchased 

through the Windows Store. 

Microsoft Internet Explorer 

PowerINSPECT 2016 requires Microsoft Internet Explorer versions 9, 

10 or 11. You can install the latest version of Internet Explorer 
using Windows Updates, or download it from the Microsoft website 

at: 

http://www.microsoft.com/windows/internet-explorer/default.aspx 

Microsoft Excel 

PowerINSPECT 2016 can generate printed reports using its own 
internal HTML format and Microsoft Excel. If you want to use Excel 

to generate reports then Excel 2010 or Excel 2013 are required. 

PowerINSPECT works with both the 32-bit and 64-bit versions of 
Excel but the 32-bit version of Excel is recommended. 

Adobe Acrobat 

If you want to export reports to Portable Document Format (PDF), 
you must install Adobe Acrobat or another application that converts 

print output to PDF files. 
 

Dongle and protection file 

PowerINSPECT requires a valid dongle and licence file. These are 

provided by your sales representative. 

http://www.microsoft.com/windows/internet-explorer/default.aspx


 

PowerINSPECT 2016 Installation Guide Before Installing • 5  

For more information, see Installing the licence file (see page 7). 
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To install PowerINSPECT:  

1 Log on to the computer as a user with administrative privileges. 

2 Insert the PowerINSPECT disc into your computer’s disc drive. If 

the installation does not start automatically, open the disc drive 
folder in Windows Explorer, and double-click Setup.exe. 

3 Follow the on-screen installation instructions. The installer checks 

your computer meets the minimum system requirements (see 
page 3).  

If your operating system is not supported, or a service pack or 
Internet Explorer is required, the installer informs you which 

components are needed and stops. If this happens, install the 
specified components, then restart the installation. 

4 When the installation is complete, install your license file (see 
page 7). 

5 Ensure the date and time on your computer are correct.  

 Changing the time and date after using PowerINSPECT can 

cause the dongle to lock. If this happens, contact your sales 

representative for assistance. 

6 Insert your dongle and run PowerINSPECT.  

 

Installing PowerINSPECT 
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In the PAF licensing system, you must install a Product 

Authorisation File (PAF), which contains your personal authorisation 
codes, on the computer where PowerINSPECT is to be used. You 

must also insert a dongle in one of the computer's ports.  

The licence file is normally sent to you by your sales representative 

as an email attachment. After you have installed PowerINSPECT and 
restarted your computer, follow the email instructions to install the 

PAF. Do not move the PAF from the installation folder; an error 
message is displayed if PowerINSPECT cannot find the file when it is 

started. There must be only one PAF in this folder. You must delete 
or rename any previous versions of the PAF; otherwise, 

PowerINSPECT may not work correctly. For more information, 

contact your sales representative. 

 PowerINSPECT can also be licensed under the network 

licensing system. This is a cost option, which restricts the 
number of simultaneous users, but not which computer the 

software is running on. The network licensing system is not 
described in this document. 

 

Installing the licence file 
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When you start PowerINSPECT, you can configure the language 

used in the PowerINSPECT information window. This must be done 
before opening a file – you cannot set the language while an 

inspection session is open. 

To set the language: 

1 Select the Edit > Language menu option. 

2 In the List of all available languages dialog, select the language 
you want to use, then click OK. 

 

Setting the language 
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When PowerINSPECT is running, the connection  icon is displayed 

in the Windows taskbar. 

The colour of the icon indicates the state of the connection between 

PowerINSPECT and the measuring device: 

 

RED PowerINSPECT is not connected to the measuring 

device. 

GREEN PowerINSPECT is connected to the measuring 

device, but not collecting contact points. 

BLUE PowerINSPECT is connected to the measuring 

device and collecting contact points for inspection. 

YELLOW PowerINSPECT is connected to the measuring 

device and collecting contact points for 
calibration. 

 

 

Connecting to measuring 
devices 
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Configuring the connection 
The connection to your measuring device is made using the 
CMMDriver Configuration dialog. It enables you to select the 

connection protocol, the protocol parameters, and to configure error 
mapping for the connection. 

To open the configuration dialog, select the Tools > Machine 

Connection > Configuration menu option. 

 Normally, you do not need to configure the connection to your 

measuring device. If you are installing PowerINSPECT for the 

first time, this procedure should be carried out by your sales 
representative; if you are upgrading from a previous version 

of PowerINSPECT, your existing protocol configuration is 
automatically copied to the new version by the installation 

process. 
 

Selecting the connection protocol 

To set the connection protocol: 

1 Click Select in the Connection protocol section of the CMM Driver 

Configuration dialog. The Select Connection Protocol dialog lists 

the available measuring devices. 

2 Select the measuring device with which you want to use 
PowerINSPECT, then click OK. 

If your measuring device is not listed, complete the 

PowerINSPECT CMM Questionnaire on the installation DVD and 
contact your sales representative. A Microsoft Word version of 

the questionnaire is available in 
\Documentation\PICMMQuestionnaire.doc; an Adobe Acrobat 

version is available in \Documentation\PICMMQuestionnaire.pdf. 
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Setting the connection protocol parameters 

When you have selected the connection protocol for your measuring 

device, you must set the protocol parameters. 

To set the connection protocol parameters: 

1 Click Parameters in the CMM Driver Configuration dialog. A dialog 

displays the parameters required by the connection protocol. The 
name and contents of the parameters dialog depend on the 

protocol you select. 

2 Enter the protocol parameters, and click OK.  

 For more information on the parameters, refer to your 

measuring device manual or contact your sales 
representative. 

3 If your measuring device is not error mapped (see page 11), 
close the CMM Driver Configuration dialog. 

 

Setting error mapping 

If your measuring device is error mapped using a system that 

supports PowerINSPECT, you must configure error mapping for the 
connection. 

 Error mapping should only be carried out by an experienced 
CMM retrofitter. For more information on error mapping, 

contact your sales representative. 

To set the error mapping: 

1 Select the Error mapping enabled check box in the CMMDriver 

Configuration dialog. 

2 Click Select in the Error mapping section. The Select Error Map 

dialog lists the error map types that are available. 

3 Select the error map you want to use, then click OK. 

4 In the CMMDriver Configuration dialog, click Settings. The Error 

Map Settings dialog is displayed. 

5 Enter the error map values, and the location of the error map 
file. Click OK to close the dialog. 

6 In the CMM Driver Configuration dialog, click Close. 
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Checking the connection 
To test the connection to the measuring device, select the Tools > 

Machine Connection > Connection menu option to activate the 

connection, and check the connection  icon in the Windows task 

bar: 

If the icon does not turn green, the connection has failed and an 

error message is displayed. If this happens, contact your sales 
representative for support. 

 The icon is only a guide to the state of your connection. To 

ensure the connection is established, take points with your 
measuring device and check that they are received by 

PowerINSPECT. 

 

installationguideconnectionicon.png
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If a sound card is installed on your computer, PowerINSPECT can 

play a different sound for each inspection event. For example, it can 
play one sound when a measured point falls within tolerance, and 

another sound when a measured point is out of tolerance. This 
enables you to perform inspections without the need to check the 

screen for the result of each inspection event.  

To customize the PowerINSPECT sound scheme: 

1 Click the Windows Start button, and select Control Panel > Sounds 

and Audio Devices. 

2 In the Sound and Audio Device Properties dialog, select the 

Sounds tab. 

3 Scroll down the Program events list to the PowerINSPECT events.  

4 Select the first PowerINSPECT event, and select a .wav file in the 
Sounds list.  

 Additional sound files are available in the \Redist\Sounds 
folder on the installation disc. 

5 Repeat step 4 for each PowerINSPECT event. 

6 Click OK to close the dialog. 

 

Configuring sounds 
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This section describes how to deal with some of the most commonly 

encountered problems when using PowerINSPECT. Help is also 
available from the knowledge base articles included on the 

installation DVD. Consult the ReadMe file in the root of the DVD for 
more information. 

 

Dongle error messages 
PowerINSPECT will not start, and displays one of the following 
messages: 

NO DONGLE FOUND ! Please plug-in the Dongle and press OK 

Check the PowerINSPECT dongle is correctly connected to the 

computer. 

If you have several parallel port dongles, try changing the order in 

which they are connected. 

Make sure the latest version of the Sentinel driver is correctly 

installed. Reboot the computer after the installation. (To check the 
driver, click the Windows Start menu, select All Programs > Control 

Panel > All Control Panel Items > Programs and Features, and locate 

Sentinel Protection Installer.) 

Ensure that only the current PAF file is in the licence file folder and 

that all old PAF files are removed. For more information, see 
Installing the licence file (see page 7). 

Troubleshooting 
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Password Not Found in the protection file for this Software 

Verify the contents of the dcam.paf file or contact your sales 

representative. 

Your PowerINSPECT licence may have expired. Contact your sales 

representative for a code renewal.  

 Do not change the system date! This will not solve the 

problem and will cause another one. 

Check that the dcam.paf file is really a full ASCII text file. Use the 
PAF Wizard to avoid these problems. (To open the wizard from the 

Windows Start menu, select All Programs > Delcam > PAFWizard > 

PAF Wizard.) 

The Dongle is connected but PowerINSPECT refuses to start 

Check the dongle is connected properly.  

Use the PAF Wizard to check the state of the dongle. If it appears to 

be correct, the dongle may be faulty. (To open the wizard from the 
Windows Start menu, select All Programs > Delcam > PAFWizard > 

PAF Wizard.) 
 

Problems using Microsoft Excel 

The Excel MACRO has failed to create the REPORT because NO 
PRINTER HAS BEEN INSTALLED on your computer. Please Install a 
printer and start again. 

Check that a printer driver is installed and configured for Windows 

even if you are using PowerINSPECT on a computer without a 
printer. 

Update the page setup of each template file with a correct paper 

format, then try again. 

Compiler Error 

Check that the MS GRAPH option is installed. If it isn't, install the 

option and try again. 

The Excel window is locked and cannot be used 

Select the File > Launch Excel menu option in PowerINSPECT to 

unlock Excel. 

 


