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Delcam Render generates photo-realistic images. 

 
Not only can these images be used to improve the visualisation of a 
product, they can also be used for its promotion, for example, when 

 Making presentations to sales and marketing staff 

 Undertaking market research with potential retailers and 
customers. 

 Delcam Designer, PowerSHAPE Pro, and Delcam Toolmaker 
include a licence to render with KeyShot. All other 
PowerSHAPE variants generate watermarked, rendered 
images. 

 

Using Delcam Render 
Delcam Render is very easy to use: 

 Complete your model and position the view to the required 
orientation. 

 Assign materials (see page 6) to your solids and surfaces. 

 Wrap labels onto your objects (see page 19). 

 Set your lights (see page 30). 

Delcam Render 
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 Render your view (see page 39) to create a photo-realistic 
image. 

 For the adventurous, you can edit the materials (see page 10) to 
your own requirements, or even create your own. 

 



 

4 • Delcam Render PowerSHAPE 2015 R2 Reference Help  

Rendering 
Rendering enables you to create stunning photo-realistic images of 
your model. 

 
You are ready to render your scene when you have: 

 Set up your scene, by creating and positioning objects in your 
imaginary world 

 Added material to the surfaces (see page 6). 

 Set up lights sources (see page 30). 
 

Rendering a scene 
Use this option to render a model to create a photo-realistic image. 

Before rendering a scene, make sure the solids and surfaces have 
the correct materials assigned (see page 6).  

 Rendering a scene is a very easy operation, but it can be 
time-consuming. 

1 Orientate and position your model as required. 

2 Click Render to render the image. The image is rendered using 
KeyShot in a separate window. 

 

Rendering using the Views toolbar 

1 Ensure your model is shaded. Select the Shaded  button on 
the Views toolbar. 

2 Click the Render with KeyShot  button on the Views toolbar. 

A new window is opened which contains the image. 
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3 You can go back to your original model using the Window menu. 

4 KeyShot is the software that produces photo-realistic ray-traced 
images. KeyShot needs to be installed separate to Delcam 
software.  

If it is not already installed, download and install (free of charge) by 
clicking KeyShot (http://www.delcam.com/keyshot/download/ ) or by 
running the installation again. Ensure you install the appropriate 
version (32-bit or 64-bit) according to the type of computer you are 
using. 

 

Rendering using POV-Ray 
If you don't have a licence for KeyShot, you can export your model 
as a .pov file. This can be imported into POV-Ray and rendered. 

 

http://www.delcam.com/keyshot/download/
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Materials 
A real-life object is made of material such as metal, plastic, or 
wood. A shaded object has a computer-simulated material to make 
it look realistic. 

Material is important in the production of an image to enable the 
designer and customer to see what the finished product will look 
like. 

When you shade surfaces and solids, the default material is 
automatically assigned to them. You change the materials of 
individual surfaces and solids to your requirements. 

 

Material types 
There are various material types particularly suitable for rendered 
images. 
 Metal  Silk 

 Cast metal  Spring 

 Coated metal  Summer 

 Spark erosion  Tropical  

 Marble  Winter 

 Wood  Leather  

 Autumn  Textile 

 Glass  Textile 2 

 Metallic  Skin 

 Muted   Skin 2 

 Neon  Defaults 

 Pastel  Transparent 

 Satin  Gems 

 Standard  Dental 

 In shaded view, the true representation of these materials is 
not shown. 

 

Changing the material of selected surfaces and solids 
The default material is assigned to surfaces and solids when you 
shade them and don't edit their material.  

You can change the materials to your requirements as follows: 
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1 Select the required surfaces and solids. 

2 From the Format menu, select Materials to display the Material 
Selection dialog (see page 7).  

3 Select a new material from the dialog. 

4 Click OK to change the material of the selected objects. 

5 If the view is not already shaded, shade it to see the new 
material by selecting Shaded from the Shading options on the 
View menu. 

 

Using the material of an assembly component 
Delcam Render uses the material of an assembly component as long 
as the Use material/style of sub-items option is selected on the 
context menu in the assembly tree. This option is selected by 
default when an assembly component is created.  

 
 

Material Selection dialog 
Use this dialog to change the material of selected items. 
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1 Select a Material Type from the list of available types. Each type 
has its own material range. 

 
2 Select Use wireframe colour to shade the surface or solid using 

the colour of their wireframe. Deselect this option to use the 
default material. 

3 Deselect Use inside colour to use the outside material on the 
inside as well. Select the option to use a red material for the 
inside. 

You can change the inside colour from red by setting the 
inside_colour resource in the powershape.con file. 

You can see an example of the inside_colour resource in 
 .....\sys\misc\powershape.con  
where ...\ is the path to your PowerSHAPE files, usually 

c:\Program Files\Delcam\powershapeXXXXX 

The colour is specified as three components, red, green and blue, 
each in the range 0-1. 

To set the inside colour to yellow, use the following values: 

inside_colour: 1.0, 1.0, 0.0 

Restart PowerSHAPE use the new inside_colour. 
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4 Click Layout to display the Label Editor dialog (see page 20). This 
allows you to edit the layout of a leather material in the same 
way as you would edit a label. 

 This option is only available when a leather material is 
selected. 

5 Click Custom to display the Material Editor dialog (see page 10). 
This dialog enables you to edit existing materials or create your 
own material effects. 

6 Click Textures to create custom texture materials using the 
Texture Material Creator dialog. 

7 Click Delete to delete the selected material.  

 This option is available only if you have a customised 
material selected. You cannot delete standard materials 
that are provided by PowerSHAPE. 

8 Click Export to export materials using the Export Materials dialog 
(see page 17). You can export:  

 a group of materials. 

 a single material. 

 all materials. 

9 Click Import to import materials (see page 15) using the Select 
CSV file to Import Material dialog (see page 16).  

10 Select a material by clicking one of the balls. When you select an 
option from the Material Type option menu, the material 
displayed on the balls is updated. 

11 Click OK to accept the edits to the material and remove the 
dialog from the screen. 

When you have finished with materials, click OK to make the 
changes available or Cancel to discard the changes. 

 

Changing the default material 
If you do not assign a material to a surface or solid, the default 
material is assigned when you shade it. 

You can change the default material to the most commonly used 
one in your model. 

1 Ensure that there are no objects selected. 

2 From the Format menu, select Materials to display the Material 
Selection dialog (see page 7)  

3 Select a new material from the dialog. 
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4 Click OK and the new material will be used for colour shading 
subsequent surfaces and solids. 

 

Creating a customisable material 
You can make a customisable copy of a material. 

1 From the Format menu, select Materials to display the Material 
Selection dialog (see page 7). 

2 Select the material you want to customise. 

3 Click Custom to display the Material Editor dialog (see page 10). 

4 Use the dialog to create a new material.  
 

Material Editor dialog 
Use this dialog to edit existing options or create your own  effects 
for a material. 

 
1 Click New to create a new material as defined by the current 

slider settings. A default name is given to the material, which is 
displayed in the Material text box.  

Use the Material text box to edit the name of the new material . 
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2 Click Delete to delete the selected user-defined material. You 
cannot delete a standard material. 

3 Use the sliders to adjust the effects on a user-defined material. 

For the colours, Red, Blue, and Green, you can also enter values 
in the text boxes. 

The rendering effects from the changes you make on this dialog 
depend on the original material. For example: if you started with 
a metal, only the colour changes will take effect in rendered 
images. 

 You can't change any properties for the wood materials. 
You can change most of the properties for most of the 
simple materials such as Satin and Autumn. 

The model in the image below is made using Aluminium from the 
Metals materials. 

 Aluminium 

Below, the model uses a custom copy of Aluminium with its 
colour changed. 

 Blue Aluminium 

4 Click Apply to save the changes you have made. The dialog 
remains on the screen for you to continue making changes. 

5 Click OK to save the changes made and removes the dialog from 
the screen. 

 

Assigning a custom material to a surface or a solid 
If a surface or a solid is selected when you create the new material, 
the material is automatically assigned to the object. You can assign 
the material to other objects too. 

1 Select the surfaces and solids. 
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2 From the Format menu, select Materials to display the Material 
Selection dialog (see page 7). 

Click Custom to display the Material Editor dialog (see page 10).  

3 Select the required material from the Material selector. 

4 Click OK. 
 

Creating a Texture material 
You can create a textured material based on an image file. This is 
saved to the shareddb for use with your models. 

1 Select the required surfaces and solids. 

2 From the Format menu, select Materials to display the Material 
Selection dialog (see page 7). 

3 Click the Textures button to display the Texture Material Creator 
dialog (see page 12). 

 

Texture Material Creator dialog 
Use this dialog to create a textured material based on an image file. 
This is saved to the shareddb for use with your models. 
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1 Click  to display the Load Image File dialog.  

2 Select the texture you want. You can use any image file as the 
basis of a new texture material. The selected image will be 
displayed in both windows of the Texture Material Creator dialog: 

 
3 If required, enter a new Material name. This name will be used 

when you save the texture material. 

4 If no appropriate Material type exists, enter a new type in the 
box. This will be added to the Material type list available in the 
Material Selection dialog.  

Typically, you  might create a new Material type called My 
Materials to hold all the customised textures materials that you 
have made. 

5 Use the Red/Green/Blue sliders to adjust the colour of the image 
or enter a value in the adjoining box. The updated image is 
displayed in the right hand window of the dialog. 

6 Use the Brightness/Contrast/Gamma sliders to adjust the 
appearance of the image or enter a value in the adjoining box. 
The updated image is displayed in the right hand window of the 
dialog. 

 
7 Use the Image Attributes to make changes to the underlying 

attributes of the image. 

Colour Palette — Opens the colour palette in normal way. The 
colour you select is applied to the image. 
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Greyscale — Converts the image in greyscale. 

Invert — Inverts the colours in the original image. The updated 
image is displayed in the right hand window of the dialog. 

Reset — The changes you have made using the slider controls 
and values are ignored and the updated image reverts to the 
original image. 

8 Click OK to update the image file. The image will be added to the 
custom Material Type that you have chosen. The textures are 
added to the Material Type folder that is stored in the Textures 
folder of the shareddb folder. For example, 
C:\Program Files\Common Files\Delcam\shareddb\textures\My 
Materials\mytexture.jpg 

 

Creating glass objects 
A glass bottle generally consists of an outer and an inner surface. 
For an object like this to be rendered correctly, the outer surface 
must face out and the inner surface must face in. 

If you get it right, you get a bottle. 

 A Green Bottle 

If you get it wrong, you get a glass solid. 

 A Green Solid 
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What are labels and textures? 
A label is made from an image and wrapped onto an object to 
generate stunning photo-realistic quality images. 

 
A texture is also an image that is wrapped onto an object like a 
label. We supply a library of images containing textures for you to 
use. 

Labels and textures are both added in exactly the same way. 
 

Importing Materials 
In order to import materials you must have a .csv file that has been 
created previously. A .csv file is created automatically when you 
export materials using the Export Materials option on the Material 
Selection dialog (see page 7). For further details, see Exporting data 
from a model 

If you want to import user-created materials you must create a .csv 
file manually. 

1 Select Format > Materials to display the Material Selection dialog 
(see page 7). 

2 Select Import. The Select CSV file to Import material dialog (see 
page 16) is displayed. For further details see, Creating a csv file 
for materials  
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Select CSV file to import material dialog 
Use this dialog to select CSV files to import materials. 

 
1 Navigate to the required folder and select the valid .csv file 

containing the materials data that you wish to import into your 
databaserequired file. 

 In order to import materials you must have a .csv file that 
has been created previously. A .csv file is created 
automatically when you export materials using the Export 
Materials option on the Material Selection dialog (see page 
7). If you want to import user-created materials into 
PowerSHAPE you must create a .csv file manually. 

2 Click Open to import the materials data contained in the .csv file. 

 You must restart the program  after importing materials in 
order to make the materials available for use. 

 

Exporting materials 
1 Select Format > Materials to display the Material Selection dialog 

(see page 7). 

2 Select Export.  
This option exports the following: 

 A group of materials. 

 A single material. 
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 All materials. 
 

Export Materials dialog 
Use this dialog to select materials to export. 

 

To export a group of materails 
1 Select Export group to export a group of materials. 

2 From the Select material type list, select the group of materials 
that you want to export. 

3 Enter the Export To path or click the Browse  button to specify 
the path to the new ExportMaterials folder that is created to hold 
the materials images and the .csv file for your exported 
materials. 

4 Click Export. 
5 Click OK to export the group of materials and close the dialog. 

To export a single material 
1 Select Export single Material to export a single material. 

2 From the Select material type list, select the group of materials 
that you want to export from. 

3 From the list of corresponding materials displayed in the dialog, 
select the specific material you wish to export. 

4 Enter the Export To path or click the Browse  button to specify 
the path to the new ExportMaterials folder that is created to hold 
the materials images and the .csv file for your exported 
materials. 

5 Click Export. 
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6 Click OK to export the material and close the dialog. 

To export all materials 
1 Select Export all to export all materials. 

2 Enter the Export To path or click the Browse  button to specify 
the path to the new ExportMaterials folder that is created to hold 
the materials images and the .csv file for your exported 
materials. 

3 Click Export. 
4 Click OK to export all materials and close the dialog. 

 Care must be taken if you modify the .csv file. If the .csv file 
is damaged, the Import Materials (see page 15) function, that 
you use to import the images into PowerSHAPE, will fail. 
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Label wrapping 
You can create a label from an image file and wrap it onto an object 
as follows: 

1 From the View menu, select Shading. 

2 From the sub-menu, select Shaded to shade your model. 

3 Select surfaces or solids. 

4 From the Format menu, select Labels. 

If no labels are available, the Image Selector dialog is displayed 
so that you can select an image from which to create a label. For 
further details, see Image Selector dialog (see page 19) 

If labels are available, the Label Selector dialog is displayed so 
that you can select a label to add to the objects. For further 
details, see Label Selector dialog (see page 28). 

 

Image Selector dialog 
Use this dialog to select an image to use as a label. You can also 
create new image groups and delete selected images from the User 
group. 

 
1 Select an option from the Image Groups drop-down list- This 

contains the types of images available such as wood, metallic 
and woven. When you select an image group, the images for that 
group are displayed on the dialog. 
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2 Select an image to use as a label by clicking one of the preview 
buttons in the Images section  

3 Click OK to create a label from the selected image and wrap it 
onto the selected objects. The Label Editor dialog (see page 20) 
is displayed. 

User image group 
Use the following buttons on the dialog to specify the contents of 
the User image group: 

 Click New to open the Load Image File dialog for you to select a 
new image file to put in the selector. When you add your own 
image, it appears in the User image group. 

 Click Delete to remove the selected image from the User image 
group 

 The images in the User image group are only available in the 
current PowerSHAPE session. The image is stored temporarily 
in the model while you are working on it. 

 

Label Editor dialog 
Use the options on this dialog to edit the label on the selected 
objects. 
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The selected image appears as a label on the objects, ready for 
editing. 

 
Label name — This is the name of the label. 

Projection — This determines how the label is projected onto the 
objects.  

 Cylinder — This projects the label as a cylinder onto the objects. 

The label is fitted onto the objects along the vertical axis of the 
screen. It is then projected on the objects from the bounding 
cylinder around them. 

Before selecting this option, make sure the objects are displayed 
in a view such that the vertical axis of where you want to put the 
label is aligned with the vertical axis of the screen. 

 If a single primitive cylinder is selected, the label is fitted 
onto it, regardless of its orientation. 

 Plane — This projects the label as a plane onto the objects. 

To position the label correctly, view the objects on the screen so 
that you are looking directly at the area where the label will be 
placed. Then select the Plane option. If the option was already 
selected before you adjusted the position of the objects, select it 
again after adjusting the position. 

 If a single primitive plane is selected, the label is fitted onto 
it, regardless of its orientation. 

 Arc — This option is only available for untrimmed surfaces. It 
projects the label using distances along the objects. 
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 UV — This projects the label using the parameter space of each 
object. 

Material — The material used by the label is displayed. This material 
determines the reflection properties of the label. These properties 
will only be visible when you render the model. 

Use active workplane — If selected, the active workplane is used to 
position and orient the label. The label will be centred on the 
workplane origin and its vertical axis will be aligned with the Y axis 
of the workplane. 

 

 The workplane is not stored with the label. So if you edit the 
label later and change its projection type when the workplane 
is no longer active, you will get a different result. 

True size — If selected, cylindrical and plane labels based on .tif, .jpg 
and .dmt file formats have their aspect ratio and size preserved if 
they have length units. If they have no length units, only the aspect 
ratio is preserved. 

Label Layout — Adjust the position of the label using the sliders. The 
values are proportions of the projection space. The projection space 
is determined from the option on the Projection menu. 

Use the X slider to move the label in the X direction . 
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Use the Y slider to move the label in the Y direction . 

 
Use the Angle slider to rotate the label. 

 

 For fine adjustment of the sliders, use the arrow keys on the 
keyboard or the mouse wheel. 

Label Size — Adjust the size of the label using the sliders. The 
values are proportions of the projection space. 

Use the Size slider to scale the label in all directions. 
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Use the Aspect slider to scale only the height of the label. 

 
Image — Use the options in this section to edits the label image. 

Change Image — Click this button to display the Image Selector 
dialog so that you can select another image. 

Mirror U — Select this option to mirror the image along the U axis 
of the object. 

 
Mirror V — Select this option to mirror the image along the V axis 
of the object. 
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Tiled — Select this option to repeat and tile the image to cover 
the entire area of the selected objects. 

 
Image background — Use this option to define the background colour 
of the image. 

R, G, B — Use these values to specify the colour in the image 
which is considered to be the background. You can either enter 
the values or click a colour on the image on the dialog. 

Transparent — If selected, the background colour is transparent 
on the label. 

Create Wrap — This displays the Wrap Wizard - Chord Length Wrap 
Map Creation dialog (Surface modelling) (see page 25) where you 
define how the label is applied to the selected object.  

 Before you create the wrap, make sure you have an active 
workplane where you want the label to be positioned. 

OK — Click this option to accept the edits to the label and displays 
the Label selector dialog (see page 28). 

 

Wrap Wizard - Chord Length Wrap Map Creation 
Use this page of the Wrap Wizard to define how the Chord wrapper is 
applied to the target object. 
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 The wrap map is a 2D coordinate system for a triangulated 
surface. It is displayed as a black and white chequerboard 
effect on the target object. 

 
Minimize Distortion — Allows you to select where to minimize the 
distortion caused by the wrapping process. Select one of the 
following: 

Radially — This option works most successfully with square-
shaped target objects. 
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Along workplane X axis — This is the default option. This provides 
straighter lines and more even spacing along the X axis of the 
target object. 

 
Along workplane Y axis — This provides straighter lines and more 
even spacing along the Y axis of the target object. 

 
Globally (recommended) — minimises the distortion equally over 
the whole surface, preserving the shape of the wrapper as well 
as possible. When this option is selected, Wrap Precision is 
unavailable. 

 This method is only suitable for open targets; the target 
cannot be closed or tubular. The target may contain holes. 

Wrap Precision — Move the slider to adjust the precision of the wrap 
map to reduce distortion if necessary. Higher gives the best wrap 
quality but the wrap map takes longer to create. The default 
position is Normal. 
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Wrap Stiffness — Move the slider to adjust the preservation of large 
triangle areas, by changing their wrapping angle. Maximum stiffness 
reduces wrapping angles and preserves large triangle areas. 
Minimum stiffness increases wrapping angles of triangles for greater 
curvature. This is useful to prevent the flipping of triangles during 
the wrapping process. The default position is Normal. 

Preview — This creates the wrap map and displays it as a 
chequerboard effect on the target object. 

Next — The Wrapper Layout page of the Wrap Wizard is displayed. 
 

Label Selector dialog 
Use this dialog to select a label to use on the selected objects. This 
dialog is displayed when you click OK on the Label Editor dialog (see 
page 20) 

 
Labels — This section displays thumbnail images of all the labels 
available in the current PowerSHAPE session. To select a label, click 
the appropriate thumbnail. 

New — Opens the Load Image File dialog for you to select a new 
image to put in the selector. 

Edit— Opens the Label Editor dialog so that you can edit the selected 
label. 

Delete — Deletes the selected label from the current PowerSHAPE 
session. 

Apply — Wraps the selected label onto the selected objects.  
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Use the dialog to wrap a label onto a new selection of objects. An 
object can have only one label. You can use the same label on 
many objects. 

Remove — Removes the selected label from the selected objects. 

OK — Removes the dialog from the screen. 

Cancel — Cancels the changes you have made since you selected 
Labels from the Format menu. The dialog is removed from the 
screen. 

 You may find that an existing label is not displayed on the 
selected objects. Try changing the Projection options on the 
Label Editor dialog (see page 20). Click Edit to display this 
dialog. 

 

Editing a label on an object 
You can edit the label on an object, for example to remove the label 
or change its image. If other objects use the label, some edits will 
change the appearance of those objects too. For example, changing 
the label's image. 

1 Select the object. 

2 From the Format menu, select Labels to display the Label Selector 
dialog. 

3 Use the Label Selector dialog (see page 28) to edit the label. 
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Lights 
Lights illuminate the rendered image to produce real-life lighting 
conditions, making the shading and the shadows look more realistic. 

You can add lights to focus on the main object in a scene to 
emphasize its importance. 

 

Changing lights in the light studio 
Use this dialog to set up the lights. You can set the direction of the 
lights onto the model. You can also set spotlights. 

From the Format menu, select Lights to display the Light Studio 
Selector dialog (see page 30).  

 For rendered views, you override the settings on the Light 
Studio Selector dialog using the Render dialog. 

 

Light Studio Selector dialog 
Use this dialog to set the lights used in shaded and rendered views. 

 
1 Select one of the following Light Studio Groups from the list: 

 Standard — These are the default lights used in the modelling 
views. Standard lights are located at infinity and their 
directions are specified relative to the camera. 

 SingleSpot — Displays a selection of 8 single spotlight options. 

 TwinSpots — Displays a selection of 8 twin spotlight options. 
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 Observer — Spotlights are positioned in the model relative to 
the current view. Once spotlights are positioned and you 
rotate the view, the spotlights move. 

 Custom — Displays customisable Light Studios as thumbnails. 
A light bulb thumbnail indicates an unused light studio. 

2 Select the direction of the lights from the Light Studios options. 
The default light set is Standard. Select from the following light 
sets: 
 Standard 
 StdLeft 
 StdRight  
 StdCentre  
 StdTop  
 Sky 

3 Click OK to save the changes and close the dialog. If the view is 
shaded, you can see the changes on the screen. 

 

Light Studio Selector dialog - Custom settings 
Use this dialog to create customised lighting. 

 
1 Select Custom from Light Studio Groups list. This displays 

customisable Light Studios as thumbnails. A light bulb thumbnail 
indicates an unused light studio. 

2 Select a thumbnail. 

3 Select Modify todisplay the Modify Lights dialog (see page 32). 
Use this dialog to customise the selected Light Studio. 

4 Click OK to save the customised light studio and remove the 
dialog from the screen. 
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Modify Lights dialog 
You use this dialog to customise the light set for your selected Light 
Studio.  

An unused custom light set contains a copy of the current light set. 
By default this comprises: 

 one ambient light 

 three observer lights 

You can add up to eight lights to each light set in any permutation, 
but you can have only one ambient light in a light set. 

 
1 Enter the new name for the Light set 

 Import — Click this button to import a light set. The Import 
dialog is displayed. 

 Export — Click this button to export this light set. The Export 
dialog is displayed. 

2 Add lights to your light set by clicking any of the light buttons.  

 
The lights added to the light set are displayed in the list. To 
remove a selected light from the list click the Delete  button. 
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  Create an observer light. This light points in a 
straight line to infinity. The light is fixed and 
does not move with the model when rotated. 
You can specify the following: 
 Colour 
 Direction of the light. 
Enter the coordinates for the direction of the 

light or click  to enter the coordinates using 
the Position dialog. You can also use the tracker 
ball on the dialog to move the light over the 
model. 

 

 Create a directional light (point). This light points 
in a straight line to infinity. The light is relative 
to the model and moves with the model when 
you rotate it. You can specify the following: 
 Colour 
 Direction of the light. 
Enter the coordinates for the direction of the 

light or click  to enter the coordinates using 
the Position dialog. You can also use the tracker 
ball on the dialog to move the light over the 
model. 

 



 

34 • Delcam Render PowerSHAPE 2015 R2 Reference Help  

  Create a positional light. This radiates light in all 
directions and is similar to a hanging light bulb. 
The light is relative to the model and moves with 
the model when rotated. You can specify the 
following: 
 Colour 
 Position of the light. 
The position of the light is indicated by the star 
symbol. Drag the star to change the position of 
the light. Alternatively, enter the coordinates for 

the position of the light or click  to enter the 
coordinates using the Position dialog. 
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  Create a spotlight shines the light in a specified 
direction from a specified position. The light is 
relative to the model and moves with the model 
when you rotate it.  
Specify the following options: 
 Colour. 
 Position of the spotlight. 
 Direction of the light. 
 Angle of the pool of light. You can use the 

instrumentation to change the angle of the 
pool of light. 

 Drag this point to move the 
spotlight's point of origin 

 Drag this point to change the 
angle of the pool of light 

 Drag this point to move the 
spotlight's destination point 

 
 Concentration of the pool of light. 
Click  to toggle between rotating the direction 
of the light around its point of origin and 
rotating the light’s origin around its destination 
point. 

 
 Create sky light provides lighting to 

simulate sky light. 

 

Use the drop-down list to select the light to 
modify or remove. 
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 Click to remove the selected light from the light 
set. 

   When selected, this option makes the light casts 
a shadow when the model is rendered. Whe 
deselected, no shadow is cast when the model is 
rendered. 
This button is is inactive  until a lighting 
methid is selected. 

Colour 
 

Choose a colour for the selected light. Use the 
slider to vary the luminosity of the selected 
colour. 

Position Enter coordinates for the position of the 
following: 

 Positional light 
 Spotlight 

Alternatively, click  to display the Position 
dialog, where you enter the coordinates for the 
Light point position. 

Direction This option is available when you are creating 
one of the following: 
 Directional light 
 Spotlight 
 Observer light 

Alternatively, click  to display the Direction 
dialog, where you enter the coordinates for the 
Light point direction. 

Angle  Specify the angle of the pool of light given by a 
spotlight, or use the slider to set the angle. The 
maximum angle is 90 . 

Concentr
ation  

Specify the concentration of the pool of light 
given by a spotlight, or use the slider to vary the 
concentration. 
 Low concentration gives a steady spread of 

colour. 
 High concentration fades the colour out 

towards the edge of the pool of light. 
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The tracker ball is used to move a selected light 
over the model.  
A thick line on the tracker ball indicates the light 
is shining away from the observer. 

 
A thin line on the tracker ball indicates the light 
is shining towards the observer. For example, 
the light can be positioned behind the model to 
shine through it towards the front. 

 
The tracker ball can be used with the following 
lights: 
 Directional light. 
 Observer light. 
 Spotlight. 

 Click this button and use the tracker ball to 
rotate the diraction of the spotlight around its 
point of origin. When clicked, this toggles so you 
can rotate the origin of the spotlight around its 
destination point. 

 
 

Rendering to see light effects 
To see the finished light effects on your model, render the image by 
selecting View from the main toolbar and selecting Render. 
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 Ensure the As View option is selected on the Render dialog. 
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Rendered images 
When you have created your rendered image, you can: 

 store a copy (see page 39). 

 print a copy (see page 39). 

 edit images (see page 40). 
 

Saving images to file 
When you render an image, a temporary .png file is stored in a 
location specified in the POV-Ray Settings dialog. Default locations 
are: 

C:\Documents and Settings\XXX\Local Settings\Temp  for XP systems. 

C:\Users\XXX\AppData\Local\Temp  for Vista or Windows 7 
systems. 

where XXX is the users login name. You may need to turn on view 
hidden files for the directory to be displayed. 

To save an image to a different format: 
1 Open the file in your default graphics editor.  

2 Select Save As from the File menu and choose the required 
graphics format from the drop-down list. 

3 Click Save. 
 

Printing images 
Print the image using one of the following techniques: 
 Select the .png file located in the Output image folder specified in 

POV-Ray settings dialog. Right-click and select Print. 
 Open the file in your default graphics editor. Select Print.  
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Making images darker or lighter 
Use an image manipulation program, such as PaintShop Pro, to alter 
the appearance of the generated image. 

 
Gamma correction gives the best results when you want to print the 
image. The following image has had gamma reduction applied: 
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