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Major developments included in PowerSHAPE 2013 are: 

Enhanced Direct Modelling functionality, including Replace Face. 

Updated Solid Core functionality. 

Direct capture of point data from laser scanners. 

Interactive nesting for efficient use of materials. 
 

User Interface 
Changes have been made to the interface in the following areas: 

Menus 

Toolbars (see page 2) 

Dialogs (see page 3) 
 

Menus 

In PowerSHAPE 2013, menus have been updated in the following 

areas of functionality: 

General Editing (see page 5) 

Triangle modelling - Cloud (see page 39) 

Triangle modelling - Mesh (see page 44) 

Solid modelling (see page 49) 

Drafting (see page 58) 
 

What's New in 
PowerSHAPE 2013 
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Toolbars 

In PowerSHAPE 2013, toolbars have been updated in the following 

areas of functionality: 

General Editing 

Triangle modelling (see page 43) 

Solid Modelling (see page 46) 
 

General Edits toolbar 

The following changes have been made to the General Edits and 

associated toolbars: 

 The Limit mode button (Limit selection toolbar) now cycles 

through the available modes. 

 The dynamic dragging method of scaling has been re-introduced 
as an alternative to using the Scale toolbar to specify the scaling 

factors. 

 The new Pattern flyout (see page 5) includes the following 

buttons: 

 Create Pattern. 

 Nest Items (see page 6) (new in 2013).  

 Use the new flyout on the Move toolbar (see page 20) to define 

the way the movement is specified. 

 There are three new options on the Rotate toolbar (see page 27) 

that let you specify the method to be used to define the rotation 
axis. 

 Next solution and Previous Solution buttons are now available on 

the Offset toolbar (see page 33) when editing faces of a solid 

(Direct Modelling). 

 A Select button is added to the following toolbars when editing 

faces: 

 Move 

 Rotate 

 Offset 

 Scale 

This button lets you pick an different face while the toolbar is 

displayed.  
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Dialogs 

In PowerSHAPE 2013, dialogs have been updated in the following 

areas of functionality: 

General Editing (see page 5) 

Surface modelling (see page 45) 

Solid modelling (see page 46) 

Assembly modelling (see page 56) 

Drafting (see page 58) 

Render (see page 62) 

Electrode (see page 67) 

Toolmaker (see page 74) 

Import / Export (see page 79) 

Options 
 

Options dialogs 

In addition to the changes to Data Exchange options (see page 79), 
the following changes have been made to Options dialogs: 

 A new option has been added to the Tools > Options >File > Model 

dialog. Select Use first model path as default model path to set the 

default model location to the first entry in the list of model paths. 

 If the option is selected, open and save operations use the 

first model path as the default location. If the model path list 
is empty, the default location is set to the current directory. 

 If this option is deselected, the default path is specified in the 
Start in option on the PowerSHAPE shortcut 

 The Model Save As Format options have been removed from the 

Tools > Options >File > Model dialog. 

 A new option has been added to the Tools > Options > Object > 

Holes dialog.  

 On the Tools > Options > View > Shading dialog, the options have 

been re-organised to include the following changes: 

 Surfaces and Version 8 solids and Solids settings can be set 

independently. Use the Shading Algorithm options to close 

gaps in the shading. 

 Separate settings can be applied to surfaces/version 8 solids 

and Parasolids. 
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 On the Tools > Options > View > Views dialog: 

Wireframe Antialiasing has been renamed Anti-aliasing. This option 

is now on by default, providing smoother outlines to rotated 

models. 

Anti-aliasing provides greatly improved graphics display, but it 
can impact on performance. Consequently, this functionality is 

disabled automatically if the graphics card has less than 1Gb of 
video memory.  

If you wish to disable the anti-aliasing functionality, use one the 
of the following methods: 

 Make the following change to powershape.con and restart 

PowerSHAPE. 

enable_aa: false   

 Use the control panel of the graphics card to turn off the anti-

aliasing mode to of the graphics card.  

 Deselect Tools->Preferences->View->Views->Anti-aliasing   

Changing this option affects subsequently created windows; it 

has no effect on currently open windows.  
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General Editing 
Changes have been made to the follow areas of General Editing 
functionality: 

 Additional instrumentation is now added to items when using: 

 Scale 

 Move 

 Offset 

 Rotate 

 When using Best-fit Align dialog, progression through the 

selection process has been improved. 

 The Pattern button has been replaced by a new Pattern flyout, 

containing the following buttons: 

 Create Pattern. 

 Nest Items (new in PowerSHAPE 2013) displays the Nesting 

dialog (see page 6). Clicking this button is the same as selecting 
Edit > General Edits > Nest. 
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Nesting 

Use the Nesting dialog to arrange PowerSHAPE objects on the 

principal plane of the active workplane (see page 11).  

 

Sheets 

Use this section to select the geometry of the sheet that is to be 

included in the nesting. 
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Use the following buttons to add and remove sheets from the list: 

 —  Register the selected geometry as a sheet for nesting and 

add into the list. 

 — Remove the selected sheet from the list of sheets 

registered for nesting. 

More options — If a sheet is selected in the list, click this button to 

display additional nesting options for the selected sheet. 

 

Nesting direction — Select the required nesting direction from the 

drop-down list. 

Starting corner — Select the starting position for the nesting from 

the drop-down list. 

Grain direction — Select the grain direction from the drop-down 

list 

Parts 

Use this section to select the parts that are to be nested on the 
sheet. 

 

 — Add the selected geometry to the Parts list as single part. You 

can use this button to register multiple pieces of geometry as a 
single part. 

 — Add the selected geometry to the Parts list as multiple parts. 

You can use this button to register multiple pieces of geometry as 
multiple parts. 

 — Remove the selected part from the Parts list. 
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The Parts table includes the following columns: 

Border — Specify the clearance around a part. 

Quantity — Specify the minimum number of parts to nest. 

Nested — PowerSHAPE indicates the number of parts that were 

nested when the last nesting operation was applied. 

More options — If a part is selected in the list, click this button to 

display additional options for the selected part. 

 

Part rotation— Select the part rotation method from the drop 

down list. 

Rotation angle — Enter a part rotation step angle in degrees, or a 

list of angles separated by spaces. 

Maximum quantity — Enter the maximum number of that part 

that can be nested. Alternatively, use the up and down arrows to 

set the value. Use a priority of 1 to indicate that the part has the 

highest priority. 

Part priority — Enter the priority of the part. Alternatively, use 

the up and down arrows to set the value. 

Mirroring — Select an option to specify if the part can be mirrored 

and the mirroring method to be used. 

Grain direction —  Select the grain direction of the part from the 

drop-down list 

General options 

Use this section to specify the general parameters that are to be 

used when nesting the parts. 
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Part distance — Use these buttons to select how the distance 

between the parts is to be calculated. 

 — Distance between adjacent parts is the sum of the part 

borders.  

 — Distance between adjacent parts is the sum of the part 

borders and the border clearance. 

 — Distance between adjacent parts is the largest part border. 

 — Use this toggle button to specify if a copy of the original 

sheets and part geometry should be created. 

 — Use this toggle button to specify if the nesting boundaries of 

the sheets and parts should be created. 

More options — Click this button to display additional general 

options. 

 

Sequence parts by — Use this drop-down list to select the order in 

which parts with the same priority are selected for nesting.  

By area — Nest parts with the biggest area first. 

By perimeter — Nest parts with the biggest perimeter first. 

Nesting resolution — Specify the accuracy of the nested pattern. 

The actual distance between the parts could be greater than the 

specified value, by one resolution unit. The smaller the 
resolution, the higher is the accuracy of the nesting, but the 

slower it is to calculate the layout. 

Nest parts in holes of larger parts — If this option is selected, parts 

can be nested in the holes within larger parts. 

Prefer nesting in part holes — If some of the nested parts have 

holes and this option is selected, PowerSHAPE will try to nest 

parts in the holes of the previously nested parts. If it isn't 
possible, parts will be nested elsewhere on the sheet. 

 This option is only active when Nest parts in holes of larger 

parts is selected.  
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Prefer nesting in sheet material islands — If the sheet material 

includes some islands and this option is selected,  PowerSHAPE 
will try to nest parts in the holes of the sheet material islands. If 

it isn't possible, parts will be nested elsewhere on the sheet. 

 Sheet material islands are holes of locked parts; parts that 

are not nested but stay in the same position on the sheet. 

Nest filler parts up to the nesting height — A filler is a part that is 

included in any space after the other parts have been nested in 

priority order. You define a filler part by setting a maximum 
number of parts.  

 If this option is deselected (default), the minimum number of 
main parts are nested and filler parts will be included as 

required.  

 If this option is selected, the minimum number of main parts 

are nested and filler parts are only included up to the nesting 

height that has been determined by the nesting of the main 
parts.  

Use guillotine cuts — If this option is selected, nested parts will 

be aligned orthogonally so that a guillotine cut can be used to cut 

across the sheet (in either direction), without intersecting the 
nested parts. 



 

PowerSHAPE 2013 What's New What's New in PowerSHAPE 2013 • 11  

Nesting - an example 

This example shows you how to nest three different parts in a 

sheet. 

 

1 Click Nest Items  (General edits toolbar) to display the Nesting 

dialog 

2 Select a sheet . 

 

3 Click Add sheet . The sheet is added to the Nesting dialog 
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4 Select part: Curve 'figure_eight' . 

 

5 Click Add part . 

 

6 Set the following parameters: 

 Border   5 

 Quantity   3 

7 Click More options. 
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8 Set the following parameter options for the part: 

 Rotation step angle   1 

 Part Priority   1 

 

9 Select part: Curve 'square' . 

10 Click Add part . 

11 Set the following parameters in the parts list: 

 Border   1 

 Quantity   2 

12 Set the following parameter options for the part: 

 Rotation step angle   1 

 Priority   2 

 Maximum quantity   2 

13 Select part: Curve 'filler' . 

14 Click Add part . 

15 Set the following parameters in the part list: 

 Border   1 

 Quantity   200 
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16 Set the following parameters options for the part: 

 Rotation step angle   1 

 Priority   3 

 

17 Click Apply. The parts will be nested according to the parameters 

that you have selected.  
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The list in the Parts section of the dialog is updated to show the 

number parts that have been nested. 

 

This shows that: 

 all the required Curve 'figure_eight' parts (priority 1) parts 

have been included. 

 one of the Curve 'square' parts (priority 2) parts have been 

included. 

 51 of the Curve 'filler' parts (priority 3) have been included. 

18 Click and drag the Curve 'square' part. As you move the part, 

overlapping parts turn red. 

 

 You can also rotate a part by selecting it in the graphics 
window and dragging the border outline. 
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19 Click Apply to rearrange the parts based on the new position of 

the Curve 'square' part. 

 

The number of Curve 'filler' parts that can be nested has 

reduced. 

 

 When you reposition an item manually, the item is locked in 

the new position and any subsequent nesting operations will 

not reposition the part. This is indicated by a red blob in the 
centre of the item. You can unlock a locked part by toggling 

the red blob to green. 
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Direct modelling 
Direct Modelling has additional functionality in PowerSHAPE 2013. 

 Replace Faces (see page 17) 

 Replacing a face - an example (see page 18) 

 The following functionality has been updated in PowerSHAPE 

2013 to provide additional flexibility when editing faces of a 
solid: 

 Move (see page 20) 

 Rotate (see page 27) 

 Offset (see page 33) 

 Feature recognition (see page 34) 
 

Replace Faces 

Solid Replace Faces has been added to the Solid Editing toolbar.  

 

This option lets you select faces of a solid and replace them with 
other existing faces. 

1 Select a solid to display the Solid Edit toolbar. 

2 Click  to display the Replace Faces dialog. 

 

3 Select the original faces. These are the faces that will be 
replaced.  changes to . 

4 Select the replacement face or item.  changes to . 

Faces is selected by default; alternatively, select Open solid or 

Surface from the drop-down list. 
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5 If required, enter a value for Offset. The offset distance is 

measured from the replacement entity. 

6 If required, click  to display the Replace Faces Options dialog. 

 

Use the options on this dialog to adjust the appearance of the 
graphical preview that is displayed before you click Apply on the 

Replace Faces dialog. 
 

Replacing a face - an example 

This example shows you how to replace one or more selected faces 
with another existing face. 

 

1 Click the solid to display the Solid Edit toolbar. 

2 Click  to display the Replace Faces dialog. 
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3 Select the original face . This is the face that will be replaced.  

 

You can select the original faces before clicking  on the Solid 

Edit toolbar. In this case, there will be a  next to Select original 

faces. 

4 Select the replacement face . The preview of the updated face 

is displayed. 

 

5 Click Apply to display the updated model. 
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Editing faces - Move 

Move (General Edits toolbar) has been updated in PowerSHAPE 

2013: 

 New instrumentation has been added that helps you position the 
face. 

 When used to edit faces, there is an additional button on the 
toolbar. This lets you change the face you have selected while 

the toolbar is displayed. 

 

1 Click . 

2 Change the face selection as required. 

3 Click  to continue editing. 

 When you are in Select mode, the other buttons on the 

toolbar are unavailable. 

 There are three additional ways to define the direction of 

movement: 

 

In addition to entering the coordinates to define the movement 
direction, you can use the following buttons on the Move toolbar: 

 Use a workplane axis (see page 21) . 

 Use two points (see page 22). 

 Use a normal (see page 25). 
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Move - using the workplane axis 

Use the flyout on the Move toolbar to define the movement direction 

using the axes of the workplane. This is the default mode.  

1 Select the face to be moved. 

 

2 Click  (General Edits toolbar) to display the Move toolbar. 

3 Click  (Move toolbar).  

 

4 Either enter Movement values, or click a point . The preview is 

displayed. Drag the instrumentation as required. 
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5 Click  to move the face and update all associated geometry. 

 

6 Click  to close the toolbar. The updated model is displayed. 
 

Move - using two points to define the movement direction 

Use the flyout on the Move toolbar to define the movement direction 

using two points. 

1 Select the face to be moved. 

 

2 Click  (General Edits toolbar) to display the Move toolbar. 

3 Click  (Move toolbar). 

 



 

PowerSHAPE 2013 What's New What's New in PowerSHAPE 2013 • 23  

4 Click two points to define the move direction The instrumentation 

indicates the movement direction . 

 

5 Drag the instrumentation. . The instrumentation can only be 
moved along the direction of movement. The Distance updates as 

you drag the instrumentation. 
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6 Click  to move the face and update all associated geometry. 

 

 If you move the face outside the model, the geometry will 

still be updated to reflect the move. 

 

7 Click  to close the toolbar. The updated model is displayed. 
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Move - using the normal of an item to define the movement 

Use the flyout on the Move toolbar to define the movement direction 

using an item. 

1 Select the face to be moved. 

 

2 Click  (General Edits toolbar) to display the Move toolbar. 

3 Click  (Move toolbar). 

 

The toolbar is updated to reflect your selection.  

4 Select an item ; it may be necessary to rotate the model 

manually before you can make the selection. The move direction 
will be the normal to the geometry at that point. The 

instrumentation indicates the movement direction. 
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5 Enter a Distance or drag the instrumentation and click to fix the 

location .  

 

 If you drag the instrumentation, you can only be move 
along the direction of movement. The Distance tip updates 

as you drag the instrumentation. 

6 Click  to move the face and update all associated geometry. 

 

7 Click  to close the toolbar. The updated model is displayed. 
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Editing faces - Rotate 

Rotate (General Edits toolbar) has been updated: 

 When used to edit faces, there is an additional button on the 

toolbar. This lets you change the face you have selected while 
the toolbar is displayed. 

 

1 Click . 

2 Change the face selection as required. 

3 Click  to continue editing. 

 When you are in Select mode, the other buttons on the 

toolbar are unavailable. 

 There are now three additional ways to define the rotation axis: 

Using a normal as the rotation axis (see page 27) 

Using two points to define the rotation axis (see page 29) 

Using three points to define an arc as the rotation axis (see page 

31) 
 

Rotate - using the normal of an item as the rotation axis 

1 Select the face to be rotated. 

 

2 Click  (General Edits toolbar) to display the Rotate toolbar. 
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3 Click  to select the option to define the rotation axis using a 

normal. The toolbar is updated to indicate the next selection to 

be made. 

  

4 Click on geometry . The rotation axis is aligned to the selected 

normal. 

  

5 Specify the Angle by entering a value in the toolbar. 

Alternatively, click and drag the face as shown below:  

 

6 Release the mouse button when the face is in the required 
position. 
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7 Click . The face is displayed in the new location; all associated 

geometry has been automatically updated. 

 

8 Click  to close the toolbar. 
 

Rotate - using two points to define the rotation axis 

1 Select the face to be rotated. 

 

2 Click  (General Edits toolbar) to display the Rotate toolbar. 

3 Click  to select the option to define the rotation axis using two 

points. The toolbar is updated to indicate the next selection to be 

made. 

 

4 Select first point . The toolbar is updated to indicate the next 

selection to be made. 
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5 Select second point . 

 

6 Specify the Angle by entering a value in the toolbar. 

Alternatively, click and drag the face as shown below:  

 

7 Release the mouse button when the face is in the required 

position. 

8 Click . The face is displayed in the new location; all associated 

geometry has been automatically updated. 

 

9 Click  to close the toolbar. 
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Rotate - using three points to define an arc 

1 Select the face to be rotated. 

 

2 Click  (General Edits toolbar) to display the Rotate toolbar. 

3 Click  to select the option to define an arc using three points.  

 

4 Select the first point . The toolbar is updated to indicate the 

next selection to be made. 

5 Select the second point . The toolbar is updated to indicate the 

next selection to be made. 

6 Select the third point of the arc . The rotation axis is created 

at the centre of the arc. 

 



 

32 • What's New in PowerSHAPE 2013 PowerSHAPE 2013 What's New  

7 Specify the Angle by entering a value in the toolbar. 

Alternatively, click and drag the face as shown below:  

 

8 Release the mouse button when the face is in the required 

position. 

9 Click . The face is displayed in the new location; all associated 

geometry has been automatically updated. 

 

10 Click  to close the toolbar. 
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Editing faces - Offset 

Offset (General Edits toolbar) has been updated: 

 You can use the new drag handle to specify the offset distance. 
The Distance value on the toolbar is updated when you release 

the mouse button after dragging the handle. 

 

 The following are added to the Offset toolbar when editing faces: 

 Next solution and Previous Solution buttons. If there is more 

than one possible solution, use these buttons to select the 

required solution 

 Offset the selection  and Dismiss . 

 When used to edit faces, there is an additional button on the 

toolbar. This lets you change the face you have selected while 
the toolbar is displayed. 

 

1 Click . 

2 Change the face selection as required. 

3 Click  to continue editing. 

 When you are in Select mode, the other buttons on the 

toolbar are unavailable. 
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Feature recognition 

The following improvements have been made to feature recognition 

in PowerSHAPE 2013: 

 Adjacent fillets are now recognised when recognising holes, cuts, 
bosses and pockets and protrusions. 

 The behaviour of the dialog buttons for fillet recognition has been 
changed: 

 If you click Apply and no selection is made, OK becomes 

active. 

 If you click Apply and a selection is made, OK and Cancel 

become active.  

Cancel will ignore the latest selection and save any 

recognitions you have already made. 

OK will save a feature for selection. 
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Point clouds 
There have been a number of additions to cloud functionality in 
PowerSHAPE 2013.  The following  

 Changes to toolbars, including the addition of the new Acquire 

Points toolbar (see page 36) to support direct data capture from 

a laser. 

 Additional menu options (see page 39) have been added. 

 The point cloud data file can now contain more than just point 

data on each line of the file. The x y and z must be the first 3 
columns of data. 

For example, PowerSHAPE can now read a file that contains the 
following line: 

0.23124 1.27482 9.288374 JJJJJJ KKKKKK LLLLLL  

 The first three3 columns of data must be numeric. The 

remaining data can be text. 

 You can now cut or copy selected points from a cloud and paste 
them elsewhere. 

 When using Delcam Exchange 6710 or later, the speed of 
importing IGES files containing large clouds has been improved. 

 The import speed is unchanged if you are using an earlier 
version of Delcam Exchange. 

 

Toolbar options (Cloud) 

The following changes have been made to toolbars that are used 

with a cloud: 

 Use the Acquire Points toolbar (see page 36) to capture point 

data from laser scanners. 

 Box Select  has been added to the Cloud edit toolbar. 

 You can now use the Generate a mesh  button to generate a 

single mesh from multiple clouds.  
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Acquire Points toolbar 

The Acquire Points toolbar has been added in PowerSHAPE 2013.  

 

Before you can start scanning your part, you must: 

1 Click Connect the arm, for laser heads  on the Arm flyout 
(Status bar) to display the Acquire Points toolbar. 

2 Click  to open the Delcam CMM Driver Configuration dialog 

(see page 37) and select a connection protocol. 

3 Click  to connect to the selected device. Status information 

is updated to . 

4 Click  to configure the device settings using manufacturer 

specific dialogs.  

5 Start scanning your part. The status changes to  when 

you are acquiring points. 

Additional tools 

Use the following buttons on the toolbar as required: 

 Click  to delete the most recent sweep. This button is 

unavailable until you have performed at least one sweep. 

 Click  to open or close the Sweep Information dialog (see 

page 38). 

 Use the following buttons to specify how the clouds are 

displayed: 

  — If selected, each sweep is assigned a distinct colour. 

You can choose the default setting for this option using the 
Tools > Options > General > Arm dialog (see page 38). 
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  — If selected, the view is locked in the current position. 

You can choose the default setting for this option using the 
Tools > Options > General > Arm dialog (see page 38). 

 

Delcam CMMDriver Configuration dialog 

Use this dialog to specify the connection protocol for the device.  

 

To select a connection protocol: 

1 Click Select to open the Select Connection Protocol dialog. 

2 Select a connection protocol from the list. 

3 Click OK. The dialog closes and the selected protocol is displayed 

as the Active connection protocol. 

4 If the protocol you selected requires additional parameters, click 
Parameters to open a parameters dialog and specify the settings.  

5 Click Close. 

 Error mapping is not supported by PowerSHAPE. 
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Sweep Information dialog 

The Sweep Information dialog displays the number of sweeps, 

scanlines and points that have been captured in the acquisition 

session. 

 

 Click  on the Acquire Points toolbar to display the Sweep 

Information dialog. This dialog is displayed when you open the 

toolbar if you have selected Show real-time scan information dialog 

on the Tools > Options > General > Arm dialog (see page 38).  

 Deselect Display cumulative scanlines and points to display only 

the data for the current sweep. 

 This dialog can be resized to increase the font size, which will 
make it easier to view if your measuring device is located 

away from your machine. 
 

Arm options 

Use the options in this dialog to set some defaults for the 

acquisition session. 

 

Auto commit sweeps — Sweeps are saved automatically when the 

number of points taken exceeds the number specified in the box. 

The clouds can be combined (see page 41) after all points have 
been acquired. 
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Assign unique colour to each sweep — Each sweep is assigned a 

unique colour. This is the same as clicking  on the Acquire 

Points toolbar. 

Keep part visible while scanning — The acquired points remain visible 

whilst you carry out further scanning. 

Show real-time scan information dialog — The Sweep Information 

dialog (see page 38) is displayed when the Acquire Points toolbar is 

displayed. This is the same as clicking  on the Acquire Points 

toolbar. 
 

Menu options (Cloud) 

There are several changes to cloud options on menus in 

PowerSHAPE 2013. 

Edit menu (see page 40) 

Object menu (see page 41) 

Cloud popup menu (see page 42) 
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Edit menu 

The Edit > Convert menu has two new options: 

 

Selection to Cloud — converts a group of points or a mesh to a 

point cloud.  

Converting multiple meshes will create multiple clouds; so, 
converting two meshes will create two clouds. 

Cloud to Points — explodes a cloud to points. 
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Object menu 

Combine Clouds has been added to the Object > Cloud menu. (see 

page 41) 

 

 
 

Combine clouds - an example 

Use the following steps to combine four clouds into a single cloud: 

 

1 Select the clouds using a box selection. Each cloud will have a 
yellow selection marker. 

2 Select Object > Cloud > Combine to combine the four clouds into a 

single cloud. 
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Cloud popup menu 

The Cloud popup menu has been updated as follows: 

 Restore Selection has been removed from the Cloud popup menu. 

 Three new options have been added to the Cloud popup menu: 

 

Select all — selects all points. 

Invert selection — inverts the point selection. 

Clear selection — clears the point selection. 
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Triangle modelling 

 The functionality that is available reflects the type of licence 
you have. 

There are a number of additions and updates to triangle modelling 
in PowerSHAPE 2013: 

 Updates to Mesh toolbars (see page 43). 

 Updates to Mesh menus (see page 44). 

 When generating a mesh from a point cloud, you can cancel the 
generation by pressing Esc. Alternatively, you can also use the 

Interrupt button on the status bar (next to the progress bar). 

 You can generate a single mesh from multiple clouds using the 
Generate Mesh button (Cloud toolbar) (see page 35). 

 When creating triangles from Parasolids, they are now generated 
using the 'improved' quality setting. This means that the 
resulting mesh, .stl or .dmt file will have fewer faults.  

 The Morph Triangle dialogs have been renamed as follows: 

Morph Triangles by Planar Regions has been renamed Morph 
Triangles using Planes 

Morph Triangles by Polygon Regions has been renamed Morph 

Triangles using Curves. In addition, the order of items on the 

dialog has been updated to improve usability. 
 

Toolbar options (Mesh) 

The following changes have been made to toolbars that are used 

with a mesh: 

 A new Snap to mesh nodes button has been added to the 

Intelligent Cursor flyout. 

 

When this button is selected, the cursor will snap to the nearest 
node instead of the exact point on the mesh. 
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 You can now use the Comparison Analysis toolbar to export 

errors between a curve and a mesh to an ASCII file. The format 
for the errors is: 

[Point on a curve], [Point position (x,y,z)], [Error unit vector(x,y,z)], 

[Error value]  

 Points can now be projected onto a mesh using the Project Point 

 button (General Edits toolbar). 
 

Menu options (Mesh) 

The following options have been added to the Mesh popup menu: 

 

Select all — selects all triangles. 

Invert selection — inverts the triangle selection. 

Clear selection — clears the triangle selection. 



 

PowerSHAPE 2013 What's New What's New in PowerSHAPE 2013 • 45  

Surface modelling 
Changes have been made to the following dialog used in surface 
modelling: 

 A new option has been added to the Surface from Triangles dialog 
in Smart Surfacer: 

 

Use the new Number of patches slider to adjust the number of 

patches. Increasing the number of patches will improve the fit of 

the surface to the triangles. 
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 A new method has been added to the Chord Length Wrap Map 

Creation page of the Wrapping Wizard: 

 

Globally minimises the distortion equally over the whole surface. 
 

Solid modelling 
Changes have been made to the following areas of solid modelling: 

Fillet recognition (see page 34) 

Solid tree (see page 49) 

Holes (see page 50) 

Solid Edit toolbar (see page 50) 

Other changes to Solid Modelling 

 In addition to holes, pockets, protrusions, cuts and bosses can 

now be exported to PowerMILL.  

 Fillet and chamfer information at the bottom and top of a 

feature is also exported, but is not currently used by 
PowerMILL. 

 The Suppress button on the Fillet dialog now maintains its 

selected/deselected state when you click Apply. 

 Updated graphics have been added to the following dialogs: 

 Hole creation. 

 Pocket /protrusion creation. 

 When creating a pocket or protrusion, the values you enter in the 
Pocket/Protrusion dialog are now remembered when you click 

Apply or OK. This means that the next time you create a 

protrusion or pocket, these values will be the default values. 
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 The options on the Edit > Convert menu have been renamed as 

follows: 

 

 A new Surface option has been added to the Import non-parasolid 

solids using list on the Tools > Options > Data Exchange > Version8 

/ Surfaces dialog. This lets you control the format that is used 

when non-Parasolid data is imported into PowerSHAPE. 
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 Use the Shading Algorithm options on the Tools > Options > View > 

Shading dialog to close gaps in the shading.  

 

To close gaps in the shading of a Parasolid model: 

 Select Whole Face from the Shading Algorithm (Solids) options. 

 Click Force Regeneration of Triangles. 
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Solid tree 

The following Merge options have been added: 

 The Transform Features > Merge option has been added to the 

solid tree popup menu. This lets you merge adjacent transform 
features on demand.  

 

 Adjacent transform features are merged automatically if Tools > 

Option > General Edits > Automatically merge transform features is 

selected (default). 

 

These options are useful if you do several Move operations on a 

solid in succession, resulting in several Move transforms in the tree. 
The Merge options will merge the multiple entries into a single 

entry. 
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Holes 

 A new option has been added to the Tools > Options > Object > 

Holes dialog: 

Recognise tapped holes is selected by default. Deselect this 

option to prevent holes from being recognised as tapped. 

 If changing a value on the Hole dialog causes the definition of the 

hole to be invalid, the status bar help for the greyed out Accept 

and Apply buttons now indicates that the values are incorrect. 
 

Solid Edit toolbar 

The Solid Edit toolbar has been updated to include the following new 

buttons: 

 

 Continuous Lasso lets you select faces of the solid by drawing a 

lasso around the required faces. After making the selection, move 
the mouse over the selected faces to highlight the single faces.  

1 Select a solid to display the Solid Edit toolbar. 

2 Click . 

3 Click and drag the mouse around the faces that you wish to 
select.  

 Discrete Lasso lets you select faces of the solid by drawing a 

lasso around the required faces. After making the selection, move 
the mouse over the selected faces to highlight the single faces.  

1 Select a solid to display the Solid Edit toolbar. 

2 Click . 

3 Click the mouse to define the shape of the lasso that will select 
the required faces. To complete the lasso, click the mouse on the 

initial point. The cursor changes to  to show that you can 

complete the lasso. 

 Solid Replace Faces has been added to the toolbar (see page 

17). This option lets you select faces of a solid and replace them 
with other existing faces or surfaces. 
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Solid Core 

PowerSHAPE 2013 includes changes to Solid Core functionality. A 

new flyout on the Solid toolbar has two buttons: 

 

 Create a Solid Core using wireframe (see page 51) 

 Create a Solid Core from selection (see page 52) 
 

Solid Core using wireframe 

Existing Solid Core functionality has the following additions in 

PowerSHAPE 2013: 

 You can now use solid core functionality with: 

 a composite curve and a selected solid. 

 a composite curve and the active solid. 

Earlier versions of PowerSHAPE required the solid to be the 

active solid. 
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 A graphical arrow is now displayed on the model to show the 

extrusion direction.  

 

Reverse the extrusion direction in one of the following ways: 

 Click the Flip button on the dialog.  

 

 Click the arrow to reverse the extrusion direction. 
 

Solid Core from selection 

A new Solid Core from selection button has been added to the Solid 

Core flyout. 

To create a solid core from selected faces: 

1 Select the faces. 
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2 Click  to display the Solid Core From Selection dialog. 

 

3 Use the options on the Main tab to specify the main settings for 

the core. 

4 Use the options on the Advanced tab to specify additional 

settings. 

Main tab 

Use the settings on this tab to specify the main settings for the 
core. 

1 Click the Shape button to select one of the following shapes: 

  If you select this option, you can define the length, width 
and height of the core. 

  If you select this option you can define the diameter and 

the height of the core. 

2 Use the options in the Dimensions section to specify the 

dimensions of the core. 

 Choose User Defined (default setting) to use set the 

dimensions of the core to the tightest values enclosing the 
selected items. 

Alternatively, to use previously defined shapes, select an 
option from the drop-down list. The options on this list are 
defined in blanks.csv.  
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 Information on blanks.csv is included in the Electrode 

section of the PowerSHAPE on-line help. 

 Enter an Oversize value to increase the dimensions by the 

amount you enter. Use  to toggle between specifying 
Oversize as a measurement or a percentage. 

Entering an oversize value of 0 reverts the dimensions back to 

the tightest values enclosing the selected items. This is the 
same as choosing User Defined in the drop-down list 

 Select Round values to round the dimension values. 

For example, if the length of the core is 10.367 and Round 

values is selected and a rounding value of 0.5 is entered, the 

length will be rounded to 10.5. 

 You can define how use of the graphical drag handles is 

applied. If  is displayed, the opposite side of the core will 

also be updated when the handle is dragged. 

If  is displayed, the opposite side of the core is not 

updated. 

3 Use the Boolean option to control whether or not the core should 

be Boolean subtracted or Boolean intersected with the selected 

faces. 

 If deselected, the operation will create a solid core as a 

primitive solid. 

 If selected, the operation will create a solid with a Boolean 

feature. 

 The Boolean section does not appear if the selected items 

are not faces of a solid. 
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Advanced tab 

Use the options on the Advanced tab to specify additional settings. 

 

1 Select Best Fit or Workplane from the Alignment drop-down list. 

If you select Best Fit, the Z-axis of the core is aligned with the Z-

axis of the currently active workplane, but it is rotated to 

produce the tightest bounding box around the selected items. 

2 Use the Origin options to specify the origin position of the 

primitive solid: 

 

 Round values — Select this option to round the values and 

enter the rounding factor. 

 Use the grid to position the origin of block. 

 Use the drop-down list to specify the location of the origin: 

Bottom — The origin will be at the minimum Z coordinate of 

the solid. 

Top — The origin will be at the maximum Z coordinate of the 

solid. 
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3 Use the Transparency slider to specify the transparency of the 

faces of the graphical preview of the core. 

 To avoid the need to re-enter the value, the rounding value 

that you enter is remembered for your PowerSHAPE session. 
 

Assembly modelling 
Changes have been made to the following areas of Assembly 
modelling: 

 Import of assemblies from STEP has been improved. 

Create Relations dialog 

The Create Relations dialog has been updated as follows: 

 You can now undo each relation separately when using the 
Create Relation dialog. 

 When you have selected the first attachment, the Select second 

attachment option is made live automatically. 



 

PowerSHAPE 2013 What's New What's New in PowerSHAPE 2013 • 57  

Add Component dialog 

The Add Component dialog has been updated as follows: 

 

 The Create in the original position option has been added to the 

dialog .  

If this option is selected, the component is located into the 
position where the geometry was registered. The option is only 
active when you add a component using Add component on 

Intelligent Cursor  button. 

Create in the original position is useful for component positioning 

in a multi-model assembly. If the option is selected, the new 
component is inserted in the same position as in its original 

model. 

 The position of the Browse button has been updated . Use this 

button to locate components to add to the model. These 

components must be in inactive unopened models. 
 



 

58 • What's New in PowerSHAPE 2013 PowerSHAPE 2013 What's New  

Delcam Draft 
Changes have been made to following areas of Delcam Draft: 

 Edit Drawing dialog (see page 58) 

 Edit View dialog (see page 60) 

 Drawing popup menu (see page 60) 

 Options dialogs (see page 61) 

 Tangent construction lines from straight edges of faces are now 

supported. 

 Rename has been added to the Text popup menu. 

 
 

Edit Drawing dialog 

A new Template Settings button has been added to the Edit Drawing 

dialog.  

 The Template Settings button is only available when you are 

editing a drawing in a template model. This model must have 

template in the model name. 
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1 Click Template Settings to displays the Template Settings dialog.  

 

2 Use this dialog to specify where balloons are positioned. Balloons 
can be positioned in the following places: 

 On View Border (default). The View Border is indicated by the 

green arrow on the drawings included below. 

 

 Outside View Border 

 

The option you choose affects the position of the balloons in all 

drawings that you create using the drawing template.  

 When you are creating model drawings, you select the 

template to be used from the Model drop-down list in the 
Edit Drawing dialog. 
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Edit View dialog 

A lock has been added to the Direction option on the Edit View 

dialog.  

 

To maintain the position of balloons in relation to the view, click the 
lock button. 

When a view is locked: 

 the direction and workplane cannot be changed on the dialog 

 the view cannot be dynamically rotated.  
 

Drawing popup menu 

Modify Text has been added to the Drawing popup menu.  
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1 Click Modify Text to display the Text Editor dialog. This contains 

the text names and strings included on the drawing. 

 

2 Use this dialog to change the strings on the drawing in one of the 

following ways: 

 Enter the text into the String column of the dialog. Click Apply 

to make the substitution. 

 Use the Import from file button to import a .csv file that 

contains substitution text strings.  The format of the file is 

Text Name,String as follows: 

Name_1,Substitution_1 

Name_2,Substitution_2 

 

 

Name_n,Substitution_n 
 

Options dialog 

The following changes have been made to the Options dialogs: 

 Options have been added to the Tools > Options > Drafting > Views 

> Centrelines dialog to control the creation of centrelines. The 

options are selected by default.  

 Remove Trailing Zeros has been added to the Tools > Options > 

Drafting > Dimensions > Annotation dialog.  

If Remove Trailing Zeros is selected, any trailing zeros, after the 

decimal point, are removed from the dimension annotation. The 

option is deselected by default. 
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Delcam Render 
Changes have been made to the following areas of Delcam Render 
in PowerSHAPE 2013: 

 The Render window now opens inside PowerSHAPE. Previously, 
render functionality opened a separate window. Use the Window 

menu or Ctrl+Tab to swap between the model and render 

windows. 

 Rendering now allows multi-threading; so you can start one 

render and leave it running in the background whilst you start 
another render and/or continue modelling in PowerSHAPE. 

 The rendering dialogs have been revamped in PowerSHAPE 2013. 
For completeness, the following dialogs are described:  

 Render (see page 62) 

 Advanced Render Settings (see page 63) 

 Render Setup 
 

Render dialog 

1 Click  (Views toolbar) to display the Render dialog. 
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2 Click one of the following buttons to select the type of model you 

are rendering: 

  

Bottle 

  

Shoe 

  

Jewellery 

  

Plastic 

  

Metallic 

  

Generic/Cust
om 

For each model type, use the Quality list to select the render 

quality level. The model type and render quality you select 

controls the default settings for rendering. 

3 Click Advanced to display the Advanced Render Settings dialog 

(see page 63). 

4 Click Setup to display the Render Setup dialog. 
 

Advanced Render Settings 

Use this dialog to adjust the controls for rendering of your model. 
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1 Specify the image quality by selecting one of the following Static 

options: 

 Preview 

 Medium 

 Best (default) 

2 Select the Global General options as required: 

 Anti-alias. 

 Specify Shadow as Off, Hard or Soft (default). 

3 Select Global Illumination to light your scene realistically using 

ambient, diffuse lighting. Use the sliders to adjust the Quality and 

Brightness of the illumination.  

 The higher the quality selected, the slower the rendering 

speed.  

4 Select the light focusing options to be used: 

 Refraction focuses light through a transparent object, such as 

glass, water or clear plastic. 

 Reflection focuses light reflected off a mirrored surface, such 

as polished metal or jewellery. 

 Use Dispersion in the following ways: 

Select Dispersion as well as the Refraction or Reflection options 

to create an optical effect that simulates light splitting through 

glass, such as a prism or gem stones.  

Select Dispersion without selecting the Refraction or Reflection 

options to show the dispersion effect in glass objects.  

 Use the Intensity slider to adjust the brightness and 

smoothness of the focussed light spots.  

 You must select one of the Shadow options from the dialog 
for the Refraction and Reflection options to render 

successfully. 

5 Select Focal Blur to create depth of field around one of the 

following focal points: 

 Near Focus 

 Centre Focus 

 Far Focus 
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Use the sliders to adjust the Blurriness and Quality of the focal 

blur: 

Blurriness defines distance from the focal point where the focus 

drops off. 

Quality of render impacts on the rendering speed. Low quality 

gives a grainy result but has a quicker rendering speed. Higher 

quality gives a smoother result but has a slower rendering speed. 

6 Click OK to accept the changes to the settings. 
 

Render Setup dialog 

Use this dialog to specify the settings to be used when rendering a 

model. 

 

1 Specify the Image resolution to be used. Select one of the options 

to define the number of pixels used in the rendered image: 

 Select As View for the image to use the same resolution as the 

view. 

 Select Printer for the image to have same aspect ratio as the 

selected paper size in the selected printer minus a border all 
the way round. 
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 Select Custom option to define your own resolution. 

 Select Standard to use commonly used resolutions such as 

VGA (640 x 480) and full HDTV (1920 x 1080). 

2 Select one of the following Scenery options for your rendered 

model: 

As View 

Floor 

Box 

3 Specify the following Environment elements for your rendered 

model: 

a Select a Background Colour from the colour palette. 

 If the Enhanced Shading or the Reflected Environment 

options are used, these settings override any background 

colour selected. 

a Select a Floor Type pattern for your rendered model from the 

options in the list. The floor patterns have a fixed scale in 
millimetres so you may need to scale your model to achieve 

realistic proportions.  

4 Specify the Lights to be used: 

 Select As View to use the same light settings as the modelling 

view. 

 Select Override and click Change to display the Light Studio 

Selector dialog. Use this dialog to and select type of lights you 

want to use. 

 By default, the lights used are Standard. These are fine for 

modelling but they do not make a very interesting image. 

However, lights that make interesting images, tend not to 
be suitable for modelling. By default, the Lights option 

overrides the model view's lights with a set called SpotsFill. 

5 Specify the path for the Output Image. Use the default path that 

is displayed or click  to select the required location. 

6 Click OK to accept the changes to the setup. 
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Delcam Electrode 
Delcam Electrode now incorporates:  

 Design in PowerSHAPE. This uses Electrode Wizard - Design 

(formerly Electrode Wizard). 

 Machining in PowerMILL. 

 Inspection in PowerINSPECT. 

All manufacturing data is transferred seamlessly between the modes 
using the .trode file format. 

Changes have been made to the following in the 2013 of Electrode. 

Electrode Wizard - Design (see page 67) 

Frames (see page 70) 

Electrode Wizard - Export Options page (see page 71) 

Options (see page 73) 
 

Electrode Wizard - Design 

The following changes have been made to Electrode Design Wizard in 

PowerSHAPE 2013: 

 Graphic images in the Electrode Design Wizard have been 

updated. 

 The burn region, base and clearance on pre-modelled solids are 

identified and the burn-region shading is added. These shadings, 
along with values for burn height and base height are exported in 
the .trode file and read by the Electrode Machining Wizard in 

PowerMILL. 

The solid is no longer checked to ensure that it is watertight 
when the Electrode Design Wizard is started.  

 Collision checking between pre-modelled electrodes and the part 
has been speeded up and the accuracy improved. Checking is 
now controlled by a new option on the Options > Electrode > 

General page (see page 73). 

 A new Grow to box option (see page 68) has been added to the 

Options list on the Extension Distance Options page.  

 Use the Edit Drawing dialog to specify the positioning of electrode 

balloons (see page 58). By default, automatically positioned 
electrode balloons will no longer overlap the view border. 

 The view direction of electrode template drawing is now locked. 
(see page 60) This is to maintain the position of the balloons in 

relation to the view. 
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If you have modified the electrode template model you will need 

to lock the views in your model ro take advantage of this 
improvement: 

1 Open the model. 

2 Display the drawings. 

3 Lock the views.  
 

Grow to box 

Grow to box has been added to the Options list on the Extension 

Distance Options page.  

 

Grow to box uses an expanded bounding-box of the burn region as a 

target to limit the extension. The surfaces will generally be 

extended further than the extension distance until they intersect 
with this box. This produces a square, planar side to open-ended 

ribs. 
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Example 

This example uses the same model used to produce two different 

electrodes.  

 

The normal extension methods do not give the desired result 

because the angle on the edge of the rib produces an angled face in 
the clearance region where the shape is not critical. 

 

The grow to box solution gives a neater electrode. 

 

 The greater the curvature of the edge of the rib, the greater 
the benefit of using Grow to box. 
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Frames 

PowerSHAPE 2013 includes support for electrode frames. An 

electrode frame is an offset section of the electrode base that is 

machined accurately to allow pre-setting of the electrode. 

The following electrode was created without a frame: 

 

To create a similar electrode with a frame: 

1 Select Create frame on the Tool > Options > Manufacturing > 

Electrode > Base dialog. 

 

2 Click OK. 

3 Click  to start the Electrode Wizard. 

4 Use the Electrode Wizard to create an electrode that includes a 

frame . 
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Defining electrode frames using the blanks.csv file 

You can define electrode frames by adding fields to the blanks.csv file 

that specifies the default blanks. These new fields define: 

 frame length. 

 frame width. 

 frame height. 

 chamfer size (optional). 

For example: 

0,blank_with_frame,12,,30,Copper,,,8,6,4,3 

In this blank definition, the last four arguments specify the frame: 

Length: 8 

Width: 6 

Height: 4 

Chamfer size (CS): 3 

 Further details on the creating blanks definitions is included in 
the blanks.csv. This can be edited with any text editor. 

 

Export Options page (Electrode Wizard - Design) 

The Export Options page of the Electrode Wizard - Design has been 

updated in PowerSHAPE 2013. 

 

 Use the new option on the Export Options page to: 

 generate a .trode file archive 
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 specify if you want to include individual files in the export 
directory in addition to the .trode file archive. This option is 

selected by default if you are generating a .trode file archive. 

 export to JDMA EXP format. This format is used by Makino EDM 
machines 

 Select inspection points and specify the radius of the inspection 
probe using the Inspection Points dialog.  

 

 This dialog is displayed by clicking the PowerINSPECT button 

on the Export Options page. 

These inspection points are exported as PowerINSPECT compatible 
.pts files that are included in the .trode file archive. 

Editing inspection points 

Inspection points on an existing electrode can be modified by 
clicking Inspection Points on the Edit Electrode dialog to display the 
Inspection Points dialog. 
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Options 

The following changes have been made to the electrode Options 

dialogs: 

 Use the Perform collision check option on the Options > Electrode > 

General page to control collision checking between pre-modelled 

electrodes and the part. 

 

 Use the Frame section of the Options > Manufacturing > Electrode > 

Base page to define a frame to be applied to the base if 
parameters are not defined in the base.csv file. 

 

If Create frame is selected, you can define the following: 

 Frame height. 

 Size and depth of a chamfer on the frame. 
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Delcam Toolmaker 
Changes have been made to the following areas of Delcam 
Toolmaker: 

 Images have been updated on the following: 

 Cooling Wizard dialogs. 

 Define mold locks dialog in the Mold Lock Wizard. 

 Power Feature Trimming has been revamped (see page 74) to 

provide more flexibility.  

 Tabs on the Cavity-Core Wizard has been updated (see page 77). 
 

Power Feature Trimming 

Power Feature Trimming has been revamped to provide more 

flexibility. As an alternative to Automatic Settings, you can now use 

the Manual settings option to trim pins to the selected component, 

solid or surface.  
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If you select Manual settings, the Parameters section is displayed; 

use this section to specify the parameters to be used for trimming 
the pins. 

 

The Parameters section contains two drop-down menus: 

 Trim to defines the plate and contains these options: 

 Core plate (available when core pin, ejector sleeve or ejector 

pin components are selected) 

 Cavity plate (available when core pin or return pin components 

are selected) 

 Selected plate 

 Selected solid / surfaces 

 Face defines the face of the plate to trim to and contains these 

options: 

 Near 

 Far 

If you select components with different functions (for example, an 
ejector pin and a return pin), the Trim to drop-down list will contain 

all options (Core plate, Cavity plate, Selected plate, Selected solid 
/surfaces). When you click Trim, a dialog will ask you to confirm if 

you want to apply trimming to all selected pins.  

Reverse trimming direction lets you change the trimming direction for 

all selected components in the model. The trimming direction for 
individual selected components is indicated by instrumentation. You 

can change the trim direction for a component by clicking on the 
instrumentation arrow. 

When you have specified the trim parameters, click Trim to apply 

the changes when you re-generate the Power Feature.  
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 If you are unhappy with the trimming operation, click Undo 

(Main toolbar) to undo the previously applied trimming 
operations. 

Trimming options on the Component Wizard 

Manual settings from the Pin Trimming Wizard are also available on 

the Key & Trim tab of the Component Wizard. 
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Cavity-Core Wizard 

In the Cavity Core Wizard, the Inserts/Pockets and Multiple inserts 

tabs have been merged into the Inserts and pockets tab.  

 
 

Other changes 
The following changes have been made to the general operation of 
PowerSHAPE: 

 Import / Export (see page 79), including changes to Options 

dialogs used in data exchange. 

 Macro variables for planes of primitives (see page 80) 

 Macro variables to convert between drawing, view and world 

space (see page 81) 
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 PowerSHAPE Companion has been renamed PartMaker Modeling.  

- partmaker has been added to the PowerSHAPE startup switches. 

 

If you start the program in this mode, it will use the COMPANION 
paf and will not start if the correct licence is missing.  

In PartMaker Modeling mode, the default tolerances will be as 
follows: 

 general tolerance: 0.0001 inches. 

 shading tolerance: 0.001 inches. 
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 The Recover models dialog lets you select the models that you 

wish to recover in the event that PowerSHAPE closes 
unexpectedly. 

 
 

Import / Export 

The following general changes have been made to import/export: 

 .ddz file format is now used to transfer data in Sketcher and 

PowerMILL Modelling. 

 When using Delcam Exchange 6710 or later, the speed of 
importing IGES files containing large clouds has been improved. 

 The import speed is unchanged if you are using an earlier 
version of Delcam Exchange. 

Data Exchange options 

The following changes have been made to the Tools > Options > Data 

Exchange dialog: 

The following options have been removed from the Tools > Options > 

Data Exchange dialogs: 

 Use Exchange for IGES import has been removed from the Delcam 

Exchange dialog 

 Use Exchange for IGES export has been removed from the Delcam 

Exchange dialog 

 Use world workspace has been removed from the STL/DMT dialog. 
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The following Tools > Options > Data Exchange dialogs have been 

updated: 

Delcam Exchange 

IGES 

Parasolid 

STL/DMT 

The following dialogs have additional options in PowerSHAPE 2013: 

 Use DDX as intermediate file has been added to the Tools > Options 

> Data Exchange > Delcam Exchange dialog. The option was 

previously on the Tools > Options > Data Exchange > DDX dialog, 

which has been removed in PowerSHAPE 2013.  

 A new Surface option has been added to the Import non-parasolid 

solids using list on the Tools > Options > Data Exchange > Version8 

/ Surfaces dialog (see page 46). 
 

Macro variables for planes of primitives 

Use the following to enquire the details of the axes of the workplane 
of a primitive solid. 

The following return the X, Y or Z unit axis vector of the primitive's 
workplane. The vector is defined in relation to the currently active 

workplane: 

SOLID[<name>].XAXIS  

SOLID[<name>].YAXIS  

SOLID[<name>].ZAXIS  

The following return the X, Y or Z entity of the unit axis vector of 

the primitive's workplane. The vector is defined in relation to the 
currently active workplane: 

SOLID[<name>].XAXIS.X  

SOLID[<name>].XAXIS.Y  

SOLID[<name>].XAXIS.Z  

SOLID[<name>].YAXIS.X  

SOLID[<name>].YAXIS.Y  

SOLID[<name>].YAXIS.Z  

SOLID[<name>].ZAXIS.X  

SOLID[<name>].ZAXIS.Y  

SOLID[<name>].ZAXIS.Z  
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These commands can be used for:  

 solid primitives 

 surface primitives 

 solid feature primitives 

PRINT SOLID[1].XAXIS 

PRINT SOLID[1].XAXIS.Z 

PRINT SURFACE[1].YAXIS 

PRINT SURFACE[1].YAXIS.Z 

PRINT FEATURE[1].XAXIS 

PRINT FEATURE[1].XAXIS.Y 
 

Macro variables to convert between drawing, view and 
world space 

Use the following variables to convert between drawing, view and 

world space: 

DRAWING[drawing_name].VIEW[view_name].DRAWING_TO_VIE

W[x ; y ; z] 

DRAWING[drawing_name].VIEW[view_name].DRAWING_TO_WO

RLD[x ; y ; z] 

DRAWING[drawing_name].VIEW[view_name].VIEW_TO_DRAWIN

G[x ; y ; z] 

DRAWING[drawing_name].VIEW[view_name].WORLD_TO_DRAW

ING[x ; y ; z]  

You can also use X/Y/Z modifiers with these variables: 

DRAWING[drawing_name].VIEW[view_name].DRAWING_TO_VIE

W[x ; y ; z].X  

returns the x-ordinate of the converted point.  
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